× Bitte aktualisiert Windows 8 auf Windows 8.1 oder auf Windows 10.

Frage [F75A / X75A] Start- / Boot - Problem

19 Okt 2014 20:37 - 20 Okt 2014 12:45 #1 von pumpe
[F75A / X75A] Start- / Boot - Problem wurde erstellt von pumpe
habe bei f75a/x75a dreiber option priories ,, und auch nicht boot option priories

mein sohn hat auf delete boot option gedrückt was kann ich machen?

es geht nichts mehr
Dieses Thema wurde gesperrt.
20 Okt 2014 12:47 #2 von nayss
hallo,

geh doch nochmal ins bios (mehrfach f2 druecken wie wild gleich nach dem einschalten des notebooks), und lade dort die >bios manufacturer defaults< - speichern und raus, danach kannst du wieder ins bios und alle start-laufwerke sollten wieder da sein.

Gruss
nayss

________________________________________________________

Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________

- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS NAS M-25

ehemalige Geraete :
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64

german / deutsch *** english *** russian / по-русский
Dieses Thema wurde gesperrt.
20 Okt 2014 13:43 #3 von pumpe
danke werde es machen
Dieses Thema wurde gesperrt.
20 Okt 2014 13:54 #4 von pumpe
leider geht geht es so nicht bin in bios es geht so nicht habe es so gemacht keine laufwerke
Dieses Thema wurde gesperrt.
20 Okt 2014 18:40 - 20 Okt 2014 18:44 #5 von Falck

pumpe schrieb:
mein sohn hat auf delete boot option gedrückt


Hallo,

ich schätze, da hat sich der Bootmanager verabschiedet und muss neu geschrieben werden.
Dazu benötigst du eine Win8 DVD.
Hast du keine? Kein Wunder, war auch nicht im Lieferumfang des NB enthalten.
Lade dir den Systemreparaturdatenträger für Win8 64Bit herunter und brenne die herunter geladene .iso Datei auf CD.
www.computerbild.de/download/Systemrepar...-Windows-8-64-Bit-8676486.html

-Schublade des DVD-Laufwerks am F75A durch das kleine Loch mit einer aufgebogenen Büroklammer öffnen.
-Gebrannte CD einlegen und Lade schließen.
-Rechner einschalten und sofort die "Esc-Taste" mehrmals drücken.
-Es erscheint ein Auswahlfenster in dem du das Laufwerk auswählen kannst.
-Auswählen und der Rechner startet mit dem Systemreparaturdatenträger.
-Links unten erscheint Computerreparatur.
-Von dort aus weiter in die Erweiterten Optionen.
-Eingabeaufforderung auswählen.
-Nun nacheinander eintippen und Enter drücken

bootrec /fixmbr
bootrec /fixboot
bootrec /scanos
bootrec /rebuildbcd

Jetzt wird das Bootmenü neu geschrieben und danach sollte es wieder funktionieren.

Viel Erfolg!

Falck
Dieses Thema wurde gesperrt.
20 Okt 2014 18:40 #6 von nayss
hallo,

pumpe schrieb: leider geht geht es so nicht bin in bios es geht so nicht habe es so gemacht keine laufwerke


das muss gehen, sonst koennte man aj so seinen rechner total zerschiessen.

nochmal die vorgehensweise :

- ins bios gehen mit f2 beim start
- wenn im bios angekommen, meist unter dem letzten menupunkt steht ein eintrag, in dem man die 'bios defaults' oder 'standard defaults' laden kann, stehen da 'user defaults' und 'manufacturer defaults', dann sind damit die 'manufacturer defaults' gemeint,
- diese einstellungen speichern (!) und den rechner neustarten

wie gesagt, das muss so gehen.

sollte es wirklich nciht gehen, dann ist der rechner defekt.
kannst du vllt. bilder deines bios hochladen ?

Gruss
nayss

________________________________________________________

Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________

- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS NAS M-25

ehemalige Geraete :
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64

german / deutsch *** english *** russian / по-русский
Dieses Thema wurde gesperrt.
20 Okt 2014 20:15 - 20 Okt 2014 20:19 #7 von pumpe
erst mal danke

ich kann leider kein bild machen von den bios

so nun die boot configuration

fast boot enablend
launch csm dieablend

dann kommt

driver option priorition keine anzeige übersprungen komme nicht rauf

boot option priorition keine anzeige übersprungen komme nicht rauf

delete boot option und da hat mein sohn raufgetrückt

aber bei der sata configaration wird die hd plade angezeigt auch die cd

noch mal danke

habe es so gemacht wie du es beschriben hast aber das cd laufwerg wird nicht angezeigt
Dieses Thema wurde gesperrt.
20 Okt 2014 22:17 #8 von nayss
hallo falck,

pumpe schrieb: leider geht geht es so nicht bin in bios es geht so nicht habe es so gemacht keine laufwerke


...wenn ich ihn richtig verstanden habe, hat er gar keine laufwerke, die das bios findet bei den start- bzw. bootoptionen --> siehe zitat.

oder habe ich ihn nur falsch verstanden ? :huh:

Gruss
nayss

________________________________________________________

Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________

- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS NAS M-25

ehemalige Geraete :
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64

german / deutsch *** english *** russian / по-русский
Dieses Thema wurde gesperrt.
20 Okt 2014 22:35 #9 von nayss
hallo pumpe,

im anhang 2 bilder eines defekten geraetes, dass ich gerade zur reparatur daheim habe.
unschwer zu erkennen, dass es sich hier um einen displaybruch handelt... ;)

wie auch immer, die beiden bilder zeigen, was du im bios machen sollst :

bild BIOS-1 :



...hier laedst du die 'bios defaults' des herstellers.

danach bild BIOS-2 :



...hier speicherst du im zweiten schritt die neuen einstellungen des bios (= die bios defaults) und der rechner macht anschliessend als dritten und letzten schritt automatisch einen neustart.

wenn du nach dem neustart ins bios gehst, sollten die einstellungen vorhanden sein, die bei auslieferung des notebooks durch den hersteller aktiv waren. nichts anderes waren und sind die 'bios defaults'. und dann sollten die laufwerke und die einstellungen alle wieder da sein.

es waere wirklich sehr hilfreich, wenn du bilder des bios einstellen koenntest. so koennen wir bei der etwas unklaren situation wohl besser helfen.

Gruss
nayss

________________________________________________________

Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________

- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS NAS M-25

ehemalige Geraete :
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64

german / deutsch *** english *** russian / по-русский
Anhänge:
Dieses Thema wurde gesperrt.
20 Okt 2014 23:50 - 25 Okt 2019 19:21 #10 von pumpe
Anhänge:
Dieses Thema wurde gesperrt.
Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.