× Bitte aktualisiert Windows 8 auf Windows 8.1 oder auf Windows 10.

Frage [N73SV] Bios wird nicht gestartet

10 Jan 2014 15:07 - 10 Jan 2014 15:09 #1 von vi24
[N73SV] Bios wird nicht gestartet wurde erstellt von vi24
Hallo zusammen,

ich komme auf meinem Notebook einfach nicht ins BIOS. Ich habe viele Tasten ausprobiert :F2 (wie auf der offiziellen Asus-Webseite beschrieben), ESC, DEL. Seltsamerweise funktioniert nicht mal die F8, womit man ja im abgesicherte Modus gelangt. Nicht mal die CAPS-Lock Taste funktioniert, wenn das Asu-Logo erscheint.

Ausserdem bekomme ich ständig folgende Meldung, nachdem das Asus-Logo kurz erscheint :

For Atheros PCIE Ethernet Controller v2.0.2.3(05/10/10)

Check cable connection!
PXE-MOF: Exiting Intel PXE ROM.

Anscheinend will mein Notebook vom Netzwerk aus booten. Und das würde ich gerne ja in den BIOS-Einstellungen ändern...

Danke im voraus!
vi24

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

10 Jan 2014 15:50 #2 von laptopman
laptopman antwortete auf [N73SV] Bios wird nicht gestartet
frage, funktioniert die tastatur unter windows fehlerfrei?

gleich beim logo F2 klicken, dann kommst du ins bios
ESC kommst du ins auswahlmenue für welches startende laufwerk

alles immer beim logo

gruß

Bastler Selbsthilfe
doctorphone.bplaced.net/
.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

10 Jan 2014 16:05 - 10 Jan 2014 16:25 #3 von Falck
Falck antwortete auf [N73SV] Bios wird nicht gestartet
Hallo,

es geht wohl kaum noch umständlicher und blöder, als es sich Microsoft hier ausgedacht hat.
Win8 bootet viel schneller als Win7.
Es bleibt dem Nutzer ein Zeitfenster von ungefähr 0,2 Sekunden, während er die richtige Taste (F2) drücken muss. Dieses zu treffen ist auch für geübte Anwender nicht realistisch.

So sollte es funktionieren:

1. Ruf die Charms-Leiste auf, indem du den Mauspfeil in die obere rechte Ecke bewegst
2. Klick auf das Symbol "Einstellungen".
3. Wähl "PC-Einstellungen".
4. Wähl "PC-Einstellungen ändern".
5. Wähl"Allgemein".
6. Blätter die Einstellungen in der rechten Bildschirmhälfte nach unten bis zu "Erweiterter Start" und klick auf "Jetzt neu starten".
7. Der Bildschirm wird schwarz und du erhältst die Meldungen "Bitte warten" und "Einen Moment Geduld bitte", dann kommt der Bildschirm "Option auswählen". Hier wählst du "Problembehandlung".
8. Nein, wir sind noch nicht fertig, aber bald. Klick auf "Erweiterte Optionen".
9. Jetzt bist du fast am Ziel, wähl "UEFI-Firmwareinstellungen".
10. Nun nur noch ein Klick auf "Neu starten", der Bildschirm wird schwarz und dann erscheinen die BIOS- oder UEFI-Einstellungen.

Eine andere, etwas rustikale Methode wäre, den Rechner 3 - 4 beim Bootvorgang abzubrechen.
Kann der Bootvorgang von Windows 8 wiederholt nicht abgeschlossen werden, zeigt das System automatisch das neue Menü mit Boot-Optionen an.

Edit:

Hab gerade noch was gefunden, bin auch noch nicht so drin in der Materie Win8.
Wenn ich ehrlich bin, habs nur in einer Virtualbox laufen und ich glaube, da wird`s auch nicht raus kommen und ist nur zu Testzwecken da. Bin mit Win7 sehr zufrieden.
www.wintotal.de/das-neue-verhalten-des-boot-managers-von-windows-8/

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

10 Jan 2014 16:26 #4 von laptopman
laptopman antwortete auf [N73SV] Bios wird nicht gestartet
aaaah :)
hätte es nicht gedacht von win 8...

danke, wieder was gelernt :)

lg

Bastler Selbsthilfe
doctorphone.bplaced.net/
.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

10 Jan 2014 16:31 #5 von Falck
Falck antwortete auf [N73SV] Bios wird nicht gestartet
Irgendwie ist bei Win8 alles min. 1 Klick weiter weg als vorher bei Win7.
Gefühlsmäßig! :evil:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

11 Jan 2014 23:46 #6 von vi24
vi24 antwortete auf [N73SV] Bios wird nicht gestartet
Also ich hab einem anderen und ähnlichem Thread gelesen, dass man Akku und Strom ausnehmen sollte und danach 30 Sekunden auf den Startknopf drücken sollte (inwiefern das helfen sollte habe ich nicht verstanden^^). Danach habe ich versucht ins BIOS rein zukommen.
Beim ersten mal schlug es fehl mit F2 und anderen Tasten. Beim zweiten Mal habe ich irgendwelche F-Tasten gedrückt und aus heiterem Himmel erschien das BIOS.

Beim dritten Versuch, ging es aber nicht ganz. Zwar konnte ich das Boot-Menü aufrufen, aber bei den nächsten Versuchen war vom BIOS nichts zu sehen. Wahrscheinlich hat Falck Recht mit dem kleinen Zeitfenster, den man zur Verfügung hat.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.