Frage [UX310UQ-FC366T] Treibersuche Windows 8.1 mit Update x64

26 Dez 2016 23:53 - 27 Dez 2016 00:09 #1 von nayss
Hallo,

habe meiner Mutter ein wunderschoenes Asus ZenBook in Rose Gold gekauf, und zwar das UX310UQ-FC366T (BIOS-Typ UX310UQK, Version 203).

Das mitgelieferte Windows 10 ist nicht gewuenscht (ich kann Sie da verstehen), ausserdem hab ich Ihr damals auch eine Windows 8.1 Pro - Lizenz gekauft, also hab ich mal mit etwas Vorsicht zugesagt, ich versuche mal Ihr Windows 8.1 Pro x64 darauf zu installieren.

Nunja, ich bin ja nun gluecklicherweise nicht unbedingt der Allerunbegabteste in der Treibersuche *hust*, aber auch ich stosse ab und an an meine Grenzen ;) ...
Jetzt hab ich auch fast alles geschafft, aber 2 Dinge bekomme ich einfach nicht zum laufen : das Tochpad und den Touchscreen.
Im Detail fehlen mir noch folgende Geraete :

- Touchpad : Treiber fehlt ==> HID-konforme Maus (HID\ELAN\1200&COL01\5&150F7C31&0&0000)
- Touchscreen laeuft nicht ==> HID-konformer Touchscreen (HID\ASUSVTOUCHDEV\COL01\2&5DF8859&0&0000)

...und ich glaube, dieses hier gehoert ebenfalls zum Touch-Ensemble :
- HID-konformes, vom Hersteller definiertes Geraet (HID\ASUSVTOUCHDEV&COL02\2&5DF8859&0&0000)

...und das hier duerfte aller Wahrscheinlichkeit zum Touchpad-Treiber dazugehoeren, wenn ich mich nicht irre (wird aber vermutlich bei der Installation des 'richtigen' TP-Treibers automatisch mit installiert :
- I2C HID Geraet (ACPI\ELAN1200\1)

...und wo ich mir jetzt nicht ganz sicher bin :
- HID-kompatible Funkempfaengersteuerelemente (HID\ATK4002\3&65196C0&0000)

...ja, eigentlich ist ATK4002 ja der Asus Wireless Radio Control, den hab ich aber (erfolgreich) installiert.
Hier taucht er an jetzt aber an einer anderen Stelle noch einmal auf, ohne dass aber der Treiber installiert ist. Demnach scheint dieser Treiber mit dem Touch in Zusammenhang zu stehen, so meine erste Vermutung... (aber das muss jetzt nicht unbedingt so stimmen, da ich bei einer USB-Kamera (Realtek zum Beispiel) auch einerseits den Treiber installiere (im Geraetemanager unter Bildverarbeitungsgeraete) und andererseits die Anbindung an den internen USB-Port (im Geraetemanager dann als USB-Verbundgeraet unter USB-Geraete zu finden) hier 'nur' mit einem Standard-Treiber von Microsoft (fehlerfrei) laeuft und auch funktioniert.)

So, und bevor jetzt jemand noch etwas sagt : ja ich weiss : Kaby Lake unterstuetzt offiziell nur noch Windows 10 (WinT) ... aber das sagte man damals auch bei den 'ach so tollen Vista'-Geraeten die wir dann reihenweise auf XP runtergestuft haben^^ :evil:

Nach diesem kleinen Seitenhieb bin ich nun offen fuer eure Vorschlaege :)

Vielen Dank schon mal an dieser Stelle !

Gruss nayss

This browser does not support PDFs. Please download the PDF to view it: Download PDF


Gruss
nayss

________________________________________________________

Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________

- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS NAS M-25

ehemalige Geraete :
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64

german / deutsch *** english *** russian / по-русский
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Dez 2016 00:39 #2 von kurim
Versuch mal diese Treiber:

I2C HID Geraet (ACPI\ELAN1200\1)
dlcdnet.asus.com/pub/ASUS/nb/DriversForW...tel_Win10_64_VER3063162003.zip
HID-konforme Maus
dlcdnet.asus.com/pub/ASUS/nb/DriversForW...pad_ASUS_Win10_64_VER11014.zip

ACPI\ATK4002 -> ASUS Wireless Radio Control

Dateianhang:

Dateiname: 4001_1.0.0.5.rar
Dateigröße:21 KB


HID\ASUSVTOUCHDEV - evtl. nicht lauffähig unter W8.1 (oder aber mit bcedit -unsigned)

Gruss
Kurim
Dateianhang:
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Dez 2016 01:12 #3 von nayss
hallo kurim,

danke fuer die hilfe. alle drei erfolglos getestet.
die hw-id (ven-id) der betreffenden geraete taucht auch n den *.inf nicht auf.

da gibt es dann noch folgende infos dazu :

der touchpad-driver bricht ab, weil irgendein prozess, den er voraussetzt nicht gestartet hat (ich schau morgen nochmal genau nach, was das genau war / ist.). ich habe daraufhin versucht die ausgepackten treiberdateien manuell zu installieren, was ebenfalls fehl schlaegt. ein blick in die asusptpfilter.inf sagt hier auch warum :

ich brauche da HID\ELAN\1200&COL01 bekomme aber fast ueberall nur HID\ELAN\1200&COL02...

die I2C treiber in version 1.0.0.5 hatte ich auch schon probiert, da stimmt leider aber auch keine der hw-id's in der *.inf-datei...

selbes spiel mit dem IO-treiber...

ich haette da aber einen tp-treiber, der doch recht nahe kommt, aber leider dann doch nicht passt :

treibername : Touchpas_ASUS_Win10_64_VER11011
treiber-pfad : %programm files (x86)% \ AsusTPDriv \ x64 \ Elan_Focal_PTP \ asusptpfilter.inf
treiber-inf : asusptpfilter.inf :: datum : 06/03/2016 version 11.0.0.11

aber auch hier wieder : HID\ELAN\1200&COL02 anstatt HID\ELAN\1200&COL01 - aber dafuer hat der treiber wenigstens eine windows 8 ntamd64 inf section...

naja, schaun mer mal...

danke und gruesse nayss

Gruss
nayss

________________________________________________________

Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________

- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS NAS M-25

ehemalige Geraete :
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64

german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.