Frage [X52J] nach Update schwarz - Maus ist sichtbar...?

26 Mai 2015 12:59 - 27 Mai 2015 20:56 #1 von Raphaelxxxx
Hallo liebes Forum,

ich bin "neu" hier und darf mich kurz vorstellen - mein Name ist Raphael und ich bin "nur" ein Nutzer, 40 Jahre alt und Interessiert :) Ich kenne mich zwar etwas aus, aber ich komme schnell an Grenzen :)

Daher habe ich mich heute hier angemeldet, da ich Hilfe von Kennern brauche - worum geht es:

Das Asus-Notebook meiner Frau sollte mal eine "Frischzellen-Kur" erhalten und ich habe Win 8.1 gekauft. Nach dem alle Daten gesichert waren, habe ich es installiert und alles lief prima :)

Nach diversen Windows-Updates habe ich nun aber die Situation, dass das NB hochfährt und das WIN 8-Logo zu sehen ist, ebenso die Anmeldeseite, aber dach dem Prozess bleibt der Bildschirm schwarz... :blink:

Ich sehe zwar die Maus und wenn ich z.B. mit einer Tastenkombination "Windowstaste + U" öffnet sich das Fenster für die Benutzererleichterungen (geht auch nicht mit jeder Tastenkombi - "Windows + R" oder "Windows + C" bleiben schwarz.

Auch das anhängen eines externen Monitors (HDMI) bringt nichts - entweder gespiegelt das zweite Bild oder erweitert und die Maus ist sichtbar...

Nun bin ich mit meinem hausgemachten Latein am Ende....habt Ihr eine Idee?

Es geht dabei um:
Notebook Asus X52J
MB Ver: K52JT ID:1A
X52JT-SX013V
Check-Number: 6350

....hilfe....? :huh:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

26 Mai 2015 19:03 #2 von Falck
Hallo,

versuche mal bitte in den "Abgesicherten Modus" zu starten.
Ist bei Win8 nicht ganz so einfach. :evil:

Rechner einschalten und sofort Shift-F8 drücken.
Wird wahrscheinlich nicht klappen weil der Rechner zu schnell ist.
Einfach ein paar mal probieren.

Kommst du noch bis zum Login?
Hier kann man probieren, ob man mit der Tastenkombination STRG + ALT + Entf-Taste das Menü aufrufen kann.
Rechts unten befindet sich das Ausschalten/ Neustarten Menü.
Shift-Taste (Pfeil nach oben) gedrückt halten und auf Neustarten klicken.
Dann startet der abgesicherte Modus



Von der DVD in den Abgesicherten Modus starten.
DVD einlegen
Bootreihenfolge sofort nach dem anschalten des Rechners mit Esc auf das Laufwerk ändern.
Im Installationsbild auf Weiter drücken
Hier nun auf Computerreparatur drücken
Nun kommt man wie "gewohnt" zur Problembehandlung
Erweiterte Optionen
Starteinstellungen /Neu starten
Nun mit der Nummerntaste oder den F-Tasten die richtige Auswahl treffen.
In diesem Fall F4, oder 4 drücken

Wenn win8 nun startet und du siehst den Desktop, würde ich mal den Grakatreiber deinstallieren oder eine Systemwiederherstellung machen.

Falck
Anhänge:
Folgende Benutzer bedankten sich: Raphaelxxxx

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

26 Mai 2015 22:11 - 26 Mai 2015 23:23 #3 von Raphaelxxxx
Hi Falck,

vielen Dank für die "erste Hilfe" :)

Ja, bis zur Anmeldung läuft alles "normal" - danach wird es schwarz und die Maus ist zu sehen (und zu bewegen). Wie oben beschrieben, sehe ich manche Dinge (z.B. mit Tastenkombi aufgerufen) oder auch von Dir angesprochenen "STRG-Alt-Enf".

Das habe ich gemacht - danke dafür ;) und konnte im "abgesicherten Modus" starten. Dort steht unter Grafikkarte nun nicht mehr die 6400 sondern die 6370, aber ich denke, das macht nicht viel aus.... :wassat:

Naja, ich habe dann mal den GraKa-Treiber deinstalliert und im Anschluss einen "älteren" 14.4 (AMD Catalyst 08.00.0916) in der WIN 8.1 / 64 bit Version. Während der Installation kommt der Hinweis: Erkennungstreiber konnte nicht geladen werden - das habe ich mit "ok" bestätigt, was dazu führt dass die Installation abbricht. Auch bei Version V9.003.0.0000 (AMD Catalyst 08.00.0891) das gleiche Verhalten...

Leider habe ich inzwischen einiges an Versuchen unternommen.....davon kann ich einige schon gar nicht mehr nachvollziehen :tralalalala dennoch bin ich mir ziemlich sicher, dass der Ärger mit einem Grafikkartentreiber-Update begonnen hat, der beim Windows-Update mitinstalliert wurde.

Also stelle ich mir die Frage, welche Version soll ich denn nehmen? Die mit dem Notebook beigelegte Version wahrscheinlich nicht mehr (WIN 7) oder?

VG
Raphael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Mai 2015 20:56 #4 von nayss
hallo,

...welche grafikkarte ist denn da drin verbaut ? hat es diese sspezifikationen :

cpu : intel core i7-740qm (1.73ghz, 6mb level 3 cache)
hdd : 500gb
ram : 4gb
display : 15,6" wide
grafikkarte : amd / ati mobility radeon hd6370 mit 1gb dediziertem vram

?

wie hast du installiert ? also, win8.1, danach die treiber --> welche treiber hast du installiert und in welcher reihenfolge ?

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.