Frage [GELOEST] [R704VC] Installationsproblem Windows 8.1

09 Jan 2015 17:08 - 13 Jan 2015 09:46 #1 von djpet2015
Hallo Leute, ich hoffe mir kann hier jemand helfen ?
Folgendes Problem : Ich hab hier das Notebook Asus R704vc und kann weder ein recovery machen, noch mit usb-stick neu installieren !
Ich kann vom Usb -Stick starten und die Installation startet auch, aber dann verlangt er von mir einen Treiber um die Festplatten ansprechen zu können.
Kann mir beim besten willen nicht vorstellen das bei win 8.1 kein treiber vorhanden sein soll der nicht von Hause aus geht. Kann mir jemand sagen was da los ist ? oder hat jemand einen Treiber den ich dann benutzen kann ?

PS: Kann also die Platte nicht platt machen und neu installieren
Dieses Thema wurde gesperrt.
09 Jan 2015 18:24 - 10 Jan 2015 00:04 #2 von nayss
hallo,

...wie hast du denn versucht zu installieren ? hast du :

A - den usb stick ausgewaehlt und losgelegt oder
B - hast du den [uefi] usb stick ausgewaehlt und losgelegt ?

folgender (hinter-) grund meiner frage :

wenn du am bios nix veraendert hast (wovon ich jetzt einmal ausgehe, da du nix anderes geschrieben hast...), dann akzeptiert das bios nur uefi installationen. dazu muss aber das (richtige) installationsmedium mit dem eintrag uefi davor ausgewaehlt werden.

anderenfalls hast du eine klassische installation ausgewaehlt, die so nur durchgefuehrt werden kann, wenn du im bios die entsprechenden einstellungen vornimmst.

Gruss
nayss

________________________________________________________

Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________

- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS NAS M-25

ehemalige Geraete :
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64

german / deutsch *** english *** russian / по-русский
Dieses Thema wurde gesperrt.
10 Jan 2015 10:40 #3 von djpet2015
Danke für die schnelle Antwort !
Hab natürlich im Bios erst umstellen müssen damit er überhaupt eine USB Installation zu lässt.
Wie meinst du das mit UEFI USB Stick ?
Als ich das Bios das erste mal aufgerufen habe war als Bootmöglichkeit sowieso nur ein Eintrag möglich. Muss dazu sagen mit UEFI hab ich noch nichts grossartig am Hut gehabt bis Dato :huh:. Ich kann in den Bootoptionen ja neue Bootconfigs anlegen hab aber kein Plan wie und was das soll. Finde ich gegenüber früheren Biosen eher umständlich ! Aber warum ist bei der Installation von win 8.1 über den Stick das Problem mit dem Festplattentreiber ? Wenn ich dann durchsuchen klicke sind ja auch die Partitionen zu sehen ! :huh: Trotzdem findet er nach 1,5 Stunden :tralalalala suche auf der Platte im Windows/inf Verzeichnis keinen Treiber. Ich baue heute die Platte aus und mach Sie an meinem anderen Rechner platt, da wahrscheinlich vom Besitzer sowieso die Recovery Partition zerstört wurde, oder sollte ich das lieber nicht machen ?

PS: Ich kann ja mal nen Screenshot vom BIOS und den Bootmöglichkeiten machen wenn gewünscht !?!
Dieses Thema wurde gesperrt.
10 Jan 2015 18:03 #4 von nayss
hallo,

...das umstellen im bios betraf ja -so wie ich es verstanden habe- nur die bootoptionen, also hast du die option 'boot from removable devices' aktiviert.
das ist soweit erst mal richtig.

dann zu den bootoptionen : wenn du das bios auf standard laesst, muesste es dir in den start-moeglichkeiten bei druecken von ESC (ab einschalten des notebooks) das dvd-laufwerk und eigentlich auch den usb-stick einmal als normalkes geraet und dann mit dem zusatz uefi (entweder davor oder dahinter) anzeigen. wenn du dann bei den standard-einstellungen des bios die uefi-laufwerke auswaehlst, sollte das dann eigentlich mit der installation problemlos klappen.

mit diesen einstellungen geht aber keine traditionelle installation. hier musst du im bios 'secure boot' deaktivieren und 'csm' aktivieren, sonst wird das nix.

ach ja, nur so am rande : ...bitte ahci aktivieren / aktiviert lassen...

naja, und was das 'theater' mit den neuen uefi-bios angeht, da wirst du dich wohl oder uebel dran gewoehnen wuessen, wird demnaechst keine klassischen bios' mehr geben. es wird ueberall auf uefi-bios umgestellt...

aber bilder vom bios waeren immer eine gute idee (bitte anhaengen, nicht in den text einfuegen) ...

Gruss
nayss

________________________________________________________

Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________

- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS NAS M-25

ehemalige Geraete :
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64

german / deutsch *** english *** russian / по-русский
Folgende Benutzer bedankten sich: djpet2015
Dieses Thema wurde gesperrt.
11 Jan 2015 20:44 #5 von djpet2015
Hallo, danke für die Antwort hab mich inzwischen rein gefummelt bis ich dann feststellte das es an meiner win 8.1 enterprise version lag ! win 7 ging sofort problemlos.

Trotzdem danke für den support

LG

Pet
Dieses Thema wurde gesperrt.
Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.