Frage [K52Je] Kamerabild steht Kopf

07 Aug 2015 12:22 #11 von kurim
Jop ist eine der klassichen CAM's

CL: webcam.asustreiber.de/upload/Camera_Azur...011_CL_Win7_64_Z5855133208.zip
CR: webcam.asustreiber.de/upload/v5.8.54000.206_CR_logo_SID1404417_64.zip

aber ich bin nicht sicher das die Treiber auch unter W10 laufen, da es W7 Treiber sind.

Gruss
Kurim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

07 Aug 2015 14:28 #12 von ibi48
Nee, sie funktionieren nicht. Kommt nicht mal ein Bild sondern nur Fehlermeldung.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

07 Aug 2015 19:34 - 07 Aug 2015 19:35 #13 von Falck
Hab noch mehr von der Sorte. :laugh:

dlcdnet.asus.com/pub/ASUS/nb/Drivers/CMO..._VS011_WIN7_32_z5854000207.zip
dlcdnet.asus.com/pub/ASUS/nb/Drivers/CMO..._VS011_WIN7_32_z5854000205.zip
eu1-cdn.devid.info/download/32b56280c996...ra_AzureWave_XP_5853120202.zip

Treiber über den Gerätemanager aktualisieren.
Falls dir die Meldung gebracht wird, das der Treiber bereits auf dem neusten Stand ist musst du es mit etwas List und Tücke probieren.
Du gehst in den Gerätemanager und rufst die Eigenschaften der Kamera auf. Dann auf den Reiter "Treiber" und "Treiber aktualisieren" anklicken. Nun "Auf dem Computer nach Treibersoftware suchen" und "Aus einer Liste von Gerätetreibern auf dem Computer auswählen" anklicken. Nun klickst du unter Rechts auf "Datenträger", im nächsten Fenster wieder auf Datenträger und fährst den Ordner mit dem entpackten, heruntergeladenen Treiber an. Dort wird dir nun eine .INF Datei angezeigt. Die klickst du an und im nächsten Fenster auf "OK". Nun auf "Weiter" und der Treiber sollte nun installiert werden.

Falck

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

07 Aug 2015 19:38 #14 von Falck

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Aug 2015 12:37 #15 von ibi48
So,
erstmal vielen Dank für die Mühe. Habe alles ausprobiert, aber kein Erfolg gehabt. Ich bin auf Win7 zurück. Da waren ja auch anderes Ungemach. Zum Beispiel mußte ich immer mit den Mauszeiger den Punkt suchen, wo man eine Anwendung anklicken muß. Auch noch andere Kleinigkeiten.
Aber jetzt funktioniert ja alles wieder ganz normal.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Okt 2015 13:25 - 15 Jan 2016 15:57 #16 von kuehhe1
Hallo Kurim?,

Hier und in einem anderen Tread gehts ja um das Kamera Problem, da wollte ich nicht noch einen Neuen starten.
Gibt es denn mittlerer Weile zu dem auf dem Kopf stehenden Bild neue Erkenntnisse?

Problem auf meinem K52JC nach Installation von Windows10 ist folgendes:
Windows erkennt sie, installiert den Treiber 61.5.200.300 und zeigt im Gerätemanager eine Sonix USB 2.0 VGA UVC WebCam.
Hardware-ID:
USB\VID_04F2&PID_B1E5&REV_2069&MI_00
USB\VID_04F2&PID_B1E5&MI_00

INF-Name: oem22.inf

unter Ereignisse steht:
Der Prozess zum Installieren von Treiber snp2uvc.inf_amd64_3ebb0f4bf375b7f5\snp2uvc.inf für Geräteinstanz-ID USB\VID_04F2&PID_B1E5&MI_00\7&238A1592&7&0000 wurde mit folgendem Status beendet: 0x0.

Merkwürdig erscheint mit das unter INF-Name oem22.inf und unter Ereignisse snp2uvc.inf steht

Resultat: Aktiviere ich per Fn+V die Kamera wird das Kamerafenster ohne Fehlermeldung geöffnet doch das Kamerabild steht Kopf, auch in Skype.

Installiere ich den seinerzeit von Asus für Win7 bereitgestellten Treiber: Camera_Chicony_CNF_9085_Win7_64_061005200300
wird bei aktivieren per Fn+V Fn+V das Kamerafenster mit der bekannten Fehlermeldung: Es ist ein Fehler aufgetreten, stellen sie sicher das die Kamera angeschlossen und und nicht von einer anderen Anwendung benutzt wird, angezeigt. Aber das Kamerabild wird jetzt in Skype richtig angezeigt.

Jetzt meine nächste Frage.:
Wenn man nun wie zuvor von Kurim gepostet in der oem22.inf im Abschnitt Flip das letzte Zeichen von 1 nach 0 setzt wäre das Problem mit dem Standard Windows10 Treiber dann gelöst oder wären noch noch andere Parameter oder die Registrie zu ändern?
Zur Erinnerung mit dem Standard Windows Treiber startet Fn+V die Cam und das Bild steht Kopf und auch Skype startet die Cam und das Bild steht Kopf.

Auszug aus der oem22.inf:
;Default Parameter
HKR,DefaultSettings,Privacy,0x00010001,0
HKR,DefaultSettings,AutoStartEnable,0x00010001,1
HKR,DefaultSettings,DefectCompensation,0x00010001,0
HKR,DefaultSettings,DefectYThd,0x00010001,0
HKR,DefaultSettings,DefectCThd,0x00010001,0
HKR,DefaultSettings,OSVersion,0x00010001,5
HKR,DefaultSettings,SuspendEnable,0x00010001,1
HKR,DefaultSettings,BWMode,0x00010001,0
HKR,DefaultSettings,Flip,0x00010001,1
HKR,DefaultSettings,Mirror,0x00010001,1
HKR,DefaultSettings,AEPriorityControl,0x00010001,0
HKR,DefaultSettings,EP0Polling,0x00010001,0
HKR,DefaultSettings,SXGA2StillFormatControl,0x00010001,2
HKR,DefaultSettings,Rotation,0x00010001,0
HKR,DefaultSettings,SnapshotControl,0x00010001,0
HKR,DefaultSettings,PropertyPageControl,0x00010001,40
HKR,DefaultSettings,Disable_RGB24,0x00010001,0
HKR,DefaultSettings,Disable_I420,0x00010001,0
HKR,DefaultSettings,Disable_YUY2,0x00010001,0
HKR,DefaultSettings,Disable_MJPEG,0x00010001,1
HKR,DefaultSettings,DenoiseMode_UIEnable,0x00010001,0
HKR,DefaultSettings,InteruptDisable,0x00010001,1
HKR,DefaultSettings,AddFrameRateFromMJPG,0x00010001,1
HKR,DefaultSettings,SSWAITTIME,0x00010001,480


Wenn die Änderung dann so aussehen soll:
HKR,DefaultSettings,Flip,0x00010001,1
würde ich das mal testen, oder muß ich noch mehr beachten. ?

Letzteres hab ich getestet funktioniert leider nicht.

ASUS K52JC, Intel7260 Wlan-BT4.0, Samsung SSD 850EVO 250GB intern + 500GB im DVD Slot
Win10 Version 1803, Build 17.134.165, Win7, LinuxMint 18.3 x64 Cinnamon

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Jan 2016 16:23 - 26 Jan 2016 18:38 #17 von kuehhe1
Hallo,

unter Windows10 löst die Funktionstaste "Fn&V" (Webcam) ein schwarzes Bild aus und zeigt die Fehlermeldung das die Kamera bereits von einem anderen Programm benutzt wird. Außerdem stand im meiner Konstellation das Bild in Skype auf dem Kopf.
Da ich es nicht durch Änderung einer *.ini Datei geregelt bekam suchte ich eine andere Lösung.

Für meine Situation hab ich eine Lösung gefunden. Durch die Installation des Programms "ManyCam", dieses Programm bietet ein Bildlage Setup und lässt sich mit den Tastenkombi "Fn&V" starten. Skype lässt sich ins Programm ManyCam einbinden oder man startet zuerst ManyCam und dann Skype und wählt im dortigen Setup als Kamera die ManyCam aus und das Kopfstehende Bild ist erst einmal Geschichte.

ManyCam Download auf Chip.de

ASUS K52JC, Intel7260 Wlan-BT4.0, Samsung SSD 850EVO 250GB intern + 500GB im DVD Slot
Win10 Version 1803, Build 17.134.165, Win7, LinuxMint 18.3 x64 Cinnamon

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Aug 2016 14:08 - 14 Okt 2016 10:14 #18 von kuehhe1
Hallo,
nach dem Windows10 Anniversary Update bringen nun die Funktionstasten [Fn]+[V] die integrierte Kamera in den Focus und ein richtig stehendes Video Bild. In Skype steht es leider noch immer auf dem Kopf und kann darin nicht korrigiert werden. Ich habe mir erneut ManyCam installiert, danach funktioniert das Kamerabild richtig.
ManyCamDownload : von chip.de wie im vorherigen Beitrag.

Gruß Helmut

ASUS K52JC, Intel7260 Wlan-BT4.0, Samsung SSD 850EVO 250GB intern + 500GB im DVD Slot
Win10 Version 1803, Build 17.134.165, Win7, LinuxMint 18.3 x64 Cinnamon

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Okt 2016 10:20 - 14 Okt 2016 12:54 #19 von kuehhe1
Hallo,
ich hab da zu meiner Info das mit ManyCam die Bildlage korrigiert werden kann noch einen Hinweis:
Nach letztem automatischen Windos Update auf Version 1607 Built 14393.321 gab es eine Veränderung.

Nach der Installation von ManyCam funktioniert der Aufruf der Camera über die Funktionstasten-Kombi [Fn]+[V] nicht mehr direkt, sondern es wird zuerst der Hinweis: Please start Manycam eingeblendet, also an muß das Programm ManyCam manuell starten. Das Kamerabild steht aber dann korrekt und nach dem Start von Skype kann in den Skype Einsstellungen zwischen der installierten Kamera und der Virtuellen ManyCam ausgewählt werden.
Unter Windows10 Version 1607 Built 14393.321 steht das Bild nun folgendermaßen:
1. mit interner USB 2.0 Kamera: horizontal-vertikal Lagerichtig
2. mit virtueller ManyCam Kamera: vertikal Lagerichtig, horizontal gespiegelt

Vielleich hat jemand einen Tip wie man den ManyCam Start noch automatisieren könnte. (Fn+V soll das Programm ManyCam starten.) :whistle:

Gruß Helmut

ASUS K52JC, Intel7260 Wlan-BT4.0, Samsung SSD 850EVO 250GB intern + 500GB im DVD Slot
Win10 Version 1803, Build 17.134.165, Win7, LinuxMint 18.3 x64 Cinnamon

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Dez 2016 02:43 #20 von nayss
hallo helmut,

kannst du es nicht einfach in den autostart legen ?

autostart muesste das hier sein :

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Autostart

..und hier einfach eine ganz normale Verknuepfung von / zu ManyCam reinlegen.
Diese erstellst du ganz einfach, indem du in den Installationspfad von ManyCam gehst und von der manycam.exe (oder wie auch immer die richtig heisst - ich hab das programm noch nie benutzen muessen, kann dir das daher leider auch nicht sagen...) eine Verknuepfung auf dem Desktop erstellst und diese einfach in den autostart verschiebst.

ist das vielleicht die loesung fuer dein anliegen ?

gruss nayss

post scriptum :
ansonsten danke fuer die kontinuierlichen info's zu diesem problem. und wenn ich es mir recht ueberlege, finde ich windows 8.1 immer zunehmender richtig klasse^^...

Gruss
nayss

________________________________________________________

Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________

- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS NAS M-25

ehemalige Geraete :
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64

german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum