Frage Bluetooth-Hardware wird nicht (mehr) erkannt

15 Okt 2020 11:06 - 15 Okt 2020 11:07 #1 von Dstr8ction
Bluetooth-Hardware wird nicht (mehr) erkannt wurde erstellt von Dstr8ction
Hallo zusammen,
gestern habe ich den alten Laptop meines Freundes, einen Asus X555L(A-XX036H) von HDD + altem Windows 10 per kompletter Neuinstallation aktualisiert auf SSD + Windows 10 Version 2004.
Nach der Neuinstallation funktionierte schon ohne die Treiber von der Asus-Supportseite, bzw. mit den von Win10 automatisch installierten Treibern fast alles wieder perfekt.
Einziges Problem: Das Bluetooth möchte nicht mehr funktionieren und Windows behauptet hartnäckig, es sei nichtmal ein Bluetooth-Adapter im Laptop installiert.
Ich habe dann testweise alle offiziellen Treiber von Asus installiert, die unter Bluetooth für Windows 10 64bit auftauchen ( https://www.asus.com/us/Laptops/X555LA/HelpDesk_Download/ ), habe auch den WLAN-Treiber erneuert und probehalber das ATK-Package installiert und habe anschließend unzählige "Lösungen" aus verschiedenen Foren ausprobiert (Deaktivieren des Fastboot im BIOS, Entfernen und neu installieren bestimmter Geräte im Geräte-Manager, manuelles Starten des Bluetooth-Support-Services unter Win10, ...), aber nichts konnte bisher helfen.
So langsam bin ich so paranoid, dass ich befürchte, ich könnte während der Montage der neuen SSD sogar den Bluetooth-Chip physisch beschädigt haben (obwohl mir völlig unklar ist wann + wie das passiert sein sollte).
Hat jemand von euch noch eine Idee was man probieren, überprüfen, machen könnte und/oder kennt das Problem und hat eine Lösung parat?
Grüße,
Dstr8ction

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Okt 2020 19:30 #2 von kurim
Hi,

nee beim SSD Einbau wird das bestimmt nicht passiert sein.
Hast du mal die Seriennummer?

Gruss
Kurim
Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Okt 2020 20:15 - 16 Okt 2020 10:55 #3 von Dstr8ction
Danke schon mal für die Rückmeldung!
Seriennummer ist (wenn ich die richtige auf der Rückseite erwischt habe) die *removed*.
Allerdings könnte es doch hardwarebedingt sein.
Ich habe gerade mal zum Testen ein Linux Mint über USB gebootet, WLAN funktioniert out of the box aber auch das erkennt keinen vorhandenen Bluetooth-Adapter.
Zugegebenermaßen ließ sich der Laptop auch echt schwer zum SSD-Einbau öffnen, weit entfernt von einer simplen Wartungsklappe. Evtl ist mir irgendwo ein Flachbandkabel oder Stecker verrutscht, aber ich kann im Internet nichts dazu finden, wo auf dem Mainboard das entsprechende Teil verbaut ist.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Okt 2020 11:20 #4 von kurim
Also ich hab mir mal das Datenblatt beschafft (und es hier angehängt), das Notebook hat gemäß Datenblatt gar kein Bluetooth Modul.

Gruss
Kurim
Dateianhang:
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.