Frage Asus PRIME-H310-PLUS M.2 zu langsam?

26 Nov 2018 01:25 - 26 Nov 2018 01:44 #1 von obuchmann
Asus PRIME-H310-PLUS M.2 zu langsam? wurde erstellt von obuchmann
Hallo Community,

um die Performance meiner Maschine zu steigern habe ich mir eine Samsung EVO 960 M.2
gegönnt.
Meine Kumpels berichten bei ihren M.2 Devices von 2.5GB/s bis 2.9GB/s

Laut Hersteller:
NVMe SSD ausgestattet mit Samsung V-NAND TechnologieBis zu 3.200MB/s sequentielle Lese- und 1.900MB/s

Hab ich bei der Installation der Treiber was falsch gemacht?
Läuft bei mir was falsch?

OS: Windows 10 pro 64 Bit
Bios: 0403






Wäre für Ideen. Kritik und Anregungen echt dankbar.

Schonmal Danke im Voraus.

Olav

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

26 Nov 2018 11:08 #2 von kurim
Hi Olav,

installier mal den Samsung NVMe Treiber, damit sollte es schon besser werden.

Gruss
Kurim

Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

26 Nov 2018 17:13 #3 von obuchmann
obuchmann antwortete auf Asus PRIME-H310-PLUS M.2 zu langsam?
Danke für die schnelle Antwort, Kurim.
Habe den Samsung NVME-Treiber installiert und hier sind die neuen Werte:


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

26 Nov 2018 22:36 - 26 Nov 2018 22:51 #4 von kurim
Hi,

hast du mal mit HWinfo geschaut wie die SSD angebunden ist das sieht nach nur 2 Lanes aus.
Geschuldet daran das Intel nur 16 PCIe Lanes bringt...

Der Punkt ist auch das dir Sequenziell nicht viel bring außer bei großen Dateien wichtiger sind die 4k Werte, der andere sieht einfach nur ähm "geil" aus...



So sieht es bei mir mit einem X370 Brett aus wo die CPU statt 16 dann 24 Lanes hat.

SSD Zeigt Link von 4 Lanes und nutzt 4 Lanes


Die Bridge zeigt 4 Lanes und nutzt 4 Lanes


Edit sagt:

Bios: 0403
Dringend mal updaten.
ME Update:  dlcdnets.asus.com/pub/ASUS/mb/Utility/MEUpdateTool_12.0.6.1120V3_S.zip
Dann Bios hinterher: dlcdnets.asus.com/pub/ASUS/mb/LGA1151/PR.../PRIME-H310-PLUS-ASUS-1405.zip

Gruss
Kurim

Dateianhang:
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Nov 2018 00:02 - 27 Nov 2018 01:14 #5 von obuchmann
obuchmann antwortete auf Asus PRIME-H310-PLUS M.2 zu langsam?
Hallo Kurim.
Ich glaube, wir kommen der Sache näher.
Habe wie Du gesagt hast das BIOS-Update gemacht.
Version ist jetzt 1405.
Wie bekomme ich jetzt den "Link Speed" und die "Link Width" umgestellt?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Nov 2018 20:24 #6 von kurim
So wie es aussieht kannst du daran nichts ändern, der Port selbst ist nur x2.
Steht sogar auf der Webseite...

Intel® H310 Chipsatz : 
1 x M.2 Sockel 3, , with M Key, type 2242/2260/2280 storage devices support (both SATA & x2 PCIE mode)*1
4 x SATA 6Gb/s-Schnittstellen, grau,

Gruss
Kurim

Dateianhang:
Folgende Benutzer bedankten sich: obuchmann

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum