Frage SSD Samsung 850 EVO + Magician in N76VZ

27 Sep 2015 18:52 #1 von Herbst
SSD Samsung 850 EVO + Magician in N76VZ wurde erstellt von Herbst
Hallo zusammen, bin hier neu und wende mich quasi "aus Verzweifelung" mit meinem Problem an die Community. Habe mich erkühnt, meinem N76VZ mittels SSD-Einbau etwas" auf die Beine" zu helfen. Leider ging das ganze in die "Hose", soll heißen, die dem Produkt beiliegende Optimierungssoftware "Magician" verursacht permanent einen Bluescreen. Die ausgelesenen kryptischen Zeichen sagen mir nichts - allerdings wird auf einen "plattformspezifischen Hardwarefehler" verwiesen. Habe die SSD-Einstellungen(u.a. BIOS) nun handisch vorgenommen, ferner auch Alternativoptimierer eingesetzt, allerdings würde ich gern die die beiliegende Software zur Optimierung einsetzen, da hiervon auch die m.E.erweiterte Herstellergarantie abhängig ist. Die Ansprechpartner des Samsung-Service-Dienstleisters (Hanaro) wechseln offenbar häufiger als unsereins die Tages-Garderobe, jedenfalls wird dort offenbar nicht ernsthaft mit Kundenanfragen umgegangen. Ich möchte das jetzt hier nicht weiter ausführen, doch nach meinen Erfahrungen, kann ich mit Stand heute jedem in der Runde vom Kauf dieses Produktes leider nur abraten. Da lobe ich mir die den ASUS-Support! (allerdings warte ich hier auch noch auf Nachricht Kann mir vielleicht irgend jemand in der Runde helfen? Füge als Attachement mal die Bluescreenparameter bei. Mein System:

-Win 8.1 Home (oder Core) 64 bit
-alle Treiber wurden aktualisiert
-Windows Update wurde nach Installation der SSD und Software durchgeführt
-Magician wurde im Administratormodus installiert und gestartet
-Virenscanner und Firewall deaktiviert
1000 Dank schon jetzt und allen noch einen schönen Sonntagabend! :(
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Sep 2015 19:29 #2 von Falck
Hallo Herbst,

wenn ich dich richtig verstehe hat das übertragen von HDD auf SSD mittels Data Migration Software funktioniert, nur die Optimierung mit Magician funktioniert nicht?
Hast du dir die aktuellste Version installiert?
www.samsung.com/global/business/semicond...al/html/support/downloads.html
Ist die aktuellste Firmware drauf, denn dies, Over Provisioning und Rapid Mode sind die einzige Funktion für die ich die Magician Software verwende.
Optimiert habe ich die SSD so:
www.asustreiber.de/forum/70-windows-7/39...en-einrichten-optimieren#41085
Ist 100x besser als mit der Software!

Falck

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

02 Okt 2015 14:26 - 02 Okt 2015 14:28 #3 von Herbst
Hallo Falck, vielen vielen Dank für die schnelle Reaktion. Habe den Link mit den Einstellungstipps eben gelesen - sehr interessant und auch für Laien - denke ich - verständlich. Allerdings beziehen sich diese auf Win7 - bei mir ist Win 8.1 installiert. Da "verstecken" sich verschiedene Optionen oft anderswo. Habe den bequemen Weg via SSD-Fresh und SSD-Tweaker gewählt. Trim ist auch aktiv (laut Crystal Disk) , AHCI habe ich im BIOS kontrolliert - nur das Thema Aligment werde ich mir zur Sicherheit noch einmal ansehen.

Nun zur Beantwortung Deiner Fragen. Ja, das Klonen mittels Data-Migration hat geklappt. Die aktuellste Firmware ist wohl aktiv (irgendwo habe ich das mal gelesen - weiß aber nicht mehr genau wann und wo und wie ich das jetzt noch einmal prüfen kann). Ich hatte sowohl die beiliegende Magician-Versin als auch die zum Zeitpunkt der Installation verfügbare Version installiert - beide verursachten unmittelbar nach dem Check einen Bluescreen. Interessanterweise auch schon, als die SSD noch garnicht eingebaut war (auch nicht angedockt via USB)?!
Seinerzeit hatte mich das nicht sonderlich beschäftigt da ich davon ausging, dass die Software ja nicht ordnungsgemäß funktionieren könne wenn keine SSD eingebaut oder angedockt ist. Leider änderte sich dies jedoch nicht und mit den kryptischen Schlüsseln komme ich nicht weiter, auch nicht mit dem Hinweis "plattformspezifischer Hardwarefehler". Ich habe keine Ausrufezeichen in der Hardwareübersicht, folglich sind auch die Treiber aktuell. Ich habe den Virenscanner/ FW komplett deaktiviert - erfolglos. Mein N76VZ ist nun gerade einmal 2 Jahre alt. Das Bios ist nicht das aktuelle (Version 213 statt 214). Aber weil ich mir vom BIOS-Update keine Änderung verspreche und ein Update nur "als ultima ratio" durchgeführt werden sollte - da nicht ganz risikolos - habe ich das erst einmal gelassen, zumal der Rechner ja "gefühlt stabil läuft" (Kein Programm - bis auf Magician" verursachte irgendwelche Probleme oder gar Bluescreens). Ich bin auch etwas enttäuscht vom ASUS-Support nichts zu hören - da ich hier bisher nur positive Erfahrungen hatte. Da die beiden o.g. Optimierungsprogramme klaglos laufen könnte ich sicher auch nichts tun. Doch die erweiterte Garantie wird Samsung nur dann gewähren, wenn ich auch deren Optimierungssoftware nutze. Und da ist dann vor dem Hintergrund der Fehlermeldung die Gewissheit, dass da irgend etwas nicht in Ordnung ist ???!!!
Sagen Dir die Werte der ausgelesenen Dump (.dmp) irgend etwas? :(

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Okt 2015 16:52 - 04 Okt 2015 17:18 #4 von Falck
Hallo,

die dmp sagt mir leider nicht viel, außer das es fast alles Systemdateien sind die dort abschmieren.
Woran das liegt...., keine Ahnung.
Was erwartest du vom ASUS-Sopport, wenn du ein NB außerhalb der Spezifikation betreibst. Da werden die auch nicht helfen, oder irgend eine Aussage tätigen können/wollen.
Wenn du dir mal die Garantiebedingungen für die 850EVO anschaust, sollte die 5 Jahre oder 150 TBW überstehen und das bedeutet bei durchschnittlich 20 GB täglich, ... Unkaputtbar. ;)
Insatlliere dir mal CrystalDiskInfo in der portablen Version.
Wenn unter B1 Verschleißregulierung 99 steht ist alles OK.

Falck

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.