Frage Direct Console geht nicht ganz

31 Mai 2010 02:31 #1 von Fleet
Direct Console geht nicht ganz wurde erstellt von Fleet
hi,
hab mir letzens win 7 installiert und nachdem ich alle treiber für mein g71-v installiert habe erscheint in der Direct Console 2.0 nur noch das future mit den mitteilung aber die licht und energiefunktionen sind nicht mehr da und jetzt wollt ich fragen woran das liegen kann.

mfg fleet

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

31 Mai 2010 10:12 #2 von bigjazzy
bigjazzy antwortete auf Direct Console geht nicht ganz
Hallo Fleet.

Vielleicht sollte Direct Console mal neu installiert werden.
Anbei die aktuellste version:

support.asus.de/download/download.aspx?m..._32_64_209.zip&f_type=14&os=29

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Jun 2010 13:38 - 17 Jun 2010 13:39 #3 von KamilM
KamilM antwortete auf Direct Console geht nicht ganz
Hi. Ich hab auch ein Prob mit DC.
Deinstallieren und neu drauf machen geht leider nicht.
Habe die Installation als admin ausgeführt. Im Bild seht Ihr was nicht stimmt.
Bitte um Hilfe. Ich habe hier im Forum gelesen, dass die DC 2.08 wohl besser funktioniert. Kann das jemand bestätigen?



Oder Liegt der Fehler hier am ExpressGate? Aber ich kann ja auch die Beleuchtung nicht ändern!

Freue mich über jede Hife!?!?
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Jun 2010 13:17 - 19 Jun 2010 13:18 #4 von KamilM
KamilM antwortete auf Direct Console geht nicht ganz
Falk:

Wegen der Direct Console, geh mal hier hin:
support.asus.com/download/download_item_...&SLanguage=de-de&os=30
und lade dir unter Utilities das Direct Message and Direct Flash Utility ( ist die Direct Console ) herunter.
Die ATK`s und Power4Gear hast du drauf ?
Ein Workaround findest du eventl. hier (1. u. letzter Beitrag):
vip.asus.com/forum/view.aspx?id=20090409...amp;page=1&SLanguage=en-us


Danke für die Tipps. Ich habe das Workaround gemacht. Und die Eingabe wie angegeben geändert. Leider ist kein Effekt zu verzeichnen.
Ich habe lediglich anfangs Probleme gehabt den richtigen Pfad zu finden in der Registry. Der Anfang war anders als im workaround angegeben. Aber das müsste so stimmen.



Die Console hat sich nicht geändert. Sieht immernoch so aus wie in der vorherigen Nachricht.

Die ATK's sind wie man sieht installiert und die neuste Version der DC hab ih auch drauf.

Hab ich irgendwas übersehen? Oder ibt es eine besondere Reihenfolge bei der Instalation?
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Jun 2010 14:47 - 19 Jun 2010 14:51 #5 von Falck
Falck antwortete auf Direct Console geht nicht ganz
Wenn du mal im Web nach " G71V und DirectConsole und Win7 " suchst, findest du massenhaft Einträge, jedoch wohl keine Lösung dazu. Habe leider auch keine.
Wenn man allerdings bedenkt das für dein Notebook von ASUS Win7 Treiber zur Verfügung gestellt werden und es offensichtlich Probleme und keine Lösung damit und dafür gibt finde ich das eigentlich eine ziemliche Unverschämtheit. Vielleicht sollte man denen mal auf die Finger klopfen. Wobei du dann entweder die Antwort erhältst: "Das Problem ist nicht bekannt, du bist der einzige" oder "Installiere Win7 neu" oder "schau bei asustreiber.de".

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.