Frage Anzeigetreiber wieder hergestellt Desktop 2s black

26 Mai 2010 17:21 #1 von Pepper
Hallo zusammen
ich habe ein wirkliches Problem.

Hatte Vista drauf auf meinem Lappi,
Asus N71
9650GTM
P8600
4GB RAM

jetzt nach dem ich Windows 7 installiert habe
wird mein Bildschirm aller paar Minuten schwarz und es wird unten recht angezeigt:

Fehler
Der Anzeigetreiber wurde nach einem Fehler wieder hergestellt
Der Anzeigetreiber "NVIDIA Windows Kernel Mode Drive. Version 186.31 reagiert nicht mehr und wurde wieder hergestellt.

bitte helft mir

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Mai 2010 14:08 #2 von 1ervon5en
Ist dein Bios aktuell?

Gruss Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Mai 2010 14:11 #3 von dragonfly666
Hi,

Hasst du noch ein bios von Vista oder hasst du schon ein bios von Win7 drauf?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Mai 2010 14:48 #4 von 1ervon5en
Bei den Angaben die du gemacht hast ,ist es lt.Asus kein N71,sondern einX71VN.
Dieses ist lt.Komatibilitätsliste nicht Win7 tauglich.

Gruss Ralf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Mai 2010 15:47 #5 von bigjazzy
Hallo Pepper.

Versuch mal ob es mit diesen Treiber Funktioniert ( ich kann es nicht garantieren!!)

www.nvidia.de/object/notebook_winvista_win7_197.16_whql_de.html

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Mai 2010 17:24 #6 von Pepper
Schuldigung ihr habt recht es ist ein Asus X71VN.

Ich hab den neuesten Grafikkartentreiber installiert das BIOS aber hab ich nicht geändert
(Bios 206 steht drin)

Wie mache ich ein BIOS Update den? Habe da keine Ahnung =(

Wenn mein Rechner nicht kompatiebel sein sollte hilft da nur wieder Vista drauf hauen?

Vielen Dank

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Mai 2010 17:26 #7 von Pepper
Ich hab noch das von Vista drauf...

weiß aber auch nicht wie ich ein neues drauf machen sollte.. =(

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Mai 2010 22:03 #8 von Falck
Die sicherste Methode ist aus dem BIOS heraus mit dem darin integrieren Tool EasyFlash.
Zu finden glaube ich unter dem Reiter "Avanced" (ASUS EZ Flash)
Wenn du ein Asus X71VN besitzt lade das aktuellste BIOS herunter
dlsvr04.asus.com/pub/ASUS/nb/x71vnAS207.zip
Entpacken und direkt unter "C" auf der Festplatte ablegen (Also dort wo der Benutzer-,Progamm-und WinOrdner ist, nicht in einen extra Ordner stecken)
Rechner neu starten und so lange immer wieder F2 drücken bis du im BIOS bist.
EasyFlash starten, du wirst durch den Prozess geleitet.
Nach dem Flashen, beim nächsten Neustart, noch mal ins BIOS gehen und die "Default Settings" unter "Exit" laden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Mai 2010 09:27 #9 von Pepper
danke schön ich werde es ml ausprobieren...
ich sag bescheid obs geklappt hat ;)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Mai 2010 10:04 #10 von kurim
es wird mit 207 klappen ;)

Gruss
Kurim
Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.