Frage Keine Verbindung zu WLAN-Router nach Neuinstallation

Mehr

16 Feb 2015 20:56 #11 von nayss

hallo,

ich kann dir nur wie falck dazu raten, das bios zu aktualisieren. da es aber zwischendruch einige firmware-changes gegeben hat, rate ich dir dringendst dazu, jedes bios, was seit deinem erschienen ist, zu installieren.

am sichersten aktualisiert man das bios ueber die integrierte aktualisierungsfunktion, die im bios selbst integriert ist.
dazu kann ich nur raten.

...und nein, es ist nicht so, dass man einen beliebigen treiber nehmen kann, um diesen dann auf einer beliebigen plattform zu installieren.

...und fehler passieren immer mal. aus denen man ja bekanntlich lernen sollte, nicht wahr ;-)
also keine angst voir fehlern, die sind wir alle gewohnt.

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

16 Feb 2015 20:58 - 17 Feb 2015 21:12 #12 von Falck

Ne, funktionieren nur mit 64Bit.
Geh, wie schon verlinkt, auf diese Seite,
support.asus.com/Download.aspx?product=3...SLanguage=en-us&type=Map&os=30
hinter OS suchst du dir Windows7 32Bit heraus und lädst die Treiber analog zu meinen geposteten Treibern herunter.
Dies sind die Treiber die du notwendiger Weise benötigst. Alles andere ist SchnickSchnack.
Installationsreihenfolge beachten!

Aber noch mal, wie auch nayss schon gesagt hat ;) , geh so vor wie ich in meinem 1 Post geschrieben habe.
Ist ne wirklich gute, genaue und ausführliche Anleitung für alles und es kann beim genauen Befolgen der einzelnen Schritte eigentlich nichts schief gehen. Danach hast du einen sauberen, schnellen Rechner.
Der Aufwand für ein 64Bit System lohnt sich auf jeden Fall.
... und bei der BIOS-Aktualisierung erst BIOS 222 und dann erst 224 einspielen. Hab ich gerade noch abgeändert.

Falck
Letzte Änderung: 17 Feb 2015 21:12 von Falck.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • John_asus
  • John_asuss Avatar
  • online
  • New Member
  • New Member
Mehr

21 Feb 2015 19:33 #13 von John_asus

Hallo Leute,

danke für die perfekte Anleitung.

Treiber konnte ich problemlos installieren.

Der Netzwerkkontroller fehlt noch. Ich nehme an dieser Treiber ist verantwortlich dafür, dass ich noch keine Verbindung zum WLAN-Router hinbekomme. Hier meine Hardware-ID:

Netzwerkcontrollertreiber fehlt (Hardware ID):

PCI\VEN_8086&DEV_0083&SUBSYS_13058086&REV_00
PCI\VEN_8086&DEV_0083&SUBSYS_13058086
PCI\VEN_8086&DEV_0083&CC_028000
PCI\VEN_8086&DEV_0083&CC_0280

Bitte um Info, welche Treiber ich für Wireless und Kamera herunterlagen muss.

danke lg Hans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

21 Feb 2015 21:54 - 21 Feb 2015 21:56 #14 von Falck

Hallo,

dann würde ich doch den Intel(R) 1000 WiFi Wireless LAN Treiber herunter laden.
dlcdnet.asus.com/pub/ASUS/nb/Drivers/WIF...FI_1000_WOC_WIN7_64_125059.zip
Treiber über den Gerätemanager aktualisieren, nicht die "Setup.exe" ausführen.

Du gehst in den Gerätemanager und rufst die Eigenschaften des Gerätes auf (Doppelklick auf das Gerät).
Dann auf den Reiter "Treiber" und "Treiber aktualisieren" anklicken.
Nun "Auf dem Computer nach Treibersoftware suchen".
Mit "Durchsuchen" fährst du nun den heruntergeladenen, entpackte Ordner an.
Der Treiber sollten gefunden und installiert werden.

Für die Kamera selbstverständlich auch mal die ID, denn ohne sie wird das nix mit dem Treiber.
Kannst auch selber gerne mal nach dem Treiber suchen wenn du die Kamera ID hast.
www.asustreiber.de/home/webcam

Falck
Letzte Änderung: 21 Feb 2015 21:56 von Falck.
Folgende Benutzer bedankten sich: John_asus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

21 Feb 2015 21:55 - 21 Feb 2015 21:57 #15 von nayss

hallo,

das ist ein Intel WiFi Link 1000 - richtig getippt ;-)

treiber kommt gleich...

post scriptum :

...tjoa, so kann's gehen - falck war schneller ;-)

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский
Letzte Änderung: 21 Feb 2015 21:57 von nayss. Grund: post scriptum angefuegt :: nayss
Folgende Benutzer bedankten sich: John_asus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • John_asus
  • John_asuss Avatar
  • online
  • New Member
  • New Member
Mehr

22 Feb 2015 11:40 #16 von John_asus

Hey Leute,

vielen DANK.

Internetzugang funktioniert.

lg Hans

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

22 Feb 2015 14:56 - 22 Feb 2015 14:58 #17 von Falck

:laugh: so war der Plan!
Jetzt noch die Camera und du bist komplett.
Bist du da schon weiter gekommen?
Letzte Änderung: 22 Feb 2015 14:58 von Falck. Grund: grobe Tippfehler

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.051 Sekunden