Frage Kamera wird nicht erkannt was tun

Mehr

07 Aug 2021 09:45 #1 von Manu1984

Kamera wird nicht erkannt was tun wurde erstellt von Manu1984
Hallo Zusammen,

ich weiss nicht ob ich in dieser Kategorie richtig bin, hab ein kleines Problem wenn ich die Kamera App oder Skype öffne geht meine Kamera nicht ich bekomm andauernd eine Fehlermeldung.
Wenn ich im Geräte Manager schaue wird mir die Interne Kamera nicht angezeigt was kann ich da tun hatte schon mal einer von euch das Problem und kann mir helfen.

Danke im Voraus

Gruss Piazza

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

07 Aug 2021 22:18 #2 von kurim

kurim antwortete auf Kamera wird nicht erkannt was tun
Hi Piazza,

hilfreich wäre es einmal zu wissen was für ein Gerät du hast, das würde es leichter machen.
Grade pre-Windows 10 Geräte haben gerne mal Probleme das die Webcam nach einen Upgrade warum auch immer weg ist.

Gruss
Kurim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

16 Okt 2021 18:05 - 16 Okt 2021 18:29 #3 von Asriel

Asriel antwortete auf Kamera wird nicht erkannt was tun
Selbes Problem bei mir.
- Laptop: Asus Rog GL752VW
- Win10 Pro
- eingebaute Kamera: USB2.0 HD UVC WebCam  (falls das was nützt)

Seit dem letzten Win10-Update (2021-09 ...) + angebotenen Treibern, darunter...
- Asustek Firmware 4/29/2019 10.1.2.303
- Intel Watchdog Timer Driver
- Intel System 8/17/2015 10.1.1.11
- Realtek LAN PCIe GBE Family Controller
- nochmal genau der gleicher Intel System, warum auch immer...

... wird die Kamera nicht mehr erkannt. D.h. die Kamera-App gibt einen Fehlercode, mit "0xA00F4244 <NoCamerasAreAttached> und kein Programm kann mehr die Camera benutzen. Auch wird im GeräteManager nichts mehr angezeigt, auch beim Suchen nach veränderder Hardware.

Datenschutz etc. schon angecheckt, Zugriff ist gewährt.

Also nochmal nach Win10-Updates gesucht: nichts.
ASUS-Live-Update angeworfen: 3 Sachen installiert: Sich selbst, Device Actiation (was auch immer das ist) und ROG Game First XY. Die letzten beiden werde ich wohl wieder löschen.
Hierbei wird das System NACH JEDER EINZELNEN SOFTWARE EINFACH NEUGESTARTET!!! Einfach so. Nicht gefragt, keine Warnung, nichts... und zwar drei mal... unfassbar (aber anderes Thema).

-> ABER: Im Geräte-Manager taucht plötzlich die Kamera wieder auf. Treiber seinen auf dem neues Stand und das Gerät einsatzbereit.
Leider scheint das die Kamera-App nicht so zu sehen. Auch Zoom nicht.
Während dem Ausprobieren verschwindet die Kamera immer wieder aus dem Geräte-Manager, bis ich diesen neu aufmache.

Also dem Tipp gefolgt, der auch jeder anderen "professionellen" Seite empfohlen wird: Treiber Deinstallieren und neustarten.
-> Schon vor dem Neustarten taucht die Kamera wieder im Geräte-Manager auf, selbe Treiber, alles wie vorher. Kamera geht immer noch nicht.

Während ich diesen Beitrag schreibe funktioniert plötzlich die Kamera-App wieder. Gleich nochmal probiert: wieder der obige Fehlercode -> 1 min warten, plötzlich geht sie wieder -> 20sec offen lassen, zeigt wieder obigen Fehlercode. Das wechselt sich jetzt alle 30-60 Sekunden ab.

Jetzt bin ich tatsächlich mit meinem Latein am ende. Ist das ein Wackler, oder ein Softwareproblem?
Habe irgendwo gelesen, dass Cortana beim Windowsstart die Kamera blockieren kann. Aber die ist bei mir dauerhaft deaktiviert. Kann ich irgendiwe herausbekommen, welche Programme wann auf meine Kamera zugreifen?

edit:
Gerade nochmal meinen Laptop neugestartet, jetzt taucht die Kamera gar nicht mehr im Geräte-Manager auf; die Kamera-App geht auch gar nicht mehr. Win-Update findet nichts.
Ich habe mal das aktuell angegebene Bios für mein System runtergeladen, aber WinFlash sagt, dass die Version älter ist, als die, die gerade installiert ist. Der installationsbutton ist daher ausgegraut.
Letzte Änderung: 16 Okt 2021 18:29 von Asriel. Grund: neuer Versuch

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

16 Okt 2021 20:23 #4 von Asriel

Asriel antwortete auf Kamera wird nicht erkannt was tun
Update: Okey. Ich habe jetzt mal über ein ZwangsUpdate `"C:\Program Files (x86)\ASUS\WinFlash\WinFlash.exe"/nodate` das BIOS installiert, das für mein Laptop als aktuell und von Winflash als veraltet angesehen wurde, installiert.
Wenn ich die Kamera-App starte wird die Kamera erst wieder nicht erkannt. Dann blitzt manchmal ein anderer Error auf, anscheinend <Problem: Timeout>.
Jetzt nach einer Ewigkeit wurde die Kamera wieder gefunden, aber das Bild blieb dauerhaft schwarz. Mit anderen Programmen, z.B. Zoom und Discord hat die Kamera aber normal funktioniert. Immerhin.
Meine WebCam heißt nun im Geräte-Manager auch plötzlich "USB-Videogerät" anstatt "USB-Kamera xzy".

Trotzdem scheint es da ja aber noch ein ziemliches Problem zu geben.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.042 Sekunden