Frage M70Vn/X72Vn Bugs und Lösungen

Mehr

08 Mär 2010 11:24 - 08 Mär 2010 18:41 #181 von tobethepope

tobethepope antwortete auf M70Vn/X72Vn Bugs und Lösungen
Hallo alle beisammen!
Ich habe auch win7 64 bit auf mein x72 gespielt. warum ich das genau gemacht habe, kann ich jetzt auch nur noch vermuten... bei vista 64 lief alles so schön und gut und jetzt :(

hatte auf jeden fall auch diese grafik bugs und einige andere fehler, z.b. das er beim kopieren von daten auf die festplatte einfach gefreezed ist.

habe dann nach euerer anleitung mit winflash auf die bios version 206 updatet. hatte glaube ich noch ne urlalt version 201 drauf ^^
trotzdem habe ich nachwievor noch folgende probleme:



ID: ACPI\ITE8708\4&339B00BC&0
Fehlercode: 28
ACPI\ITE8708
*ITE8708

Name: Basissystemgerät
ID: PCI\VEN_1180&DEV_0592&SUBSYS_11C71043&REV_12\4&3B98CB6C&0&0BF0
Fehlercode: 28

Name: Basissystemgerät
ID: PCI\VEN_1180&DEV_0843&SUBSYS_11C71043&REV_12\4&3B98CB6C&0&0AF0
Fehlercode: 28

Den rico-kartenleser habe ich aber anscheinend unter IDE ATA/ATAPI-Controller instaliert und nennt sich bei mir: Ricoh xD-Picture Card COntroller.

leider funzt auch mein microphon und mein multimedia touch nicht und ich kann auch keine systembewertung machen :/

ich hoffe ihr könnt mir ein bisschen weiterhelfen, verzweifle langsam...

vielen dank schonmal im vorraus!
tobe
Anhänge:
Letzte Änderung: 08 Mär 2010 18:41 von tobethepope. Grund: ergänzung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

24 Mär 2010 22:44 #182 von MrD

MrD antwortete auf Problem - per HDMI auf LCD
Ich habe erneut ein Problem mit meinem X72Vn unter Win7 32Bit und hoffe, dass hier irgendjemand eine Lösung parat hat.

Wenn ich das Bild über ein HDMI oder VGA Kabel an meinen Samsung LCD Fernseher übertrage, funkioniert dies nicht ohne ernormes ruckeln der Videodateien. Ich habe schon verschiedene Codecs getestet, aber daran kann es nicht liegen, da die Videos auf dem Notebook ruckelfrei abgespielt werden. Ob DivX, Xvid, Mkv etc - überall das gleiche Spiel.

Inzwischen habe ich auch verschiedene Kabel getestet, doch immer das gleiche :-(

Hatte schonmal jemand das Problem oder kennt eine Lösung dafür?

thx

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

29 Mär 2010 14:21 #183 von DayWalker5192

DayWalker5192 antwortete auf M70Vn/X72Vn Bugs und Lösungen
Hi,

ich wende mich erneut mit einem alten Problem an euch.

Die GraKa meines X72VN läuft mit der Biosversion 206 ständig heiß. Da ich unter v204 solche Beobachtung nie gemacht hab, hab ich eine kleine Messung draus gemacht.

Fazit:
v206: GraKa erreicht nach 4-5 min 79°C und fährt in den Ruhezustand.
v204: GraKa kommt auf einen Wert von max 83°C und läuft weiter...ohne Ruhezustand.
die Messung wurde bei v204 über den doppelten Zeitraum gemessen.

Die v204 kommt für mich wegen der Treiberabstürze allerdings eher nicht in Frage.

Fragen:
Kann dieses Verhalten von ASUS bestätigt/nachvollzogen werden ?
Hat das einen Grund ? (83° sind doch nicht zu heiß ? Oder?)
Können andere User ähnliche Beobachtung machen?

Danke für die Hilfe

Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

29 Mär 2010 17:51 - 29 Mär 2010 17:52 #184 von akbor

akbor antwortete auf M70Vn/X72Vn Bugs und Lösungen
Ich würde sagen, entweder läuft bei dir der GraKa-Lüfter gar nicht, oder der Kühler ist verstopft, oder die Asusianer haben beim Zusammenbau den Wärmeleitpad vergessen. Normal ist das nicht.

ISP: TV Cable 17/1 Mbit
Modem: Motorola SBV5121E
Router: Asus RT-N16 (1.9.2.7-rtn-r4772, vsftpd, Samba3, NFS, Transmission, PyLoad...)
NAS: 500 GB 2.5" HDD, ext3, (USB @ RT-N16)
Clients: LG 42LE8500 (wired); Asus X72VN N76VM (wireless); Gigaset S675 IP (wired); eGreat R6S (wired); HTC HD Mini (wireless); HP C310A (wireless); Asus Eee Pad Transformer TF101G (wireless)
Letzte Änderung: 29 Mär 2010 17:52 von akbor.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

29 Mär 2010 18:07 #185 von DayWalker5192

DayWalker5192 antwortete auf M70Vn/X72Vn Bugs und Lösungen
Also wenn ich das richtig gesehen hab, ist die GraKa und die CPU nur über eine Heatpipe verbunden und mit einem Lüfter gekühlt. (Reihenfolge: GraKa - CPU - Lüfter mit Kühlrippen)
Verbessert mich wenn ich falsch liege.

Wenn Du mir jetzt sagst das Du 2 Lüfter hast, mach ich mir ernsthaft gedanken ^^

@ akbor:
Könntest Du mal einen Furmark Test machen, damit ich eine Referenz zu einem vergleichbarem System hab?

Thx

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

31 Mär 2010 01:04 #186 von MrClickX

MrClickX antwortete auf M70Vn/X72Vn Bugs und Lösungen
Es gibt neue nVidia Graka-Treiber : v197.16 !

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

14 Apr 2010 20:51 - 14 Apr 2010 20:52 #187 von MrD

MrD antwortete auf M70Vn/X72Vn Bugs und Lösungen
Habe inzwischen den neusten GraKa-Treiber installiert. Leider ruckelt immer noch alles, was ich per HDMI oder VGA auf den Samsung LCD bringe. Habe nochmal ein neues HDMI Kabel gekauft, aber daran lags wohl auch nicht. Hat niemand eine Idee?

Zweites Problem ist ein einziger fehlender Treiber (OS Win7 32Bit) für folgendes Gerät:
- Intel(R) ICH9M LPC Interface Controller - 2919
Habe es bei Intel versucht und dutzende Google-Treffer abgegrast, aber alles negativ.
Wäre super, wenn jemand einen Link zum passenden Treiber hat.

thx
Letzte Änderung: 14 Apr 2010 20:52 von MrD.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

26 Apr 2010 09:26 #188 von MrClickX

MrClickX antwortete auf M70Vn/X72Vn Bugs und Lösungen
Für den ICH9M (Festplatten-Controller), such mal nach "Intel Matrix Storage Manager" (der eigentliche Treiber, als 2. installieren) und "INF-Update" (Update zur Motherboard-Konfiguration, zuerst installieren)). ... Ist leicht zu finden, entweder hier bei den Treibern oder bei ASUS bei den Updates.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

26 Apr 2010 16:48 #189 von Falck

Falck antwortete auf M70Vn/X72Vn Bugs und Lösungen
@MrD
Kann alles mögliche sein, von Infrarot bis CardReader.
Schreib mal die _IDs.
Gerätemanager => Doppelklick auf das nicht erkannte Gerät => Reiter "Details" => Hardware => Eigenschaften => Hardware-IDs.
Müssten 2, 3 oder 4 Buchstaben und Zahlenketten untereinander sein.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

01 Mai 2010 14:50 #190 von MrD

MrD antwortete auf M70Vn/X72Vn Bugs und Lösungen
MrClickX schrieb:

Für den ICH9M (Festplatten-Controller), such mal nach "Intel Matrix Storage Manager" (der eigentliche Treiber, als 2. installieren) und "INF-Update" (Update zur Motherboard-Konfiguration, zuerst installieren)). ... Ist leicht zu finden, entweder hier bei den Treibern oder bei ASUS bei den Updates.


Das hat leider nicht geklappt. Nach der Installation vom IMSM ist der Rechner einmal abgestürzt, funktionierte danach jedoch bis jetzt wieder einwandfrei. Das Problem der unerkannten Hardware besteht aber weiterhin.


Falck schrieb:

@MrD
Kann alles mögliche sein, von Infrarot bis CardReader.
Schreib mal die _IDs.
Gerätemanager => Doppelklick auf das nicht erkannte Gerät => Reiter "Details" => Hardware => Eigenschaften => Hardware-IDs.
Müssten 2, 3 oder 4 Buchstaben und Zahlenketten untereinander sein.


In dem Reiter steht folgendes:
ACPI\ITE8708
*ITE8708

Mehr steht da leider nicht. Ich hoffe du kannst daran etwas erkennen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.065 Sekunden