Frage M70Vn/X72Vn Bugs und Lösungen

Mehr

31 Jan 2010 18:15 #161 von buck2203

buck2203 antwortete auf M70Vn/X72Vn Bugs und Lösungen
nayss schrieb:

...probier das mal : schalte doch mal den ambilight-sensor aus, wenn du einen hast (ueber fn+a).
funktioniert das ?

mfg nayss


ja man kann den ambilight sensor so ausschalten. das funktioniert auch alles und macht mir keine problem.

was mir probleme macht ist die helligseinstellung des bildschirms an sich. ich kann diesen nicht heller oder dunkler machen. wenn ich den schieberegler in irgendeine position schiebe, passiert nichts. schiebe ich diesen regler aber auf meinetwegen ganz hell und starte den laptop neu, dann übernimmt er auch diese einstellung.

möchte halt, dass er gleich die einstellung übernimmt, ohne dass ich neu starten muss.

gruß

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

31 Jan 2010 22:49 #162 von nayss

nayss antwortete auf M70Vn/X72Vn Bugs und Lösungen
hallo,

buck2203 schrieb:

...was mir probleme macht ist die helligseinstellung des bildschirms an sich. ich kann diesen nicht heller oder dunkler machen. wenn ich den schieberegler in irgendeine position schiebe, passiert nichts. schiebe ich diesen regler aber auf meinetwegen ganz hell und starte den laptop neu, dann übernimmt er auch diese einstellung.


...mhm, bin jetzt 'im bilde', wuerde ich mal sagen... ;)

buck2203 schrieb:

möchte halt, dass er gleich die einstellung übernimmt, ohne dass ich neu starten muss.

gruß


...kann ich gut verstehen, denn das ist ja auch normal so... eigentlich...

tja, was soll ich sagen - ...ich habe keine weitere idee im moment, ausser :

- windows update mal laufen lassen und schauen, ob vllt ein graka-treiberupdate kommt...
- oder die atk's nochmal komplett installieren (drueberbuegeln oder loeschen - neustart - neuinstallation)...

vllt hilft ja etwas davon...

mfg nayss

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

07 Feb 2010 21:35 #163 von natxohm

natxohm antwortete auf M70Vn/X72Vn Bugs und Lösungen
Hallo!!

Mein Deustch ist nicht gut, also I will speak in Enlgish from now on (I was told that I could ask in English here). I am sorry for any inconveniences and for those who may not understand me.

The thing is that I have heard wonderful things about this update, but I have also heard some bad things as well.

I have an ASUS M70Vn. I bought it in Spain (I lived there before coming to the States) and the Bios is in English.

Should I try this bios update (205)? I am pretty worried about any post malfunction on my laptop, so I just wanted to know if there is a sure way to do it.

Thank you so much for your time and patience.

Tschüs!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

07 Feb 2010 22:13 #164 von akbor

akbor antwortete auf M70Vn/X72Vn Bugs und Lösungen
Hi and welcome in this forum,

the BIOS is always in English, Asus doesn't provide German, Spain or whatever versions. Skip the version 205 and try right the v. 206 from the ASUS server: ftp://ftp.asus.com.tw/pub/asus/nb/M70Vn/. Use the Easy Flash utility (the one included in BIOS), it's safer then the Flash utility for Windows. Don't be yellow ;)

Regards

Robert

ISP: TV Cable 17/1 Mbit
Modem: Motorola SBV5121E
Router: Asus RT-N16 (1.9.2.7-rtn-r4772, vsftpd, Samba3, NFS, Transmission, PyLoad...)
NAS: 500 GB 2.5" HDD, ext3, (USB @ RT-N16)
Clients: LG 42LE8500 (wired); Asus X72VN N76VM (wireless); Gigaset S675 IP (wired); eGreat R6S (wired); HTC HD Mini (wireless); HP C310A (wireless); Asus Eee Pad Transformer TF101G (wireless)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

08 Feb 2010 02:33 #165 von natxohm

natxohm antwortete auf M70Vn/X72Vn Bugs und Lösungen
akbor schrieb:

Hi and welcome in this forum,

the BIOS is always in English, Asus doesn't provide German, Spain or whatever versions. Skip the version 205 and try right the v. 206 from the ASUS server: ftp://ftp.asus.com.tw/pub/asus/nb/M70Vn/. Use the Easy Flash utility (the one included in BIOS), it's safer then the Flash utility for Windows. Don't be yellow ;)

Regards

Robert


Thank you for your quick response!

I will try it tomorrow and I will let you guys know about it.

Bitte schön!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

09 Feb 2010 02:54 #166 von natxohm

natxohm antwortete auf M70Vn/X72Vn Bugs und Lösungen
Hi again!

I am about to flash it. The file´s extension is ".206". Do I have to rename it so that the extension is ".bin"?

Thank you!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

09 Feb 2010 03:31 #167 von natxohm

natxohm antwortete auf M70Vn/X72Vn Bugs und Lösungen
It worked!!!

Everything is running smoothly. Finally I can update my graphics card after a year and two months!

Bitte schön!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

10 Feb 2010 10:34 #168 von wolde

wolde antwortete auf M70Vn/X72Vn Bugs und Lösungen
Hallo zusammen,

ich bin neu hier und hab direkt eine Frage. Hab gestern auf meinem Asus X72Vn Windows 7 installiert. Die meistern Treiber wurden mit dem Windows Update installiert.

Nur für 2 Geräte scheint er keine Treiber zu finden.
In den Eigenschaften steht folgendes drin:

1. pci-bus 7 gerät 1 funktion 2
2. pci-bus 7 gerät 1 funktion 3

hab jemand eine Idee was ich noch nachinstallieren muss?

Bin dankbar für jeden Hinweis

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

11 Feb 2010 18:40 #169 von nayss

nayss antwortete auf M70Vn/X72Vn Bugs und Lösungen
hallo,

wolde schrieb:

Hallo zusammen,

ich bin neu hier und hab direkt eine Frage. Hab gestern auf meinem Asus X72Vn Windows 7 installiert. Die meistern Treiber wurden mit dem Windows Update installiert.

Nur für 2 Geräte scheint er keine Treiber zu finden.
In den Eigenschaften steht folgendes drin:

1. pci-bus 7 gerät 1 funktion 2
2. pci-bus 7 gerät 1 funktion 3

hab jemand eine Idee was ich noch nachinstallieren muss?

Bin dankbar für jeden Hinweis


diese angaben helfen nicht wirklich weiter. geh mal bitte in den geraetemanager, unter details die hardware-id auslesen und die hier mal reinschreiben. damit ist mir dann mehr geholfen.

alternativ wuerde ich mal spontan auf deinen ricoh-kartenleser tippen ;)
den findest du in unserem downloadbereich...

mfg nayss

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehr

16 Feb 2010 21:10 #170 von buck2203

buck2203 antwortete auf M70Vn/X72Vn Bugs und Lösungen
nayss schrieb:

hallo,

wolde schrieb:

Hallo zusammen,

ich bin neu hier und hab direkt eine Frage. Hab gestern auf meinem Asus X72Vn Windows 7 installiert. Die meistern Treiber wurden mit dem Windows Update installiert.

Nur für 2 Geräte scheint er keine Treiber zu finden.
In den Eigenschaften steht folgendes drin:

1. pci-bus 7 gerät 1 funktion 2
2. pci-bus 7 gerät 1 funktion 3

hab jemand eine Idee was ich noch nachinstallieren muss?

Bin dankbar für jeden Hinweis


diese angaben helfen nicht wirklich weiter. geh mal bitte in den geraetemanager, unter details die hardware-id auslesen und die hier mal reinschreiben. damit ist mir dann mehr geholfen.

alternativ wuerde ich mal spontan auf deinen ricoh-kartenleser tippen ;)
den findest du in unserem downloadbereich...

mfg nayss


Genau dort werden die fehlenden Treiber so angezeigt. Ist bei mir genauso.

Lösung?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.094 Sekunden