× Da der Produktzyklus zu Ende ist wird der Support hierfür eingestellt.
Bitte wechselt zu eurer eigenen Sicherheit auf Windows 7 oder höher.

Frage X72VN Nvidia 9650M GT Treiber Vista x64 friert ein

03 Okt 2009 19:09 #1 von akbor
Hi Leute,

wenn ich auf meinem Notebook einen neueren NVdia Grafikkartentreiber installiere, friert mein Vista x64 nach 5-10 Minuten Betrieb ein. Das Notebook reagiert dann auf nichts mehr, nur brutales Ausschalten durch langes Drüken auf den Netzschalter hilft.

Die letzte funktionierende Version ist 179.48 (die NVidia Bezeichnung). Die Bezugsquelle (Asustreiber.de oder NVidia direkt, bei Asus gibt es nur sehr alte Treiber, die funktionieren) und ob mit WHQL-Zertifikat oder ohne, scheint völlig egal zu sein.

Hat jemand eine Idee?

Gruß

Robert

ISP: TV Cable 17/1 Mbit
Modem: Motorola SBV5121E
Router: Asus RT-N16 (1.9.2.7-rtn-r4772, vsftpd, Samba3, NFS, Transmission, PyLoad...)
NAS: 500 GB 2.5" HDD, ext3, (USB @ RT-N16)
Clients: LG 42LE8500 (wired); Asus X72VN N76VM (wireless); Gigaset S675 IP (wired); eGreat R6S (wired); HTC HD Mini (wireless); HP C310A (wireless); Asus Eee Pad Transformer TF101G (wireless)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

03 Okt 2009 19:22 #2 von kurim
schau mal hier:

www.asustreiber.de/forum/75-windows-7/22...ber-verursacht-abstuerze#23482

und hier:

www.asustreiber.de/forum/75-windows-7/22...ber-verursacht-abstuerze#23491

vermutlich ist es das selbe wie beim M50Vn (M70Vn => M50Vn in groß)

Haben alle die selbe GPU:
M50Vn VGA Bios => xx.xx.4A
M70Vn VGA Bios => xx.xx.4A
N50Vn VGA Bios => xx.xx.75

ich vermute das man es mit einem update erledigen könnte... ich sage bewusst könnte weil ich leider kein M50Vn habe, sondern nur ein N50Vn welches unter W7 mit aktuellem Treiber VGA Fehler gemacht hat nach nem Bios update war es weg

Gruss
Kurim

Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

03 Okt 2009 20:00 - 03 Okt 2009 20:01 #3 von akbor
kurim schrieb:

Haben alle die selbe GPU:

weiß ich.

kurim schrieb:

ich vermute das man es mit einem update erledigen könnte...

falls du ein BIOS-Update meinst, ich habe schon die v204 drauf, was neueres gibt es nicht.

Vista ist auch up-to-date.

Im Moment bin ich auf die bei Asus angebotene Version 7.15.11.7930 16.12.2008 zurück. Die letzte funktionierende Version von NVidia hat noch manchmal flimmernden Schatten geworfen, dieser Schatten ist meistens weg, wenn man die Bildwiederholfrequenz einmal auf 59Hz und dann wieder auf 60Hz geschaltet hat.

Ich finde es saukomisch. Microsoft hat extra WHQL erfunden und die letzte funktionierende Version ist eine Beta. :)

Sonst Ideen?

Gruß

Robert

ISP: TV Cable 17/1 Mbit
Modem: Motorola SBV5121E
Router: Asus RT-N16 (1.9.2.7-rtn-r4772, vsftpd, Samba3, NFS, Transmission, PyLoad...)
NAS: 500 GB 2.5" HDD, ext3, (USB @ RT-N16)
Clients: LG 42LE8500 (wired); Asus X72VN N76VM (wireless); Gigaset S675 IP (wired); eGreat R6S (wired); HTC HD Mini (wireless); HP C310A (wireless); Asus Eee Pad Transformer TF101G (wireless)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Okt 2009 00:59 - 04 Okt 2009 01:01 #4 von muggi2k8
hi
willkommen im club :D
also es ist zu 100% der treiber
gaaanz sicher

installier mal den treiber,dann müsst es gehen :D

---> forums.laptopvideo2go.com/topic/21982-forceware-180-70/

hier der dirktlink

--> files.laptopvideo2go.com/Dox/Vistax64/Vista64_180.70.exe

sag ob es geklappt hat ok?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Okt 2009 10:02 #5 von akbor
Mhm... ich kann diesen Brocken micht einmal mit ZIP entpacken um zu sehen was drin ist oder bei Virustotal uploaden. Ich glaube ich bleibe bei der offiziellen 179.30 vom 16.12.2009.


Gruß

Robert

ISP: TV Cable 17/1 Mbit
Modem: Motorola SBV5121E
Router: Asus RT-N16 (1.9.2.7-rtn-r4772, vsftpd, Samba3, NFS, Transmission, PyLoad...)
NAS: 500 GB 2.5" HDD, ext3, (USB @ RT-N16)
Clients: LG 42LE8500 (wired); Asus X72VN N76VM (wireless); Gigaset S675 IP (wired); eGreat R6S (wired); HTC HD Mini (wireless); HP C310A (wireless); Asus Eee Pad Transformer TF101G (wireless)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Okt 2009 11:07 #6 von kurim
das du es nicht mit "zip" entpacken kannst ist klar, da es sich um einen Installer handelt evtl hilft da legroom.net/software/uniextract
ich bezweifel dass das file verseucht ist, der hat nur inf modifikationen und conf modifikationen gemacht.

ok geht auch damit nicht...

Gruss
Kurim

Dateianhang:
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Okt 2009 12:03 - 04 Okt 2009 12:46 #7 von akbor
OK ;)

Mir geht es nicht darum, mit allen Tricks v. 180.70 statt 179.30 auf meinem Notebook zu haben (wo es bei NVidia schon v. 186.81 freigegeben ist) Viel mehr will ich wissen/vertehen, warum die neueren Treiberversionen auf meinem Notebook solche Probleme verursachen. Hat jemand deswegen schon mal NVidia angeschrieben? Wenn es so bleibt, finde ich es nicht so toll. Vor allem, das kostet immer viel Zeit, den Treiber aus dem System zu entfernen und sich zu erinnern welche Version zuletzt gut funktioniert hat :(

EDIT: ich habe mal eine Anfrage bei NVidia gemacht, mal schauen, ob die überhaupt antworten...

Gruß

Robert

ISP: TV Cable 17/1 Mbit
Modem: Motorola SBV5121E
Router: Asus RT-N16 (1.9.2.7-rtn-r4772, vsftpd, Samba3, NFS, Transmission, PyLoad...)
NAS: 500 GB 2.5" HDD, ext3, (USB @ RT-N16)
Clients: LG 42LE8500 (wired); Asus X72VN N76VM (wireless); Gigaset S675 IP (wired); eGreat R6S (wired); HTC HD Mini (wireless); HP C310A (wireless); Asus Eee Pad Transformer TF101G (wireless)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Okt 2009 16:08 #8 von kurim
EDIT: ich habe mal eine Anfrage bei NVidia gemacht, mal schauen, ob die überhaupt antworten...
=> ja nämlich: ist OEM haben wir nichts mit am hut.

Gruss
Kurim

Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Okt 2009 17:02 - 04 Okt 2009 17:03 #9 von akbor
Wenn die in der Art und Weise antworten, dann ist es halt so. Dann frage ich mich aber, wozu überhaupt die Treiber für die Notebook-Chipsätze anbieten? In dem Segment wird sowieso nix an den Endbenutzer verkauft - es ist ALLES OEM.

Gruß

Robert

ISP: TV Cable 17/1 Mbit
Modem: Motorola SBV5121E
Router: Asus RT-N16 (1.9.2.7-rtn-r4772, vsftpd, Samba3, NFS, Transmission, PyLoad...)
NAS: 500 GB 2.5" HDD, ext3, (USB @ RT-N16)
Clients: LG 42LE8500 (wired); Asus X72VN N76VM (wireless); Gigaset S675 IP (wired); eGreat R6S (wired); HTC HD Mini (wireless); HP C310A (wireless); Asus Eee Pad Transformer TF101G (wireless)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Okt 2009 18:40 #10 von kurim
richtig, die machen nur treiber damit die Kunden "glücklich" sind, die schreiben ja auch das der Hersteller treiber eimmer noch besser lüppt.

Gruss
Kurim

Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum