Frage [F555LA-XX2728D] fehlender SSD-Treiber für WIN 7 64bit

07 Okt 2016 10:40 - 27 Dez 2016 02:29 #1 von Ben2603
Moin zusammen,

habe mich hier angemeldet, da ich mir o.g. Notebook nach dem defekt meines Alten angeschafft habe. Das Notebook kommt ohne OS daher. Habe von letztem Semester noch WIN 10 in der EDU Version, welche bei so einer Microsoft Truck Tour ausgegeben wurde. Bin aber nicht gerade zufrieden und will deswegen wieder zurück zu WIN 7 64 bit ;) .
Bei der Installation wird allerdings direkt gemeckert, dass CD-/DVD-LW Treiber fehlen würden. Habe dazu mal die Hardware-ID's rausgesucht, welche unten im Beitrag stehen.
Dass die Installation an diesem Punkt abbricht, liegt wirklich an dem CD-/DVD-LW Treiber oder muss ich schon weiter vorne ansetzen (Treiber für Chipsatz und ATK)?
Hoffe ihr könnt mir hier helfen :dry:

SCSI\DiskSAMSUNG_MZ7LF128HCHP-000FXT0
SCSI\DiskSAMSUNG_MZ7LF128HCHP-000
SCSI\DiskSAMSUNG_
SCSI\SAMSUNG_MZ7LF128HCHP-000F
SAMSUNG_MZ7LF128HCHP-000F
GenDisk

Grüße Benny

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

07 Okt 2016 20:48 #2 von Falck
Hallo,

was für eine Win-Installations-DVD hast du? Kaufversion oder Download und gebrannt, Installation per USB ?

Weil,
es gibt keine speziellen Treiber für das Installieren von Windows. Die CD/ISO enthält immer alle Treiber dafür.
In wirklich an die 99 % der Fälle liegt die Fehlermeldung "CD/DVD driver missing" nicht daran, dass irgendein Treiber fehlt. Das Übliche ist vielmehr, dass die Installationsdateien nicht richtig gelesen werden.
Warum?
1) Weil der Download Fehler hatte, die heruntergeladene *.iso-Datei also nicht in Ordnung ist (hash-files überprüfen, SHA1, CRC etc.).

2) Weil das Disk Image (= *.iso-Datei) falsch gebrannt wurde. Das Schreiben einer *.iso-Datei auf DVD bedeutet, dass die Dateien nicht nur kopiert, sondern gleichzeitig extrahiert werden, so dass im Resultat Ordner und Dateien wie "setup.exe" auf der DVD sind. (Selbst wenn das so ist, können immer noch kleine Abweichungen zu Fehlern führen).

3) Weil das DVD-Laufwerk selbst Probleme hat, die gebrannte DVD 100%ig zu lesen. Es ist offenbar so, dass schon kleinste Abweichungen vom Sollzustand zu Lesefehlern führen können.

Lösung: Win7 nochmals downloaden und schön langsam brennen mit -R Markenrohlingen von Sony, Verbatim oder JVC mit max. 8X.

Falck
Folgende Benutzer bedankten sich: Ben2603

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

07 Okt 2016 22:01 - 07 Okt 2016 22:03 #3 von Ben2603
hmmm... dann ist es wohl gut möglich, dass es am Erstellen des bootfähigen Sticks lag?
Ich hab einmal ein Image direkt aus Dreamspark geladen und eines von Winfuture.
Erstellt habe ich den Stick dann mit Rufus 2.11 und einer GPT Partitionierungsschema für UEFI mit FAT32 Formatierung. Bei beiden Images kommt derselbe Fehler.
WIN 10 war direkt von der DVD die wir erhalten hatten und funktionierte.

Danke schonmal und Grüße
Benny

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

10 Okt 2016 22:49 #4 von kurim
Also für die USB Installation versuch es mal mit dem Tool von unseren Boards

dlcdnet.asus.com/pub/ASUS/mb/LGA1151/Z170-K/V1_00_08.zip

Denn letztlich erkennt der Installer schlicht keine USB Geräte da es den Controller nicht kennt...

ISO Mounten -> Tool starten, auf Stick erstellen lassen - fertig und sollte gehen.

Wenn nicht wie ist dann der Fehler.

Gruss
Kurim

Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Dez 2016 02:26 - 27 Dez 2016 02:28 #5 von nayss
hallo Ben2603,

Ben2603 schrieb: SCSI\DiskSAMSUNG_MZ7LF128HCHP-000FXT0
SCSI\DiskSAMSUNG_MZ7LF128HCHP-000
SCSI\DiskSAMSUNG_
SCSI\SAMSUNG_MZ7LF128HCHP-000F
SAMSUNG_MZ7LF128HCHP-000F
GenDisk


eine frage dazu : seh ich das richtig : ist das eine samsung evo 840 m.2 sata ssd ?

falls du hier mit JA antworten kannst, dann ist klar, warum die installation mit win7 nicht geht und mit win10 aber schon :

die native unterstutzung von m.2 ssd's wurde erst mit windows 8.1 im windows implementiert. windows 7 kann da keine festplatte finden, weil es schlicht und ergreifend keinen treiber in seiner eigenen treiberdatenbank waehrend der (vorbereitung der windows-) installation fuer die ssd findet.
das ist also kein fehler im eigentlichen sinne, sondern ein technisches merkmal, welches in windows 7 noch nicht enthalten ist.

ohne viel aufwand haben zu wollen, wuerde ich dir jetzt windows 8.1 (x64) empfehlen (oder alterativ eben wieder das geschenkte WinT), weil windows 7 bekommst du da schon drauf, aber das kostet dich etwas deutlich mehr an muehen (in kurzform : win7 iso mit dism bearbeiten oder das tool von kurim ausprobieren, vllt. tuts das ja auch schon...)...

bin mal gespannt, ob ich mit meiner vermutung richtig liege... ;)

gruss nayss

Gruss
nayss

________________________________________________________

Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________

- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS NAS M-25

ehemalige Geraete :
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64

german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum