Frage Bluescreen - ataport.sys

22 Okt 2011 21:32 #1 von MikeRivle
Bluescreen - ataport.sys wurde erstellt von MikeRivle
Hallo Leute !

wie in der überschrift schon geschrieben, bekomme seit neustem laufend Bluescreen ( im normalen modus, beim abgesicherten Modus läuft alles normal ) in dem die ataport.sys erwähnt wird. hab gelesen das man die Chipsatz Treiber updaten soll, nach stundenlanger suche bin ich hier gelandet, da ich den Chipsatz des Laptops nicht weiss/finde frage ich mal hier nach ob jemmand so nett sein kann mir die richtigen treiber zu schreiben !
Danke schon mal im vorraus !

ASUS G1S-AS026C
W7 32Bit
Dieses Thema wurde gesperrt.
23 Okt 2011 08:10 #2 von mickythebeagle
mickythebeagle antwortete auf Bluescreen - ataport.sys
Du hast einen Mobile Intel® 965PM Express Chipset

also brauchst Du nur den neusten Intel inf für Dein Book.
downloadcenter.intel.com/SearchResult.as...d=2800&LineId=1088&FamilyId=40

Scheiß auf Dolce & Gabana - Ich trage Heckler & Koch!
Folgende Benutzer bedankten sich: MikeRivle
Dieses Thema wurde gesperrt.
23 Okt 2011 10:48 #3 von Falck
Falck antwortete auf Bluescreen - ataport.sys
Bewährt hat sich auch das Intel® Utility für die Treiberaktualisierung.
www.intel.com/p/de_DE/support/detect
Dieses Thema wurde gesperrt.
23 Okt 2011 13:29 #4 von MikeRivle
MikeRivle antwortete auf Bluescreen - ataport.sys
Danke mickythebeagle

Danke auch Falck aber leider geht die automatische Treiberaktualisierung nicht bei mir komischerweise!
Dieses Thema wurde gesperrt.
23 Okt 2011 14:27 #5 von mickythebeagle
mickythebeagle antwortete auf Bluescreen - ataport.sys

MikeRivle schrieb: Danke mickythebeagle

Danke auch Falck aber leider geht die automatische Treiberaktualisierung nicht bei mir komischerweise!


Java hast Du installiert ?

Scheiß auf Dolce & Gabana - Ich trage Heckler & Koch!
Dieses Thema wurde gesperrt.
23 Okt 2011 14:29 - 23 Okt 2011 14:30 #6 von Falck
Falck antwortete auf Bluescreen - ataport.sys
Na so was. Du kannst auch das Intel® Chipsatzerkennungsprogramm für die Zukunft verwenden.
Der gefundene Chipsatz ist verlinkt und wenn du ihn anklickst kommst du direkt auf die richtige Downloadseite.
www.intel.com/support/de/chipsets/inf/sb/CS-009266.htm
Dieses Thema wurde gesperrt.
23 Okt 2011 17:26 #7 von MikeRivle
MikeRivle antwortete auf Bluescreen - ataport.sys
java: Ja !

Falck das tool hab ich, aber geht nicht im abgesicherten modus !

und die treiber kann ich nicht instalieren das mir der lap im normalen modus gleich immer nach dem neustart abschmiert ( bluescreen meldung ) gehe ich in den abgesicherten modus stürzt er nicht ab, kann aber hier keine msi anwendungen ausführen ( sprich installer u.s.w. ).
Dieses Thema wurde gesperrt.
23 Okt 2011 21:28 #8 von Falck
Falck antwortete auf Bluescreen - ataport.sys
OK, versuche folgendes im abgesicherten Modus.
Die ataport.sys habe ich dir mal hoch geladen.
Entpacken und nach C:\Windows\System32\drivers kopieren.
Dann Normalstart testen.
Viel Glück.

Dateianhang:

Dateiname: ataport.rar
Dateigröße:64 KB
Anhänge:
Folgende Benutzer bedankten sich: MikeRivle
Dieses Thema wurde gesperrt.
27 Okt 2011 21:51 #9 von nayss
nayss antwortete auf Bluescreen - ataport.sys
hallo,

hat sich da schon was ergeben ?
ansonsten den imsm mal installieren...

mfg nayss

Gruss
nayss

________________________________________________________

Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________

- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS NAS M-25

ehemalige Geraete :
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64

german / deutsch *** english *** russian / по-русский
Dieses Thema wurde gesperrt.
28 Okt 2011 22:15 #10 von MikeRivle
MikeRivle antwortete auf Bluescreen - ataport.sys
wurde noch schlimmer die ataport.sys konnte ich nicht in das verzeichnis kopieren ( rechte problem )
hatte es fast geschaft dann wurde es noch schlimmer bluescreen andere meldungen etc fazit ich muss win neu installieren
danke euch allen trozdem für die hilfe !
Dieses Thema wurde gesperrt.
Powered by Kunena Forum