Frage X51L suche neue Treiber für Windows 7 (32)

06 Apr 2010 21:19 #11 von PCFan
Hallo, habe auch vor, mein NB X51L mit WIN7 zu versehen. Da das X51L auf der ASUS-Homepage nicht als WIN7-kompatibel ausgewiesen ist und nur bis Vista Treiber angeboten werden, hatte ich den ASUS-Support angefragt. Die Antwort von heute war, dass keine WIN7-Treiber angeboten werden und demzufolge keine WIN7-Freigabe erfolgen kann, allerdings sollte ich auf dieser Homepage mein Glück versuchen.

Mein NB habe ich original nur mit DOS, allerdings mit XP-Treiber- und Zusatzprogramm-CD erworben (habe zurzeit XP installiert). Ich habe nun vor, mein NB komplett neu mit einer Original WIN7HP-Version (OEM o. System Builder)aufzusetzen, nach Aussage von nayss wurde diese Lösung als ultimative Ausweglösung (zumindest habe ich es so herausgelesen)genannt. Über den Windows 7 Upgrade Advisor wurde grundsätzlich darauf hingewiesen, dass eine manuelle Installation erforderlich ist und das auf der ASUS-Homepage weitere Informationen einzuholen sind.

Frage: Werden noch noch zusätzliche separate Treiber benötigt, damit auch unter WIN7 alle Funktionalitäten (z.B. LAN, Modem, SD-Karten-Reader, WLAN, PCMCIA-Kartenschacht, Sound, Chip-Satz, Video, DVD-Brenner, Power4 usw.) in vollem Umfang verfügbar sind? Wenn ja, wo können sie herbezogen werden bzw. von wo kann ich sie herunterladen?

Für eine kurzfristige Antwort wäre ich dankbar!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Apr 2010 21:53 #12 von mickythebeagle
also erst mal willkommen hier bei uns.

Also Treiber für Lan , Modem , WLan , Chipsatz , Sound , Brenner , PC Card , bringt win-7 ja mit.
ATK und Power4 Gear gibt es hier. Du kannst nur eins machen.
Windows 7 installieren alle updates drauf auch die für andere Produkte auswählen und dann sehen was evtl noch fehlt.
dann meldeste dich und wir sehen weiter

Scheiß auf Dolce & Gabana - Ich trage Heckler & Koch!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

07 Apr 2010 19:30 #13 von PCFan
Vielen Dank für die schnelle Antwort. Dann werde ich in den nächsten Tagen mein Glück versuchen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

08 Apr 2010 00:12 #14 von Xell Tremox
an den poster über mir...

Du kannst ganz normal dein Windows 7 auf dein X51L Installieren.
Läuft wunderbar ;)
Einige Treiber bekommst du hier auf der Seite.
Ich würde aber vorsichtshalber nochmal auf den Herstellerseiten schauen nach neueren treibern (chipsatz, sound etc)
Gibt auf der ein oder anderen seite schon den Vista_Win7_R243 für die soundkarte unter win7
Der wird hier leider noch nicht angeboten auf der seite

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Apr 2010 20:09 #15 von PCFan
Hallo, habe Windows7 installiert und läuft, wie bereits zuvor erwähnt, ohne offensichtliche Mängel. Ein Problem scheint aber trotzdem vorhanden zu sein, da laut Geräte-Manager irgend ein Basisgerät nicht richtig installiert werden konnte. Hat jemenand eine Idee was es sein könnte, ich habe eigentlich schon alles probiert?

Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Apr 2010 20:23 #16 von Falck
Keine Ahnung, schreib mal die _IDs.
Gerätemanager => Doppelklick auf das nicht erkannte Gerät => Reiter "Details" => Hardware => Eigenschaften => Hardware-IDs.
Müssten 2, 3 oder 4 Buchstaben und Zahlenketten untereinander sein.

Falck

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Apr 2010 20:35 #17 von PCFan
Hallo, meinst Du das hier:

Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Apr 2010 20:40 #18 von PCFan
Sorry, hatte zweimal das gleiche Bild hochgeladen, hier das zweite korrekte:

Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Apr 2010 20:55 #19 von Falck
Ist der Card reader (Ricoh Memory Stick Host Controller). Hier herunterladen:
www.asustreiber.de/downloads/windows-7/t...reader-r5c8xx-3264bit/download

Falck

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Apr 2010 21:16 #20 von PCFan
Super, alle "Fragezeichen" im GM sind weg, vielen Dank für die Unterstützung! Wäre ich so nicht drauf gekommen, da der SD-Kartenleser irgendwie doch auch mit der Standard-W7-Installation funktionierte, aber nun scheint ja alles i.O. zu sein.

Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum