× Da der Produktzyklus zu Ende ist wird der Support hierfür eingestellt.
Bitte wechselt zu eurer eigenen Sicherheit auf Windows 7 oder höher.

Frage Knacken vor und nach dem Abspielen von MP3 und Videos

29 Jan 2016 11:02 #1 von Herold
Hallo PC-Freunde,

da ich auch ein ASUS-Gerät besitze will ich mich mal hier in Eure Reihen einordnen.

Außer meinem normalen "Groß-PC" besitze ich noch einen Laptop "ASUS Eee PC 1000H", der ausschließlich nur zum Abspielen von MP3-Musik und Videos genutzt wird.

Das Gerät wurde Ende 2008 gekauft, ist noch mit Windows XP installiert, hängt nicht am Internet und es wurde seither auch nichts verändert.

Laut Internetrecherche müsste folgende Soundkarte fest eingebaut sein:

"Intel IDT 92HD71B7 HD Audio (ICH9)"

Über die Suche bei "Systemsteuerung" finde ich unter "Sounds und Audiogeräte / Registerkarte Sounds" ---> "RealTek HD-Audio" (ohne irgendwelche Versionszahlen)

Die damals mitgelieferte CD habe ich nicht installiert, da ja auch ohne dieser alles funktionierte.

Nun ist mir aber aufgefallen (damals hatte ich nicht so drauf geachtet), dass es vor und nach dem Abspielen von MP3 und Videos im Lautsprecher knackt. Das ist zwar keine Katastrophe, aber wenn ich dies mit einfachen Mitteln beseitigen könnte, wäre es mir sehr lieb.

Installiert ist der zu XP dazugehörige MP3-Player und zusätzlich (für Videos) der VLC-Player.

Die Geräusche kommen eindeutig vom Zu- und Abschalten des jeweiligen Players.

Folgendes kann ich ausschließen:
- Wackelkontakte an Kabeln
- Probleme mit dem Verstärker
- Knacken in der Musik (bei Abspielen auf anderem PC knackt es nicht)

Was könnte ich tun? Gibt es eine Möglichkeit, in den Einstellungen irgendetwas ein- oder auszuschalten, damit das Knacken verschwindet??

Ich möchte nicht in dem Gerät herummurksen und auch kein anderes Betriebssystem installieren. Auch auf Updates möchte ich möglichst verzichten, zumal ich mit Windows XP nicht mehr ins Internet gehen will und auch kein CD-Laufwerk eingebaut ist.

Freue mich auf Antwort!

Gruß Herold

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

29 Jan 2016 22:18 #2 von thl
Hallo Herold,

die Treiber für Chipset und Sound würde ich an deiner Stelle schon installieren. :whistle:

Solltes du das nicht wollen kannst du eine USB Soundkarte probieren (Kosten ca.10,-Euro), aber auch dort musst du die Treiber installieren.


Viel Erfolg
Folgende Benutzer bedankten sich: Herold

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

29 Jan 2016 22:45 #3 von Herold
Hallo thl, und danke für den Tipp!

Ich habe gerade mal nach USB-Soundkarte gesucht und das hier gefunden:

www.conrad.de/de/hama-usb-soundkarte-71-...agQAABHZjAbeV:20160129213249:s

Meinst Du soetwas? Ich wußte garnicht, dass es so etwas gibt...

Ja klar wäre das ein Versuch wert. Da liegt doch sicher eine Treiber-CD bei?
Da muß ich versuchen, den Dateninhalt über das Laufwerk eines anderen PC auf einen Speicherstift zu ziehen um von diesem dann den Laptop zu füttern?

Müßte doch funktionieren - oder?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

29 Jan 2016 22:55 #4 von thl
Hallo Herold,

ja das meine ich. .. hier nocht etwas preiswerter. ( www.amazon.de/CSL-Externe-Soundkarte-Vir...&ie=UTF8&qid=1454104257&sr=1-1 ) :woohoo:

Natürlich kannst du die CD Treiber auf einen Stick kopieren und los gehts.

Gruß THL
Folgende Benutzer bedankten sich: Herold

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

29 Jan 2016 23:14 #5 von Herold
Hallo THL,

ja, das wird ja immer billiger...
Gut, ich werde mir so ein Ding besorgen und das mal austesten.

Vielen Dank erstmal!
Ich würde somit das Thema vorerst beenden und melde mich zu einem späteren Zeitpunkt wieder.

Gruß Herold

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.