Frage Neuinstallation - diverse Probleme

04 Jun 2020 19:18 #1 von Derrolle
Neuinstallation - diverse Probleme wurde erstellt von Derrolle
Hallo liebes Forum,

vielen Dank vorab, dass ich die Möglichkeit erhalte, mein Problem zu schildern.

Kurz zur Geschichte:

2011 habe ich mit den Asus K53SK zugelegt.  Ab dem Jahr ca. 2015 konnte ich diesem nicht mehr starten aufgrund eines Bootproblemes. Ich hatte den Laptop damals zu unserem IT Spezialisten aus der Firma gebracht, der gemeint hatte, da kann man nichts mehr retten. Fand ich zum einen natürlich ärgerlich da der gerde 4 Jahre alt war und zum anderen dass er das nicht mal versucht hat. WIe auch immer, habe ich mich, warum auch immer, die letzten 2 Wochen an den Lap Top gesetzt und versucht über Umwege und mehrmaliger Windowsinstallation das DIng zum Laufen zu bekommen - und siehe da, es hat funktioniert!

Jetzt habe ich folgende Probleme:

1. Mir scheint die Kiste extrem langsam. Habe die nicht so langsam in Erinerung..
Habe 6 GB Arbeitsspeicher und ein i7 ´-2670 QM CPU 2,2 GHz Prozessor
2. FInde ich keine Treiber zu dem im Anhang befindlichen Foto. EVentuell hat Punkt 1 was mit Punkt 2 zu tun..?
3. W-Lan funktioniert leider auch nicht

Vielen Dank für Eure Rückmeldungen!!
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Jun 2020 16:19 #2 von kurim
kurim antwortete auf Neuinstallation - diverse Probleme
Hi,

versuch es mal hiermit:
https://www.asustreiber.de/downloads/download/25-windows-7/512-k53sk-treiber-dvd

Da sollte alles drauf sein was du brauchst.

Gruss
Kurim
Dateianhang:
Folgende Benutzer bedankten sich: laptopman

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

26 Aug 2020 19:22 #3 von asustreiber123
asustreiber123 antwortete auf Neuinstallation - diverse Probleme
Du kannst auch versuchen, deinen Prozessor zu optimieren. Wenn du das regelmäßig machst, läuft das Gerät auch schneller. Das mach ich zumindest. :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

30 Sep 2020 11:36 #4 von Pet0r
Pet0r antwortete auf Neuinstallation - diverse Probleme
Hier ein paar Anmerkungen zu deinem Problem:


1) Begebe dich einmal in den Task- Manager (Strg Umschalt ESC) und schau mal wie viel % dein Arbeitsspeicher ausgelastet ist. Wenn du hier eine sehr hohe Auslastung hast, dann haben wir den Übeltäter schon gefunden. Einfach mal die unnötigen Prozesse schließen indem du mit Rechtsklick auf den Prozess gehst und auf "Prozess beenden" drückst. Danach noch einmal den Laptop testen.

2) Versuche mal diesen Treiber, welche weiter oben schon angeführt wurde:  www.asustreiber.de/downloads/download/25-windows-7/512-k53sk-treiber-dvd

3) Zum Thema WLAN: Es gibt auf diversen Internetseiten WLAN - Stick/ Adapter die man problemlos über USB an das Laptop anschließen kann. Einfach den jeweiligen Treiber für das jeweilige Gerät runterladen und der Stick ist einsatzbereit :)

lg

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Okt 2020 01:21 #5 von asusiner00
asusiner00 antwortete auf Neuinstallation - diverse Probleme
Hallo,

Eventuell musst du deinen Treiber aktualisieren, damit du wieder Zugriff auf das WLAN hast.Hier die folgende Schritte:1. Rechtsklick unten rechts auf das WLAN-Icon und öffnen Sie das Netzwerk- und Freigabecenter.2. Wähle dann "Adapatereinstellungen ändern".3. Du siehst eine Liste mit den Netzwerken. Sollte dein WLAN-Netz deaktiviert sein, wählen es mit einem Linksklick an und klicke auf die Schaltfläche "Aktivieren".4. Rechtsklicke dein WLAN-Netz und öffne die Eigenschaften.5. Hier klicke auf "Konfigurieren..." und wechsel auf die Registerkarte "Treiber".6. Anschließend wähle "Treiber aktualisieren" und folge den Anweisungen. Mfg

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Okt 2020 07:40 #6 von laptopman
laptopman antwortete auf Neuinstallation - diverse Probleme
Guten morgen,

ich habe x52D aus irgendwas 2010-2011? oder so in der richtung.
habe letztes jahr dem teil eine crucial SSD  120 GB für 22.- spendiet und ein neues win10 home aufgespielt.
gefühlt 15-20 mal schneller ist alles geworden, vom einschalten bis zum windowsfesnster sind es gerade mal ca 5-6 sekunden.
alles funktioniert außer das die cam auf dem kopf steht, stört mich aber  im moment grad nicht.

Setz doch ganz einfach dein sytem neu auf, dann gleich danach update und du wirst sehen, alle treiber werden automatisch installiert (Vielleicht vorher die treiber von @kurim auf einem stick machen für alle fälle.

vg

Bastler Selbsthilfe
doctorphone.bplaced.net/
.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.