Frage Asus K53SV Grafik Probleme

11 Jan 2020 08:45 - 11 Jan 2020 08:47 #1 von Parunzel
Asus K53SV Grafik Probleme wurde erstellt von Parunzel
Guten Morgen Gemeinde,
ich hoffe das man mir hier weiterhelfen kann.
Ich versuche mich kurz zu fassen.
Beim Laptop hatte meine Frau einen Festplatten Crash. Habe daraufhin gleich eine SSD 500MB eingebaut. Über meinen PC konnte ich noch die Recovery Partion klonen ( auf die SSD ). Soweit so gut. Win 7 wieder installiert klappt auch weitestgehend nur zickt der Laptop immer mit der Grafik rum. Scheinbar läuft etwas mit der Bridge zwischen Anzeige und Grafikkarte nicht richtig. Ich komm einfach nicht dahinter. Lasse ich das System nur mit der Intel HD laufen ist soweit alles Ok. kommt die GT540M dazu schmiert mir das System mit Bluescreen Fehler nvlddmkm.sys ab. schalte ich die Intel HD ab und nur die GT540M ist Graifik sehr bescheiden. Ich hatte versucht auf win 10 zu upgraden in der stillen Hoffnung das es da besser klappt, nur bricht mir da Win 10 komplett zusammen. 
Hätte vielleicht jemand einen Tip woran das liegen könnte? Habe Win 7 nun zum 4. oder 5. mal installiert und so langsam gehen mir die Ideen aus.
Zur Zeit läuft der Laptop nur in der Grundinstallation. Win Updates sind ausgeschaltet.
Wäre Nett wenn jemand was wüsste und in welcher Reihe die vorgehensweise wäre. Bin leider nicht so der Laptop Typ.
Danke schon mal im voraus.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

12 Jan 2020 06:37 #2 von Falck
Falck antwortete auf Asus K53SV Grafik Probleme

Parunzel schrieb: ... nur bricht mir da Win 10 komplett zusammen. 


Hallo,

das heißt?

Für Win7 läuft der Support nächste Woche aus.
Verwendung ist für dich und andere unverantwortlich.

Gruß
Falck

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

12 Jan 2020 09:08 - 12 Jan 2020 13:39 #3 von Parunzel
Parunzel antwortete auf Asus K53SV Grafik Probleme
Das ist mir schon klar @Falck. nur nützt es mir nichts wenn ich win 7 nicht ordentlich ans laufen bekomme.
Ich vermute mal den Fehler gefunden zu haben ?
Bei der Win 7 installation scheint die Recovery nicht alles sauber zu installieren. Optmimus wird nicht mit installiert und kann es zwar über den Asus Treiber-Manager nachinstallieren nur dann hab ich folgendes Problem. Nach Neustart bleibt der Bildschirm dunkel. Auch längeres warten bewirkt nichts. Ich gehe mal davon aus das Optimus vorher vor irgendwas installiert werden muss. 
Wüsste da jemand eventuell die Reihenfolge ? 
Ich hab auch noch zur Not eine Win7 Home Premium x64 Version und schon mal vorsichtshalber von hier die Treiber DVD als ISO runtergeladen.
Mir ist schon gelegen das alles wieder richtig läuft. 
Danke schon mal im voraus für Tips.
Edit:
Also.... die Recovery runtergeworfen.. und Win 7 von DVD neu installiert... anschliessend das Iso von hier genommen und auch installiert. 
Die Intel HD Treiber ohne Probleme. Erst wenns um die GT540M geht kommen die Probleme. Egal wie rum ich es installiere z.B. erst  Optimus... dann bleibt der Bildschirm beim Neustart schwarz... Installiere ich den NVidia Treiber ( Optimus ist auch dort enthalten ) das gleiche Problem. Bildschirm bleibt nach Neustart schwarz. So langsam bekomm ich ne Kriese. Kann doch nicht so schwer sein nen Treiber zu installieren. 
Wäre Nett wenn jemand die Ursache kennen würde. Bei meinem PC gibt es solche Probleme nicht. 

Noch was... bitte nicht mit Kommentaren kommen.. dann lass doch dein GT540M Treiber weg. Solch eine schlaue Idee hatte ich schon mal erhalten. Dann geht nämlich das Spiel bei Win 10 mit Bluescreen nvlddmkm. sys los bis hin zu irgednwas mit Process died und den Laptop bzw. Win 10 bekomm ich gar nicht mehr zum starten.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Jan 2020 18:44 #4 von kurim
kurim antwortete auf Asus K53SV Grafik Probleme
Hi,

das Problem wird wohl ehr daran geschuldet sein das ggf. die GPU Fratze ist denn wann immer du die den Treiber installierst du ein Schwarzes Bild bekommst ist ein Starker indikator das die nen Knall hat.

Du könntest aber mal mit nem Linux checken ob die noch geht, z.b. mit Manjaro
https://manjaro.org/download/

Hatte ich zumindest auf die schnelle gefunden.

"schalte ich die Intel HD ab und nur die GT540M ist Graifik sehr bescheiden."
>> ach ja das kommt daher das Windows dann auf Basic GPU nen fallback macht,


Optimus arbeitet wie folgt:
Bild wird immer durch die iGPU ausgegeben und dann im Falle von Grafiklast berechnet die dGPU (Nvidia) den kram nur und schiebt es in den Framebuffer der iGPU.
Daher ist es nun natürlich umso verwunderlicher das es zu so merkwürdigen Effekten kommt.


Wenn das Gerät immer mit "Win 10 mit Bluescreen nvlddmkm. sys" aussteigt gilt siehe oben.

Gruss
Kurim
Dateianhang:
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.