Frage 8GB Arbeitsspeicher?

27 Jul 2011 18:09 #11 von Falck
Falck antwortete auf 8GB Arbeitsspeicher?
Hi Mechi,
das mit Win7 64Bit ist schon klar, die Frage ist, ob dein Bildbearbeitungsprogramm auch ein 64Bit Programm ist? Schau mal wo es sich eingetragen hat.
Was sagt der Taskmanager?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Jul 2011 18:12 - 27 Jul 2011 18:15 #12 von Mechi
Mechi antwortete auf 8GB Arbeitsspeicher?
ja ist auch 64 Bit zu mindesten einige wie Photoshop.


Was soll der Taskmanager sagen?

Gruß Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Jul 2011 18:20 #13 von Falck
Falck antwortete auf 8GB Arbeitsspeicher?
Schau mal in den Taskmanager, Reiter "Leistung", was dir da beim Arbeitsspeicher angezeigt wird, während du die Bilder bearbeitest.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Jul 2011 18:28 #14 von Mechi
Mechi antwortete auf 8GB Arbeitsspeicher?
angezeigt wird da so ca, 2GB, wo der Rest ist weiß ich allerdings auch nicht weil frei sind auch nur so 50-100 MB

Gruß Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Jul 2011 20:36 #15 von Marder
Marder antwortete auf 8GB Arbeitsspeicher?
www.unawave.de/medien/Windows-7/Tipps/32...ws-7-Starter-4GB-Resourcen.png

Steht doch genau, wie was verwendet wird.

Warscheinlich wird Dein Speicher für zuviel für Hardware reserviert, das meint Falck, was er wissen möchte.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Jul 2011 21:15 #16 von Mechi
Mechi antwortete auf 8GB Arbeitsspeicher?
es stehen 4096 MB zur verfügung.
davon sind
ca 2200 Verwendung
218 Hardware
50-100 geändert (was immer das heißt)
1651 Standby
0 frei
sind so ca Werte die ändern sich ja ständig.



Das bei laufendem Photoshop mit geöffnetem RAW Bild und Firefox + diverser Hintergrundprogramme.
Allerdings arbeite ich dabei nicht an dem Bild dazu müsste ich nen 2. Monitor anschließen das PS bei RAW den ganzen Bildschirm will. werd ich aber morgen mal testen wie sich das beim eigentlichen bearbeiten verhält.

Gruß Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

29 Jul 2011 14:33 #17 von Marder
Marder antwortete auf 8GB Arbeitsspeicher?
Hab durch Zufall gelesen, das soll schon was bringen, bei Raw Bildern mehr Arbeitsspeicher.

Gibt es kein Photoshop Forum, wo Du mal nachfragen kannst, ob das auch wirklich was bringt ?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

29 Jul 2011 15:02 #18 von laptopman
laptopman antwortete auf 8GB Arbeitsspeicher?
also,

es ist unbeschreibar das ES was bringt.
schneller speicher (mhz) wirkt wunder, jedoch mehr als 4 gb ist denk ich unnötig.

bei billigen speicher mit wenig mhz kannst auch gleich nen usb stift nehmen oder die festplatte als auslagerungsspeicher nehmen.
für richtig gute photoshop (oder andere graphic/fimschnitt programme) empfielt sich sowieso der desktop einsatz, da sind die grenzen nach oben offen.

an meinem z9200 sind die neuen 2 GB speicher noch lange nicht so schnell wie weil alter 1GB..(gleiche mhz zahl :(((((

gruß

Bastler Selbsthilfe
doctorphone.bplaced.net/
.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

30 Jul 2011 10:37 - 30 Jul 2011 11:33 #19 von Mechi
Mechi antwortete auf 8GB Arbeitsspeicher?
passt zwar nur neben bei hier rein aber ich wollt jetzt nichts neues anfangen.
Um die Speicherdaten zu bekommen hatte ich mir Everest installiert.
In dem Programm ist ein Cache & Memory Benchmark integriert. Diesen hatte ich jetzt mal angeklickt.
Dabei hab ich festgestellt das bei CPU Clock irgendwas bei 88? MHz stand von Original 2533 MHz und bei CPU FSB 99 MHz von Original 133 MHz

Jetzt der Komische Teil.
Original war bei auf dem PC so ne Minianwendung installiert die den "Booster" des Core I5 anzeigen sollte. Das war aber nur ne Anzeige bei der nichts passierte.
kurz nach dem Kauf hatte ich das Bios auf den aktuellen Stand gebracht. Und auf einmal zeigte das Teil auch was an. Ich hatte das auf das alte Bios geschoben.
Zwischenzeitlich hatte ich den PC neu aufgespielt (mit ner Recovery CD) und diese Minianwendung ging wieder nicht.
War mir egal, fiel mir aber bei dem Benchmark wieder ein.
Also hab ich das Bios noch mal "aktualisiert" mit der gleichen Version, und siehe da, die Minianwendung zeigt wieder was an und der Benchmark zeigt sogar ne Übertaktung an, was aber normal ist da die CPU Clok nur ohne Boost angezeigt wird.

Wie kann das sein? Ich hatte an der Bios Einstellung nichts geändert.

Edit: ist ein völlig neues bearbeiten der Bilder :-)

Gruß Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.