Frage [N550JV] BT nicht implementiert ???

23 Dez 2013 14:57 - 25 Dez 2013 16:56 #1 von Scheifman
[N550JV] BT nicht implementiert ??? wurde erstellt von Scheifman
Hallo Liebe Freunde, ich habe mir vor knapp 3 wochen einen Asus N550JV gekauft, und bin eigentlich sehr zufrieden damit, jedoch habe ich 2 kleine Probleme, ich habe ein neues Betriebssystem auf das Notebook gepielt und alle notwendigen Treiber heruntergeladen und installiert. Jedoch funktioniert mein Bluetooth nicht. Die software jedoch ist installiert und zeigt es an, nur wenn ich Bluetoothgeräte suchen möchte, kommt die Fehlermeldung: "nicht implementiert" und das wars,kein Fehlercode oder sonstiges...
Und im System ist unter Wlan der Butten vom Bluetooth auf on, und wenn ich ihn auf auf off klicken will, kommt fehler..
Im Gerätemanager ist alles installiert, betriebsbereit und sollte laut aussage funktionieren...
Und mein 2 Problem ist: mein Sonicmaster subwoofer funktioniert nicht mehr... :/

Ich bitte um Hilfe!
Danke! :)

Vielen Dank

Lars Scheifele
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

23 Dez 2013 15:04 #2 von nayss
nayss antwortete auf Nicht implementiert???
hallo,

eine frage : das atk-paket ist installiert ? falls ja, probiere doch mal die tatsenkombination fn+f2 - da sollten sich die verschiedenen einstellungen zwischen wlan on/off in kombinationen mit bt on/off aktivieren lassen.

frohe weihnachten ! :-)

gruss nayss

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

23 Dez 2013 15:14 #3 von Scheifman
Scheifman antwortete auf Nicht implementiert???
Hi :)

Danke für die schnelle Antwort :)
japp ich habe das ATK-Packkage installiert:)

Aber wenn ich fn+f2 drücke kann ich nur Flugzeugmodus ein oder ausschalten.. :/

Danke dir auch Frohe Weihnachten :)

Vielen Dank

Lars Scheifele

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Dez 2013 16:36 #4 von nayss
nayss antwortete auf Nicht implementiert???
hallo,

schau doch mal bitte im geraetemanager (mit der maus im desktop in die untere linke ecke, rechtsklick geraetemanager) und oeffne mal den eintrag netzwerkadapter und oben den eintrag bluetooth (sofern vorhanden). gib mir mal bitte das bild und die hardware-id's der betreffenden geraete.
danke.

gruss nayss

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Dez 2013 17:49 #5 von Falck
Falck antwortete auf Nicht implementiert???
Hallo Scheifman,

du hast jetzt Win7 drauf, oder?
Du hast ASUS Wireless Radio Control installiert?
Dann mal deinstallieren und die Wireless Console 3 installieren, dann sollte es mit dem durchschalten von Fn + F2 klappen.
www.asustreiber.de/downloads/viewdownloa...s-tools/675-wireless-console-3

Falck

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Dez 2013 13:27 #6 von Scheifman
Scheifman antwortete auf Nicht implementiert???
Hi ihr 2 :)
Tut mir Leid das ich mich jetzt erst melde, aber ich bin über die Feiertage weg gefahren.

Nayss:
Habe das im Geräte Mänager gemacht, und ist im Anhang mit dabei, vllt findest du ja den fehler :)
Es wird komischer weise alles erkannt und wenn ich auf die einzelnen Treiber gehe steht dort alles in ordnung und funktioniert einwandfrei. ich bin echt ratlos :/
Danke schonmal auf jedenfall für die Mühe. :)

Falck:
Ich habe Windows 8 (nicht 8.1) installiert nicht Win7 wollte das erst machen aber da gibt es nicht alle treiber...
Ich habe auch die Console installiert, jedoch wenn ich Fn+f2 drücke schaltet sich nur das Bluetooth im system aus, drücke ich nochmal, geht der Computer in den Flugzeug modus, und wenn ich dann wieder drücke, ist Wlan aus, und muss es erst im System wieder anschalten. habe dir dazu auch ein Screenshot gemacht, und auch im system selbst probiert Bluetooth an zu machen, jedoch kamm dann eine Fehlermeldung, die mit auf dem Bild ist. :)
Danke auch dir für deine schnelle hilfe :)

Liebe Grüße
Lars

Hier die Bilder:





Vielen Dank

Lars Scheifele
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Dez 2013 19:34 #7 von Falck
Falck antwortete auf Nicht implementiert???
Hallo Lars,

bin dem Design nach von Win7 ausgegangen, deshalb die Fragen.

Noch eine andere Frage: Was passiert, wenn die BT im Gerätemanager deaktivierst und es entweder im System oder über Fn+F2 versuchst zu aktivieren?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Dez 2013 22:34 - 28 Dez 2013 22:36 #8 von nayss
hallo,

deinstalliere mal die wireless radio control und/oder wireless console und mach mal 'nen neuestart.
die atk100 treiber sind bei win8.0 / win8.1 meist schon mit dabei. damit funktionieren die grundfunktionen wie bildschirmhelligkeit, laustaerke und auch wireless meistens schon quasi 'von haus' aus...

ob dadurch allerdings auch alle anderen fn-kombinationen klappen, wage ich mal zu bezweifeln.
teste mal bitte.

gruss nayss

post scriptum :

...kannst du mir den geraetemanaqger vielleicht eine kleinigkeit groesser zukommen lassen ? schneide den mal mit dem snipping tool aus und lade das mal bitte hoch - danke !

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

08 Jan 2014 15:09 #9 von Scheifman
Scheifman antwortete auf [N550JV] BT nicht implementiert ???
Hi, sry, war schon wieder ein Weilchen nicht da, und konnte nur per Handy online kommen, da war mir das aber dann zu kompliziert... sry :/

Es gibt eine kleine neue Wendung im Fall des Bluetoothproblems^^ ich sehe jetzt das mein Computer Bluetooth hat, es lässt sich auc an und aus schalten und mit anderen Geräten koppeln, aber nicht verbinden.. das heißt ich bin gekoppelt, aber der Computer kann keine Verbindung zum gerät herstellen..

Was neu ist: Ich habe nur Windows 8.1 installiert, nicht als Upgrade, sondern als "Vollversion" wenn man das so sagen kann?

Haudi Jungs :)

Vielen Dank

Lars Scheifele

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.