Frage [ EeePC 1015 PE] WLAN + Fn-Tasten funktionieren nicht

24 Jun 2012 18:35 - 12 Okt 2014 17:38 #1 von Willowtree
Hi,

ich habe einen Eee PC 1015 PE und seit ein paar Tagen funktioniert die WLan Verbindung mit dem PC nicht mehr, recht plötzlich (WLan an sich ist aber nicht defekt).
Wenn ich über "Probleme beheben" eine Netzwerkdiagnose starten will, kriege ich als Antwort, dass ich die Antenne anschalten sollte und dass die Drahtlosfunktion deaktiviert ist: das funktioniert aber nicht, da die Taste, mit der sich die Antenne an- und ausschalten lässt, nichts zu bewirken scheint (das Kontrolllicht der Antenne leuchtet weiterhin, trotz Bedienung des Knopfes) und die FN-Tasten funktionieren gar nicht.

Ich habe mich durch einige Foren durchgeklickt und oft wurde als Möglichkeit angegeben, dass die Treiber veraltet sind. Ich bin da natürlich nicht sicher und verstehe zu wenig von Computern, als dass ich auch erkennen könnte, ob sich die genannten Probleme mit meinen decken. (ich steige auch mittlerweile durch die Infos nicht mehr durch)

Wenn ich jetzt ausprobiere, obs am Treiber liegt, wie finde ich heraus, welchen ich brauche? Je nach Betriebssystem, ist klar, aber der muss ansonsten doch vermutlich mit den Geräten kompatibel sein, oder? Hier zum Beispiel gibt es ja viele, auch für Win7: www.asustreiber.de/downloads/viewcategory/59-wireless-lan

Wenn ich den richtigen gefunden habe und runtergeladen habe, muss ich dann vermutlich die exe.Datei installieren, oder?

Vielen Dank schonmal!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

24 Jun 2012 18:37 #2 von nayss
hallo,

ist auf deinem eeepc noch die windows version drauf, die du beim kauf drauf hattest oder ist da in der zwischenzeit von dir neu installiert worden ?

dann versuche mal bitte die tastenkombination fn+f2 zu druecken, un schau mal, was da passiert.

danach schauen wir weiter...

gruss nayss

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский
Folgende Benutzer bedankten sich: Buch

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Jun 2012 12:21 #3 von Willowtree
Vielen Dank fuer die Antwort! Wie gesagt, FN-Tasten sind auch inaktiv. In der Zwischenzeit habe ich durch Zufall jemanden gefunden, der sich das in persona mal angesehen hat. Weil da auch kein Ergebnis rauskam, habe ich die Geduld verloren und das Teil eingeschickt, Garantie laeuft ja noch.
Ich loesch das hier dann, danke trotzdem!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Jun 2012 15:08 #4 von nayss
hallo,

ich fuerchte, das mit den einschicken war vielleicht etwas zu voreilig.
fuer die fn tasten sind die atk treiber verantwortlich. ich haette dich als naechstes gebeten, den treiber hierfuer neu zu installieren.
eine deinstallationsanleitung (ie ich im sinn hatte) setzt aber manchmal vorraus, dass ich weiss, was auf deinem rechner drauf ist...

naja, ich denke die bei asus warden das auch hinbekommen, aber einschicken oder 15 min selbst was dran machen ist zeitlich gesehen ein grosser unterschied... :(

oder habt ihr das ausprobiert, ob es daran lag ?

gruss nayss

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

08 Apr 2014 15:46 #5 von Alexander-Mac-EEEPC
Alexander-Mac-EEEPC antwortete auf Re: WLan und Fn-Tasten funktionieren nicht -Treiber?

nayss schrieb: hallo,

ist auf deinem eeepc noch die windows version drauf, die du beim kauf drauf hattest oder ist da in der zwischenzeit von dir neu installiert worden ?

dann versuche mal bitte die tastenkombination fn+f2 zu druecken, un schau mal, was da passiert.

danach schauen wir weiter...

gruss nayss

Hallo bin neu hier im Forum und kenne mich mit window nur sehr begrenzt aus.
Auf meinem EEEPC 1005H war XP installiert, das ich, weil XP bald ausläuft durch Win7 ersetzt habe.
Läuft auch obwohl entsetzlich Ressourcenfressend einwandfrei, bis auf die Wireless-funktion.
Die FN -Taste bewirkt alle anderen Funktionen nur nicht die F2 - Taste.
Was soll ich tun?
Danke für Hilfe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

08 Apr 2014 17:43 - 08 Apr 2014 17:47 #6 von Falck
Hallo,

EEEPC ist jetzt nicht so unbedingt meine Domäne, doch hast du alle ATK-Geschichten für dein Netbook installiert?
Alle Treiber zu finden, hier:
www.asus.com/support/Download/30/5/Eee_PC_1005HA/29/



Falck
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.