Frage [A / K93Sv] Welche Mini PCIE WIFI+BT Karte ?

21 Apr 2012 13:19 #21 von Tomm
So BT läuft auch.

Zwar blöd das man nur WLAN und BT zeitgleich Ein- oder Ausschalten kann, aber lüppt.

Wer Rechtschreibfehler findet darf sie behalten!!!!!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Mai 2012 15:30 #22 von nayss
hallo,

vielleicht kannst du mir mal erklaeren, weshalb du unbedingt einen 'originalen' bd-brenner willst ? wegen eines besonderen programs ? oder nur wegen der blende ?
dann mach doch die von deinem ab und an einen bd-brenner, den du frei im handel kaufst, einfach wieder dran…
die sind nur drangeklipst, aber machs bitte mit viel gefuehl, sonst bricht dir noch so eine nase ab...
und beim laufwerk achte drauf, obs scsi oder sata-anschluss ist. im zweifelsfall dein aktuelles laufwerk ausbauen und mal nachschauen…

gruss nayss

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Mai 2012 10:13 #23 von Tomm
Wenn ich wüsste wie ich den DVD Brenner ausbauen kann hätte ich das schon in Angriff genommen.

Die original BD Blende wäre mir lieber, weil dann ist es so wie es sein soll. Auf meiner Blende ist ja nur das Symbol für DVD und nicht für BD.

Einer ne Ahnung wie das DVD Laufwerk beim K93 ausgebaut wird?

Wer Rechtschreibfehler findet darf sie behalten!!!!!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Mai 2012 13:05 #24 von nayss
hallo,

koenntest du mir mal bilder machen > und zwar von deiner blende (geoeffneter zustand des laufwerks, aber nict komplett aufgezogen) und dann von der unterseite deines notebooks (bitte den productkez und die sereinnummer unkenntlich machen) ?

ich such parallel noch mal, ob ich was finde. odd sollte aber problemlos ausbaubar sein…

ach ja, was die blende angeht : die moisten blenden, die du mitgeliefert bekommst, sind einfach nur glatt und gerade. damit passen sie aber beist nicht zur silhouette deines notebooks. von daher wirst du wahrscheinlich auf das bd-symbol verzichten muessen, wenn dein notebook noh formschoen aussehen soll, zumindest da, wo das laufwerk ist…

gruss nayss

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Mai 2012 22:06 #25 von Tomm
mach morgen mal ein paar Bilder.

Wer Rechtschreibfehler findet darf sie behalten!!!!!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

13 Jan 2014 21:45 #26 von Tomm
So Leute,
wieder Bastelzeit.

Hab das BLueraydisc Laufwerk drin.

Möchte jetzt eine WLAN PCIE Karte einbauen die 5Ghz und BT4.0 kann.

Hab mir die Intel Centrino Advanced N6235 bestellt, eingebaut und..... funzt nicht.

Klar Pin21 abkleben, dann funzt BT aber immer noch nicht und die Fn Kombi zum Ein-/Ausschalten ist auch außer Funktion.

Hat einer von euch ne Erfahrung mit 5Ghz Karten die funktionieren?

Wer Rechtschreibfehler findet darf sie behalten!!!!!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Feb 2014 16:48 #27 von watercooled
Moin moin...

Also ich hatte mal die Intel Advanced N6230 Card probiert in meinem X93SV. 5GHz W-Lan ging ohne Pin abkleben. Bluetooth hab ich aber nicht zum Laufen bekommen. Bluetooth wurde gar nicht erkannt.

Heute hatte ich eine Intel Wireless-AC 7260 probiert. Auch kein Bluetooth. Pin musste ich abkleben.

Gruß

Stefan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.