Frage Akku Blinkt ROG G750 jx t4166

31 Jan 2018 22:04 - 31 Jan 2018 22:20 #11 von Bessi
Danke dir herzlichs für deine antworten, auch wenn ich das schwächeln der accu vermutte ist es aber trotzdem komisch das es gleichzeitig nach denn Bios update kamm. Ich hatte mal auch eine zeitlang wieder mal Windows 7 drauf gemacht um zu sehen ob es da gleich sich das accu verhält da wie du du schon auch vermutet hattest das es auch an Windows 10 liegen könnte. Heute habe ich sogar die beiden riegel arbeitsspeicher die ich aufgerüstet hatte wieder rausgenomen aber es ist dann anscheinend doch das accu selbst schuld weil es schwächelt.
Ich hatte bis jetzt sehr wenig mit accu das book verwendet vieleicht 5 mal in denn 4 jahren seit ich es habe und dann wurde ja auch nicht ganz entleert noch nicht mal zu helfte.

So ich habe eben das HWinfo instaliert und ausgeführt Was sagt es denn ich verstehe da nicht viel von denn werten

Ist das diese wert für das ACCU
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

02 Feb 2018 11:21 #12 von kurim
Also dein Akku sieht für das alter noch relativ Fit aus, denn ein Verschleißwert von 10% in 4 Jahren noch sehr gut.

Von daher kann es ggf. auch andere Ursachen haben warum es nicht geht.

Gruss
Kurim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

02 Feb 2018 12:50 #13 von Bessi
Danke,:) so schaut es jetzt im moment aus.




Ist das aber normal das der Accu sich auch entleert wenn man mit Strom betreibt.
Was mich sehr gewundet hat das sich das Notebook diese Woche bei 60% plötzlich ausgegangen ist da ich auf ACCU das book laufen hatte
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

02 Feb 2018 21:29 #14 von kurim
Also zwischen 95-100% wäre normal.
Aber vielleicht ist dein Akku wirklich hin nüber...

Gruss
Kurim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

03 Feb 2018 09:30 #15 von Bessi

kurim schrieb: Also zwischen 95-100% wäre normal.
Aber vielleicht ist dein Akku wirklich hin nüber...


Danke für deine Antwort in der freizeit, wünsche dir ein schönes erholsames Wochenende

Das befürste ich auch, denn die werte ändern sich laufend bei HWinf. obwohl immer mit strom das Book läuft bis eben auf diese eine ausnahme von dem ich sprach das schon bei 60% auf einmal das Book ausging. Normal ist es aber wohl auch nicht, das accu sich entleert wenn das Book auf strom läuft oder?. Hatte am ldenn verdacht das es an denn beider riegel die ich im sommer reingemacht habe liegt.

Gibt es ein verlässlich tool wo man feststellen könnte ob es am Accu liegt, denn diese zeigt es auch nicht richtig an sollte es wirklich an dem accu liegen was ich auch ehe glaube. Im prinzip bräuchte ich das ACCU nicht weil ich mit ganz wenigen ausnahmen das Book nur mit dem ACCU laufen habe zu 95% läuft es mit strom. Das Problem ist ja die öffnung wo das accu ist und da würde es ganz schön sich staub dran machen, der bis nach innen geht

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Feb 2018 11:26 #16 von Bessi
@Kurim,

Hallo,
Wäre es möglich das die mehr Arbeitspeicher von 8GB die schon vom werk waren auf 24 mit 2x8 aufgerüstet diese komische phänomen verursachen, ich habe die beiden wieder wie ich schon erwähnte letzte woche rausgenomen seit dem scheint alles wieder normal mit dem Accu zu sein.

Ist schon seltsam denn es sind die gleichen die ihr sie auch verkauft nur halt nicht Samsung sondern crucial sind
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Feb 2018 18:21 #17 von kurim
Hi,

ok das wäre interessant...
Sind die Specs des Speichers identisch mit dem der bereits drin ist?

Gruss
Kurim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

07 Feb 2018 18:10 #18 von Bessi
Ja sie sind denke ich, was beutet Specs? hat es was zu sagen bei denn unterschiedlichen Module Size und rangs dual und single.
Ich habe mal vorhin wieder mal die beiden reingesteckt und machte screens von allen die oberen sind schon von werk dabei gewesen und die beiden unteren sind die ich im Sommer kaufte, von den oberen also die von werk schon drin waren hatte ich ein abbild gemacht bevor ich die von mir gekauften reingesetzt habe

Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

07 Feb 2018 21:03 #19 von kurim
Hmm... merkwürdig...

Naja das es im DualRank mehr Leistung brauche ist aber normal, aber sollte nicht so viel sein

Gruss
Kurim

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

07 Feb 2018 21:55 #20 von Bessi

kurim schrieb: Hmm... merkwürdig...

Naja das es im DualRank mehr Leistung brauche ist aber normal, aber sollte nicht so viel sein


Also wenn ich es richtig dich verstehe wären single besser? Leider gibt es sie nicht, und ich bestelle sehr ungern per Internet allgemein gibt es sie so gut wie garnicht zu bekommen das sie so passen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum