Frage [K53SV] Bootproblem

27 Dez 2016 15:43 #11 von manofhw94
manofhw94 antwortete auf [K53SV] Bootproblem
Hallo,
eingestellt ist AHCI, mit IDE hab ich es auch probiert (testweise), da will das System erst gar nicht booten auch nach einem Bios Reset.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Dez 2016 16:52 - 28 Dez 2016 07:01 #12 von nayss
nayss antwortete auf [K53SV] Bootproblem
hallo manofhw94,

ich hab dann mal eben zusammengefasst, kannst du bitte mal vervollstaendigen, was bei bzw. anstelle den Fragezeichen so noch fehlt ? :

- Windows 7 Professional x64
- Modell : K53Sv-??? // M/B-Ver. ??? [<-- hier bitte die Datene eintragen, die auf den Typenschild am Geraet (Unterseite) kleben...]
- BIOS SATA-Mode : AHCI
- BIOS-Version : ? [<-- hier bitte die Datene eintragen, die im BIOS deines Geraetes stehen... - wenn da auf der ersten Seite nix zum BIOS steht, dann bitte im BIOS zur Registerkarte 'Advanced' wechseln und dort mal bitte EZFlash starten - er muesste dir dort ganz exakt anzeigen, welches BIOS und welche Version. DAS moechte ich gern wissen. danke !]

fehlerbeschreibung :

nur wenn du das stromkabel vom geraet trennst und im akkubetrieb bist und dann die powertaste fuer 10 sekunden gedruckt haelst, startet das nb ganz normal ins betriebssystem,

in allen anderen faellen haengt er vor dem BIOS und die angezeigten auswahlmoeglichkeiten sind teilweise oder gaenzlich nicht funktional.

hab ich das richtig zusammengefasst ?

gruss nayss

Gruss
nayss

________________________________________________________

Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________

- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS NAS M-25

ehemalige Geraete :
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64

german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Dez 2016 01:44 #13 von manofhw94
manofhw94 antwortete auf [K53SV] Bootproblem
Windows 7 Pro x64
MODEL: K53S
MB Ver.: K53SV
K53SV-SX123V
Bios Version 325 (habe ich geupdatet von 324)

Ich kann das Bios nur ohne Akku resetten. Also ohne Akku ohne Stromkabel; Powertaste 10 Sec drücken und halten und dann Stromkabel anschließen. Jetzt hört man auch ein Piepsen 1x kurz aber scheint kein Bios Warnton zu sein.
Alle anderen Versuche scheitern und hängt vor dem Bios.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Dez 2016 07:04 #14 von nayss
nayss antwortete auf [K53SV] Bootproblem
hallo manofhw94,

...wo hast du denn die BIOS 324 und 325 her ?
Ich hab eben auf der offiziellen Supprtseite geschaut - da ist BIOS 320 das letzte :

200 (First Release)
201 (Update Firmware ME / Fix GPNV -> with data loss possible)
208 (Fix S3 reume)
210 (Update VBIOS)
300 (Update chip reference code)
306 (ODD-fix S4 aging)
308 (patch for S4 aging fail with ASMedia USB3.0)
315 (Update EC Firmware) <-- ab hier ist keine Moeglichkeit mehr gegeben, ein aelteres BIOS wie 315 aufzuspielen / no Downgrade possible lower than BIOS 315 !!!
320 (Update CPU Microcode)

Ich recherchier da mal...

Gruss
nayss

________________________________________________________

Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________

- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS NAS M-25

ehemalige Geraete :
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64

german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Dez 2016 08:29 #15 von kurim
kurim antwortete auf [K53SV] Bootproblem
Moin,

also eine v324 konnte ich noch auftreiben.

Gruss
Kurim
Dateianhang:
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Dez 2016 12:07 #16 von manofhw94
manofhw94 antwortete auf [K53SV] Bootproblem
@kurim hat hier: www.asustreiber.de/forum/70-windows-7/39...40m-wir-nicht-erkannt?start=10
noch die 325er gepostet. Von da hab ich es geladen.
Das 324er war schon drauf

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Dez 2016 12:10 #17 von kurim
kurim antwortete auf [K53SV] Bootproblem
Hat vermutlich einen Grund weswegen die irgendwann mal entfernt wurde, kann dir aber leider nicht sagen welchen, weil ich zu Hause bin und keinen Zugriff auf meine Mails hab (was auch gut so ist :D)

Gruss
Kurim
Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Dez 2016 12:19 #18 von manofhw94
manofhw94 antwortete auf [K53SV] Bootproblem
Noch "kaputter" kann es ja nicht gehen (Das Bios wurde zumindest erfolgreich geflasht)... ich glaube eher, dass das Notebook eins von der Serie ist wo Intels Sandy-Bridge mit dem SATA Controller einen Fehler hat. Da gab es auch glaube ich eine Rückrufaktion.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum
Cookies erleichtern die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklären Sie sich damit einverstanden, dass wir Cookies verwenden.