Frage Asus Z170 Deluxe RAID 0 failed nach BIOS update

29 Okt 2016 19:35 - 30 Okt 2016 15:13 #1 von Rjedi
Guten Abend, könnte etwas Hilfe gebrauchen, versuche gerade mein RAID 0 zu retten nach dem ich ein BIOS update von Version 1702 auf Version 2202 gemacht habe. Ich habe Win10 mit einem Asus Z170 Deluxe board und zwei Samsung 950 Pro NVMe M.2 SSDs. Das eine ist über ein Hyperkit angebunden.
Nachdem flashen meines BIOS fuhr er nicht mehr hoch bzw. ich habe seit dem nur noch Zugriff auf das BIOS und das RAID 0 wird als failed angezeigt.
Ist es möglich das RAID 0 noch zu retten oder das BIOS zurück zuflashen so das ich mit der alten BIOS Version wieder Zugriff auf mein RAID 0 habe?
Ich sehe unter "advanced"\Intel Rapid Storage technology das mein Raid zwar da ist aber als "Failed" angezeigt wird.
Kann mir jemand sagen ob es eine Möglichkeit gibt das RAID 0 zu reparieren?

Falls sich jemand mit all diesen Einstellungen auskennt wäre ich für jegliche Hilfe sehr dankbar.
hier ein paar screenshots.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

31 Okt 2016 14:07 #2 von kurim
Hi,

nimm mal bitte das Hyperkit aus dem System, wird dann noch die m.2 auf dem Board erkannt?

Gruss
Kurim

Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

31 Okt 2016 19:17 #3 von Rjedi
Sorry, hab mich da vertan, ist kein Hyperkit sonder die Hyper X4 Mini Card an dem PCI-EX16_3

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

31 Okt 2016 21:02 #4 von kurim
Ok, was passiert wenn du die raus nimmst?

Gruss
Kurim

Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Nov 2016 17:12 #5 von Rjedi
Hallo, sorry für die verspätete Antwort hatte erst heute Zeit mich weiter darum zu kümmern.
Da passiert garnichts. Bzw. jetzt wird das RAID 0 unter INTEL Rapid Storage technologie garnicht mehr angezeigt. Was aber sicherlich daran liegt das die andere M.2 SSD ( die auf dem Board) vorher schon und auch jetzt als non raid angezeigt wurde bzw. wird. Hab die Seriennummern abgeglichen. Die auf dem Board erkennt er nicht.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Nov 2016 20:32 #6 von kurim
Hm in dem Fall würde ich mit USB Flashback ein Downgrade machen weil wenn die Onboard SSD nicht mehr erkannt wird scheint es wohl durch das Update probleme mit dem m.2 Onboard Port zu geben.

Gruss
Kurim

Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Dez 2016 03:07 #7 von nayss
hallo,

will jetzt keine falschen aussagen treffen, aber im normalfall ist es so, dass wenn das raid futsch ist, auch die daten futsch sind...
und ich glaube nicht, dass es nach einem downgrade wieder funktioniert...

trotzdem drueck ich dir die daumen, denn ein raid im consumerbereich muss noch lang nicht die gleichen eigenschaften wir ein professionelles raid wie in einer serverfarm in einer firma besitzen...

gruss nayss

Gruss
nayss

________________________________________________________

Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________

- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS NAS M-25

ehemalige Geraete :
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64

german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum