Frage [ASUS PRO7BS] Grafikkarte Umschalt-LED leuchtet nicht

14 Aug 2015 14:35 - 17 Aug 2015 13:12 #1 von Warlock0601
Hallo habe cein Asus Pro7BS Notebook und über dem Numlock gibt es eine LED die leuchten soll wenn man von der Intel zur NVidia Grafikkarte wechselt.

Bekomme es aber nicht zum leuchten brauche ich da irgendein Treiber oder Tool.

Habe Win 7 Pro 64Bit installiert

Asus Pro7BS Series

Prozessor: Intel Core i7 - 2670QM 8x 2,2 GHz bis 8x 3,1 GHz Turbo Modus 4 reale + 4 virtuelle Kerne, Threads
Arbeitsspeicher: 8 GB DDR3 RAM Arbeitsspeicher
17,3 Display 44cm AU Optronics B173RW01 V3
Grafikkarte: Intel Sandy Bridge- Integrated Graphics Controller (MB GT2)
Grafikkarte: NVIDIA GeForce GT 540M CUDA mit 2048 MB
Festplatte: 2xmal 500GB Hitachi SATA 2 Travelstar 5K750
Laufwerk: Multi-Blueray Laufwerk Blueray Lesen DVD Schreiben
Netzwerk: WiFi Wlan 802.11 b/g/n, Bluetooth V3.0, 10/100/1000 Base T
Kamera: 2.0 Mega Pixel Web-Kamera eingebaut
Audio: Bang & Olufsen ICEpower® Absolute Spitze
Lautsprecher, Mikrophon eingebaut

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Aug 2015 15:07 #2 von Falck
Hallo,

von welchem Betriebssystem sprechen wir hier?
Hast du Win neu installiert?
Im Gerätemanager alle OK?
Wie leuchtet die LED, blau oder weiß?
Lade dir mal das Optimus Tool herunter:
nbtsd.asustreiber.de/Tools/OptimusTools_64bit.zip
Entpacken und eines der darin enthaltenen Tools starten.
... und nein, man benötigt zum Umschalte der Grakas kein Zusatztool.

Falck

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Aug 2015 15:36 - 14 Aug 2015 15:37 #3 von Warlock0601
Warlock0601 antwortete auf Grafikkarte LED leuchtet beim wechsel nicht
Windows 7 64 Bit die Pro Version

Und es wurde neu Installiert

Und die LED leuchtet garnicht

Asus Pro7BS Series

Prozessor: Intel Core i7 - 2670QM 8x 2,2 GHz bis 8x 3,1 GHz Turbo Modus 4 reale + 4 virtuelle Kerne, Threads
Arbeitsspeicher: 8 GB DDR3 RAM Arbeitsspeicher
17,3 Display 44cm AU Optronics B173RW01 V3
Grafikkarte: Intel Sandy Bridge- Integrated Graphics Controller (MB GT2)
Grafikkarte: NVIDIA GeForce GT 540M CUDA mit 2048 MB
Festplatte: 2xmal 500GB Hitachi SATA 2 Travelstar 5K750
Laufwerk: Multi-Blueray Laufwerk Blueray Lesen DVD Schreiben
Netzwerk: WiFi Wlan 802.11 b/g/n, Bluetooth V3.0, 10/100/1000 Base T
Kamera: 2.0 Mega Pixel Web-Kamera eingebaut
Audio: Bang & Olufsen ICEpower® Absolute Spitze
Lautsprecher, Mikrophon eingebaut

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Aug 2015 15:50 - 14 Aug 2015 15:53 #4 von Falck
Dreh mal bitte dein NB um und schau was auf dem ASUS Aufkleber steht hinter Mainbord Version (MB). Müsste was mit N73 sein.
Dann hätte ich noch gerne gewusst was du nach der Win INstallation alles installiert hast und in welcher Reihenfolge und wo du die Treiber her hast!
Nochmal die Frage, im Gerätemanager alle OK?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Aug 2015 16:05 - 14 Aug 2015 16:11 #5 von Warlock0601
Warlock0601 antwortete auf Grafikkarte LED leuchtet beim wechsel nicht
Da steht N73SV

Und ja da ist alles ok

Und die Treiber habe ich von dieser Page

Diese Programme habe ich so installiert

ATKPackage v1.00040
Power4Gear v1.2.4
wireless_console_3_v3.0.27_20120202
FastBoot_Win7_64_Z1010

Asus Pro7BS Series

Prozessor: Intel Core i7 - 2670QM 8x 2,2 GHz bis 8x 3,1 GHz Turbo Modus 4 reale + 4 virtuelle Kerne, Threads
Arbeitsspeicher: 8 GB DDR3 RAM Arbeitsspeicher
17,3 Display 44cm AU Optronics B173RW01 V3
Grafikkarte: Intel Sandy Bridge- Integrated Graphics Controller (MB GT2)
Grafikkarte: NVIDIA GeForce GT 540M CUDA mit 2048 MB
Festplatte: 2xmal 500GB Hitachi SATA 2 Travelstar 5K750
Laufwerk: Multi-Blueray Laufwerk Blueray Lesen DVD Schreiben
Netzwerk: WiFi Wlan 802.11 b/g/n, Bluetooth V3.0, 10/100/1000 Base T
Kamera: 2.0 Mega Pixel Web-Kamera eingebaut
Audio: Bang & Olufsen ICEpower® Absolute Spitze
Lautsprecher, Mikrophon eingebaut

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Aug 2015 16:14 - 14 Aug 2015 16:17 #6 von Falck
Kerle, lass dir doch nicht alle aus der Nase heraus ziehen!
Von welcher Page, ASUSTreiber.de oder von ASUS selber oder...?
Hast du erst den Intelgrakatreiber installiert und dann den Nvidia?
Hast das ATK Package installiert?
www.asustreiber.de/downloads/download/12-atkkomponenten/685-atk-package
Hier gibt`s ne Treiber DVD für dein NB:
www.asustreiber.de/downloads/download/25-windows-7/539-n73sv-treiber-dvd
Mehr weiß ich jetzt auch nicht.

Falck

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Aug 2015 16:45 #7 von Warlock0601
Warlock0601 antwortete auf Grafikkarte LED leuchtet beim wechsel nicht
Die Treiber habe ich von ASUSTreiber.de gezogen

Erst die Intel dann die NVidia

und die ATK habe ich installiert

Asus Pro7BS Series

Prozessor: Intel Core i7 - 2670QM 8x 2,2 GHz bis 8x 3,1 GHz Turbo Modus 4 reale + 4 virtuelle Kerne, Threads
Arbeitsspeicher: 8 GB DDR3 RAM Arbeitsspeicher
17,3 Display 44cm AU Optronics B173RW01 V3
Grafikkarte: Intel Sandy Bridge- Integrated Graphics Controller (MB GT2)
Grafikkarte: NVIDIA GeForce GT 540M CUDA mit 2048 MB
Festplatte: 2xmal 500GB Hitachi SATA 2 Travelstar 5K750
Laufwerk: Multi-Blueray Laufwerk Blueray Lesen DVD Schreiben
Netzwerk: WiFi Wlan 802.11 b/g/n, Bluetooth V3.0, 10/100/1000 Base T
Kamera: 2.0 Mega Pixel Web-Kamera eingebaut
Audio: Bang & Olufsen ICEpower® Absolute Spitze
Lautsprecher, Mikrophon eingebaut

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Aug 2015 13:19 #8 von nayss
hallo,

...also, du hast win7 x64 neu installiert und nun geht nicht alles. habe ich dein problem richtig erfasst ?
wie falck schon sagte, gib uns mal ein paar informationen zum stand der dinge, nach moeglichkeit auch von allein, wie sollen wir dir sonst helfen koennen ? wenn wir dann noch fragen haben, dann fragen wir schon bei dir nach ;-)

so, also, du musst natuerlich nach dem betriebssystem die treiber installieren, diese findest du direkt auf der asus-seite, und nciht bei uns. wir haben nur bestimmte treiber auf lager, aber nciht alle fuer jedes geraet.
deswegen treiber herunterladen (download) direkt hier bei ASUS .

diese in der richtigen reihenfolge installieren und du wirst sehen, danach funktioniert alles wie gewuenscht ! die richtige reihenfolge kann dir falck sagen, ich hab diese gerade nciht parat.

@falck : kannst du da bitte eben kurz aushelfen ? danke !

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Aug 2015 16:32 #9 von Falck
Installationsreihenfolge
1. Chipsatz
2. ATK Package
3. Intel Grafik
4. Nvidia Grafik
Jetzt hast du schon mal das Wichtigste installiert!!
Ab jetzt ist die Installationsreihenfolge egal.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.