Wichtig [A53SV-217V] nach BIOS-Update komplett tot :-(

31 Jul 2015 15:46 - 17 Aug 2015 11:59 #21 von Corri_82
Hallo Zusammen,

ich bin über google auf diesen Fall gestoßen.

Ich habe seit gestern das gleiche Problem mit einem X53SJ-SX134V

Die Bezeichnungen auf dem Laptop sind etwas unverständlich:

MODEL: X53S
MB Ver. :K53SJ
X53SJ-SX134V

Als Mainboard aber nach öffnen das K53SV Revision 2.31 verbaut.

Nach dem BIOS Update von der Asus Seite: www.asus.com/Notebooks/K53SJ/HelpDesk_Download/
Version: 315

Ich hoffe ich habe nicht das falsche BIOS aufgespielt, es geht nämlich nichts mehr.
Nicht mal der Power On/Off Knopf hat irgendeine Funktion

Es gibt auf der Asus Seite aber auch andere BIOS Varianten für den X53SJ: www.asus.com/supportonly/X53SJ/HelpDesk_Download/
Version 306

Da auf dem Aufkleber aber als MB version, das K53SJ steht habe ich auch dieses BIOS verwendet.

Falls es hilft, die BIOS Datei lag nicht auf der SystemPartition sondern auf einer andere auf der ich Daten, wie Bilder, Dokumente, Videos speichere und sie war NTFS formatiert.

Ist der Laptop noch zu retten?

Gruß Manni

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Aug 2015 08:37 #22 von kurim
Also letztlich ist das X53SJ nichts anderes als ein K53SJ, dass sich das Bios beim Updaten zersägt hat ist ziemlich ärgerlich.

Akku Raus + Netz ab -> 10sek powerbutton.
Wenn nichts kommt dann war's das wohl

Gruss
Kurim
Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Aug 2015 10:58 - 01 Aug 2015 13:15 #23 von Corri_82
ja, ich hab das Ding schon komplett aufgemacht und die Batterie vom CMOS raus. 1 ganzen Tag gewartet. tut sich gar nix bei drück auf dem on/off Knopf.

Ich hab jetzt mal einen neuen BIOS Chip bestellt und werde den mal einlöten und hoffen, dass er dann wieder läuft.

Wird wohl die einzige Lösung sein, oder?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

02 Aug 2015 16:26 #24 von kurim
Ich weiß das bei uns Tools gibt mit denen man, es evtl hätte retten können.
Aber dafür brauch man die Hardware und die bekommt man nicht zu kaufen.

Gruss
Kurim
Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Aug 2015 22:20 #25 von Corri_82
Hi,

Habe eben den alten BIOS Chip ausgelötet und einen Ersatz Chip eingelötet.
Siehe da Rechner läuft wieder...
:woohoo:
Folgende Benutzer bedankten sich: laptopman

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.