Wichtig [A53SV-217V] nach BIOS-Update komplett tot :-(

09 Dez 2014 12:50 #11 von mail2koch-123
mail2koch-123 antwortete auf [A53SV-217V] nach BIOS-Update komplett tot :-(
Hallo laptopman,

es geht mir um den onloard-lan adapter, und nicht um das W-LAN modul. meines wissens nach ist der LAN-Adapter fest mit dem Mainboard verbunden, ebenso wie die Netzwerkstecker RJ-45.
Oder verstehe ich da was falsch?
Bei den "normalen" PC-Mainboards mit onboard-Netzwerk gibts auch die Möglichkeit, im BIOS die MAC-Adresse des LAN-Adapters abzurufen bzw. zu überschreiben. (geht beim Notebook nicht da extremes basic-bios)
Daher komme ich drauf, dass beim bios flashen die mac-Adresse jetzt futsch ist....

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

09 Dez 2014 18:59 #12 von kurim
Jep, LAN ist fix auf dem Mainboard.

Ich weiß das wir die MAC schreiben können...

Alternativ kannst du im Treiber meist auch eine "eigene" vergeben.

LAN-Verbindung -> Eigenschaften -> Konfigurieren -> Registerkarte "Erweitert" -> "Netzwerkadresse" bzw "Lokal verwaltete Adresse"

Im idealfall natürlich die nehmen die das Gerät hatte

Gruss
Kurim
Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

09 Dez 2014 19:39 #13 von mail2koch-123
mail2koch-123 antwortete auf [A53SV-217V] nach BIOS-Update komplett tot :-(
Hallo Kurim, ich habe das Problem, dass der LAN-Adapter nicht betriebsbereit ist, da beim Aktivieren immer der Vorgang mit dem Fehlercode 10 unterbrochen wird, danach steht diese mir zwecks Konfiguration bei den LAN Verbindungen nicht zur Verfügung. Im Geräte Manager wird mir die Karte als Realtek PCIe GBE Family Controller angezeigt (mit gelbem Ausrufezeichen), unter der Registerkarte steht dann, "dieses Gerät verwendet keine Resourcen, da ein Fehler aufgetreten ist"

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

09 Dez 2014 19:49 #14 von nayss
hallo,

sag mal bitte, was steht denn im geraetemanager unter registerkarte 'details', wenn du da hardware-id ausliesst ?

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

09 Dez 2014 20:08 #15 von mail2koch-123
mail2koch-123 antwortete auf [A53SV-217V] nach BIOS-Update komplett tot :-(
PCI\VEN_10EC&DEV_8168&SUBSYS_12771043&REV_06
PCI\VEN_10EC&DEV_8168&SUBSYS_12771043
PCI\VEN_10EC&DEV_8168&CC_020000
PCI\VEN_10EC&DEV_8168&CC_0200

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

09 Dez 2014 21:02 #16 von nayss
hallo,

probiere mal den angefuegten treiber.
datei herunterladen, entpacken und manuell ueber den geraetemanager installieren.
gehts dann ?

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

09 Dez 2014 21:09 - 09 Dez 2014 22:20 #17 von nayss
hallo,

kleiner nachtrag : es gibt 6 verschiedene nic's mit der basis-id, wovon jeweils 4 bzw. 2 mit dem gleichen treiber bedient werden. ich habe dir jetzt mal den angefuegt, der fuer die 4 nic's gilt.
wenn's der nicht tut, dann muesste es der fuer die beiden p-varianten sein.
gib bescheid, dann fuege ich den hier ein...

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

09 Dez 2014 21:34 #18 von mail2koch-123
mail2koch-123 antwortete auf [A53SV-217V] nach BIOS-Update komplett tot :-(
hat leider nicht funktioniert, alten treiber gelöscht, bei der neuinstallation bringt er gleich die fehlermeldung, "Es wurde treibersoftware für das Gerät gefunden, aber bei der Installation ist ein Fehler aufgetreten" :-(

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

09 Dez 2014 22:09 #19 von nayss
hallo,

sie haben post... :lol: (pn)

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

12 Dez 2014 13:55 - 12 Dez 2014 14:11 #20 von nayss
hallo,

also ich konnte mir das letztens live ansehen - direkt auf dem rechner.
irgendwas stimmt da aber nicht :

die hardware-id sagt ganz klar, dass das ein realtek gigabit ethernet adapter ist.
aber die id ist nirgends gelistet...

Realtek PCI GBE Family Controller
PCI\VEN_10EC&DEV_8168&SUBSYS_12771043&REV_06

ab dem subsys ist der adapter voellig unbekannt. kein treiber von asus funktioniert...
...und es findet sich auch kein treiber, in dem dieses geraet gelistet ist...

das ist wirklich knifflig...


zum thema dateianhang : fuer mail2koch-123 - lad den doch bitte schon mal herunter. bis heute abend...

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.