Frage [X53U-SX065V] Treiberprobleme

15 Mär 2014 10:13 - 29 Mär 2015 21:03 #1 von Plaka
[X53U-SX065V] Treiberprobleme wurde erstellt von Plaka
Guten Tag,
ich möchte mich im voraus für Ihren Service bedanken hier nachfragen zu können.

Zum ersten Problem fand ich hier im Forum auch schon eine Frage und eine Antwort, jedoch mit anderen technischen Angaben, die mit meinen nicht übereinstimmen.
Zuerst ein paar Daten:
ASUS Notbook K43BY/K43U/K53BY/K53U/K73BY Series
AMD E.350 Processor 1,60GHz
64 Bit- Betriebssystem
--
Wenn sich der Laptop neustartet, dann erscheinen 3 kleine Fenster mit folgenden Inhalten:
1.) ATK0100 request : you have to install AKT0100 driver

2.) P4G : This program can only be executet on the ASUS computer.

3.) ERROR : Can´t Open ACPI ATK0100 kernel Mode Driver

_____

Dann kommt ab und zu ein merkwürdiges Geräusch, so eine Art "Knacksen" und noch so eine Art kurzes "pfeifenartiger Ton", der nach hinten abfällt. Manche Videos geben keinen Ton, so z.B manche youtoube/ vimeo Videos, wenn sei nicht auf youtoube angeschaut werden , sondern in eine seperate Homepage integriert sind.

Mit freundlichen Grüßen
Maria

ASUS LaptopTyp: Model : X53U | MB Ver.: K53U | X53U- SX065V

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Mär 2014 12:54 - 15 Mär 2014 12:58 #2 von Falck
Falck antwortete auf ATK0100 Driver und Lautsprecher
Hallo Maria,

kannst du uns noch ein paar Infos geben, ob das Betriebssystem z.B. neu installiert wurde, oder sonstiges, denn die Fehlermeldungen kommen ja nicht von alleine.
Dann hätten wir gerne noch die genaue Bezeichnung des NB.
Steht auf der Unterseite des NB, auf dem Akku oder dem Gerätekarton.
Deine Angaben sind leider zu ungenau.

Vorneweg installiere dir bitte schon mal das ATK Package.
www.asustreiber.de/jdownloads/ASUS%20ATK...nten/atk_package_v1.0.0031.zip
(herunter geladene .zip Datei mit Win RAR, Win ZIP oder sonstigem entpacken)

Vorher unter Systemsteuerung/Programme und Funktionen ein vorhandenes ATK Package oder alles wo ATK dran steht deinstallieren und einen Neustart machen.
Nach der Neuinstallation des herunter geladenen ATK Package sollten es schon mal ein paar Fehlermeldungen weniger sein.

Falck
Folgende Benutzer bedankten sich: Plaka

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Mär 2014 15:50 #3 von Plaka
Plaka antwortete auf ATK0100 Driver und Lautsprecher
Hallo Falk, vielen Dank für Deine schnelle Hilfe!

Ich habe den Laptop vor ca 2 1/2 Jahren von jemanden gebraucht abgekauft. Die ganzen Meldungen erscheinen schon so lange. Da wir aber den Laptop noch nicht so häufig benutzt haben ihn aber demnächst brauchen. Es wurde also von uns kein neues Betriebssystem installiert.

Das müßte die genaue Bezeichnung sein?:
Model X53U

Beim installieren kam ein kleines Fenster:
Source file not found (mit dem Ort bzw adresse C:\User usw....-
Verify that the file exist and that you can access it.

Ich mache jetzt nichts weiter und lasse diese Fenster offen, bis ich weiß was ich weiter machen kann.

Maria

ASUS LaptopTyp: Model : X53U | MB Ver.: K53U | X53U- SX065V

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Mär 2014 23:42 #4 von Falck
Falck antwortete auf ATK0100 Driver und Lautsprecher
Die Meldung kannst du getrost schließen. :lol:
Trotzdem dubiose Sache.
Die .zip Datei hast du entpackt und den dadurch entstandenen Ordner "atk_package_v1.0.0031" z.B. auf dem Desktop gespeichert?
In diesem Ordner befinden sich der Ordner "data" die Datei "Setup.exe"?
Setup.exe ausgeführt und dann kommt das kl. Fenster mit der Meldung?
Folgende Benutzer bedankten sich: Plaka

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Mär 2014 23:58 #5 von Plaka
Plaka antwortete auf ATK0100 Driver und Lautsprecher
Nein, sie ist noch im Hintergrund. Ob sie nun fertig entpackt und installiert ist weiß ich nicht, da ja dieses kleine Fenster im Vordergrund ist.
Ich kenne mich auch nicht so gut aus, z.B. wie man dann den Ordner findet um ihn auf den Desktop zu platzieren.

ASUS LaptopTyp: Model : X53U | MB Ver.: K53U | X53U- SX065V

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Mär 2014 02:50 #6 von Falck
Falck antwortete auf ATK0100 Driver und Lautsprecher
Den Ordner findest du dort, wo du auch sonst deine aus dem Internet herunter geladenen Dateien/Bilder findest. Desktop war nur so ne Idee von mir.
Nicht böse sein, aber vielleicht kannst du mal eine Person deines Vertrauens bitten sich diesen Beitrag durch zu lesen, der ihn dann vielleicht auch versteht um ihn umzusetzen.
Denn vor der Installation der ATK Package muss unbedingt noch das alte deinstalliert werden. Hast du das schon erledigt?
Folgende Benutzer bedankten sich: Plaka

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Mär 2014 09:53 #7 von Plaka
Plaka antwortete auf ATK0100 Driver und Lautsprecher
Guten Morgen,
leider habe ich hier niemanden der mir weiter helfen kann :(

Deshalb bin ich hier ins Forum gegangen. Ich denke das kann auch gut funktionieren.

1. in Programme und Funktionen habe ich kein Programm mit der Bezeichnung ATK gefunden.
alles was ich zu ASUS gefunden habe:
ASUS AI Recovery Herausgeber: ASUS
ASUS Fancy Start Herausgeber: ASUSTeK Computer Inc.
ASUS Power4Gear HYbrid Herausgeber: ASUS
ASUS Smart Logon Herausgeber: ASUS
ASUS Splendid Video Enhancement TEchnology Herausgeber: ASUS
ASUS Web Storage Herausgeber: eCareme Technologies,Inc
ASUS_Screensaver
AsusVibe2.0 Herausgeber:ASUSTEK
Fast Boot Herausgeber: ASUS
Wireless Console 3 Herausgeber: ASUS

2. Ich habe das kleine Fenster Source file not found (mit dem Ort bzw adresse C:\User usw....-
Verify that the file exist and that you can access it
habe ich noch nicht geschlossen, weil Du mich fragtest ob das Fenster erst dann kam nachdem ich alles fertig installiert habe. Es kam aber wie gesagt während der Installierung. So ist der Vorgang noch nicht abgeschlossen und wartet hier noch auf dem Laptop.
Da ich nun keinen Ordner finden konnte, da das Programm ja noch nicht installiert wurde und kein altes ATK Programm sehe, soll ich nun trotzdem weiter machen. Wenn ja - wie?
Schritt für Schritt

Danke für Deine Hilfe!
Maria

ASUS LaptopTyp: Model : X53U | MB Ver.: K53U | X53U- SX065V

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Mär 2014 12:57 #8 von Falck
Falck antwortete auf ATK0100 Driver und Lautsprecher
Also gut, fangen wir noch mal von vorne an. ;)

-Das kleine Fenster schließen.
-Neustart des Rechners
-Alle nun erscheinenden Fenster schließen
-Oben angegebenen Link für das ATK Package anklicken
-Wenn du den InternetExplorer als Browser verwendest erscheint unten eine Leiste. Dort auf "Öffnen" klicken
-Nun werden dir der Ordner "data" die Datei "Setup.exe" angezeigt
"Setup.exe" doppelklicken
-Das ATK sollte nun installiert werden
-Neustart und die Fehlermeldungen dürften jetzt nicht mehr erscheinen

Viel Erfolg und wenn noch Fragen sind, einfach fragen.

Falck
Folgende Benutzer bedankten sich: Plaka

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Mär 2014 20:16 #9 von Plaka
Plaka antwortete auf ATK0100 Driver und Lautsprecher
Hallo Falk!

Na das hat gut geklappt. Nach dem hochfahren war nix mehr da außer ein kleines Fenster rechts unten Key Air .... welches dann von alleine verschwunden ist. Weißt Du was das bedeutet.
Als ich nun gerade hier angefangen habe zu schreiben, war wieder dieser merkwürdige abfallende kurze Pfeifton. Ich habe schon einmal die Lautsprecher "überprüft" da gibt es doch so eine Option, aber da ging alles ganz fein. Vielleicht hast Du hierzu noch eine Möglichkeit wie das zu regeln ist. Manchmal habe ich schon gedacht, ob mich hier wer abhört... :dry:

Also vielen Dank auf jeden Fall!!!
Maria

ASUS LaptopTyp: Model : X53U | MB Ver.: K53U | X53U- SX065V

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Mär 2014 23:12 #10 von Falck
Falck antwortete auf ATK0100 Driver und Lautsprecher
Na also, geht doch! :laugh:
Was es allerdings mit "Key Air ...." auf sich hat, keine Ahnung.
Nun noch zum Soundproblem.
-Unter Systemsteuerung/Programme und Funktionen den Realtek-Soundtreiber deinstallieren (dort wo Reattek dran steht) und einen Neustart durchführen.
dlcdnet.asus.com/pub/ASUS/nb/Drivers/Aud...ek_Compal_Win7_64_Z6016482.zip
-Oben angegebenen Link für den Soundtreiber anklicken
-Wenn du den InternetExplorer als Browser verwendest erscheint unten eine Leiste. Dort auf "Öffnen" klicken
-Es werden dir nun viele Ordner und Dateien angezeigt
-Setup.exe doppelklicken
-Der neue Soundtreiber wird nun installiert
-Neustart und hoffen das es weg ist.

Falck
Folgende Benutzer bedankten sich: Plaka

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.