Idee Nach BIOS Update (A2H) 3 "Fn"-Tasten deaktiviert

30 Dez 2010 23:12 #1 von asusmember
Nach BIOS Update (A2H) 3 "Fn"-Tasten deaktiviert wurde erstellt von asusmember
Hallo Asus-Fans und Asus-Experten.

Seit 7 Jahren habe ich meinen Asus A2H (A2500H).
Nur ca. 2 Monate habe ich ihn bisher benutzt.

Da ich ihn jetzt intensiver nutzen möchte, peppe ich ihn auf. So habe ich ihm neuen RAM (schneller und größer) verpasst, die W-LAN Mini-PCI-Karte nachgerüstet, die er vom Werk aus noch nicht hatte, einen internen DVD-Brenner eingebaut, eine grosse interne HDD bestellt und ein neues Akku gekauft. Eine externe 5.1 Audio-Karte habe ich auch schon bestellt.
Zudem möchte ich ihn, nachdem ich mit dem Win7-Analyse-Tool gecheckt habe, mit Win7 ausstatten. Ich habe dafür noch eine Lizenz und das Win7-Tool meldet, dass soweit alles in Ordnung für den Einsatz von Win7 auf dem A2H ist.

Natürlich habe ich zu Beginn meiner "Aufrüstung" über die schöne ASUS - Seite das BIOS updaten lassen. Mein Laptop ist der A2H (A2500H) und hat nach dem Update das BIOS mit der Revision 0213.

Alles läuft sehr schön und ich bin mit dem ASUS zufrieden.

Leider reagieren die 3 "Fn-Tasten" für "Lautstärke rauf", "Lautstärke runter" und "Lautsprecher an/aus" nicht mehr. Das sind die Tasten, die auf F10, F11 und F12 mit der "Fn-Taste" zusammen belegt sind. Alle anderen Tasten (auch mit "Fn") funktionieren. Die F10, F11 und F12-Tasten allein funktionieren auch. Nur eben nicht die "Sonderfunktionen", die man in Kombination mit der "Fn-Taste" auf diesen 3 Tasten auswählen könnte.

Vor dem BIOS - update funktionierten sie. Es ist schon lästig, wenn man immer mit der Maus an die Lautstärke rechts unten neben der Windows-Uhr klicken muss.

Kann ich da irgendwas machen? Gibt es ein Tool, dass das "repariert"? Was mache ich falsch oder habe ich falsch gemacht?

Gerne höre ich von Euch.

Viele Grüße
asusmember

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

30 Dez 2010 23:29 #2 von UnchartedCash
Ich würde einfach mal das Atk Zeugs entfernen und neu installieren.

Gruß

Rechtschreibfehler sind gewollt und dienen der reinen Zierde.

Karma ist immer gut!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

31 Dez 2010 01:34 - 31 Dez 2010 08:16 #3 von asusmember
Hi uncharted!

Danke für Deinen Tipp.

Ich habe über "Systemsteuerung-Software" die ATK-Sache deinstalliert. Nach dem nächsten Hochfahren und hergestellter I-Net-Verbindung wurde dann für die nach dem Hochfahren erkannte "neue" Hardware alles automatisch neu downgeloadet und installiert.

Die Tasten F10 - F12 sind (was die Kombination mit der "Fn-Taste" anbelangt) weiterhin nicht aktiv; die Lautstärke lässt sich also nicht über die FN-Tasten steuern.

Kann das damit zusammenhängen, dass auch die "Shortcut-Tasten" (das sind so 4 Tasten über dem Keyboard und neben dem Power-Button, die z. B. Outlook, Internet etc. öffnen sollen) auch nicht funktionieren? Ich habe diese Shortcut-Tasten nie verwendet, aber mir fällt jetzt auf, dass nichts passiert, wenn ich sie drücke.

Viele Grüße
asusmember

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

31 Dez 2010 10:15 #4 von bigjazzy
Hallo.

ich glaube das liegt nicht an den ATK-treiber sondern an den audio-treiber.
Schon mal ein andere audio-treiber versucht?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

31 Dez 2010 10:54 #5 von UnchartedCash
Audio Treiber ??? wie sollen die mit zusammenhängen ?
Die tastenleiste geht ja auch nicht.
Egal versuchen kannst es ja...

aber das HotKey Utility hast du auch nochmal "neu" gemacht?

Gruß

Rechtschreibfehler sind gewollt und dienen der reinen Zierde.

Karma ist immer gut!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Jan 2011 15:52 #6 von asusmember
Super! Vielen Dank für den Tipp mit der Re-Installation der Hotkey-Utility.
Ich ging nach dem Neustart und erfolgter neuer Hardwareerkennung nebst automatischer Installation mit Internetverbindung davon aus, dass das, was sich da automatisch installierte, die Hotkey-Utility war (das hatte jemand bei ähnlichem Problem so geschildert).

Nach manueller Re-Installation funtkionieren nicht nur die FN-Tasten wieder, sondern auch die Shortcut-Tasten UND ich sehe eine Einblendung auf dem Bildschirm, wenn ich z. B. die Helligkeit des Displays verändere, bekomme ich eine OSD-Anzeige zu sehen, auf der der Pegel angezeigt ist.

Das war vorher nicht und ist wirklich super!

Großen Dank für die Hilfe!!:happy:
Folgende Benutzer bedankten sich: ASUS-Hummel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Mär 2016 20:14 #7 von ASUS-Hummel
Hallo Asusmember,
ich wollte mich bedanken für die Informationen die ich aus deinem Thema herausziehen konnte.
Ich möchte auch den selben A2500H nun reaktivieren, und würde mich freuen wenn Du noch erreichbar wärst damit mir das so gelingt wie Dir.
Grund ist, ich möchte ein vorhandenes W7P installieren um damit einen 3D-Drucker befeuern zu können.
Würde mich riesig freuen. :)
Vielen Dank, auch an alle andere die geholfen haben
Gruß

ASUS Fan weil hervorragender Kunden- Service und das Angebot bei mir zählen...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Mär 2016 22:05 #8 von asusmember
Moin Asus-Hummel.
Leider habe ich den guten alten A2H seit 4 Jahren nicht mehr.
Ich habe aber nicht in Erinnerung, dass ich irgendetwas nicht erwähnt hätte, was ich gemacht hätte, um Win7 auf ihm ans laufen zu bringen.
Treiber und notwendige Asus-SW kam von hier. Dank update-Check und beschwerdefreier Installation von Win7 lief alles - bis auf die notwendige Neu-Installation der Hotkey-Utilities. Das hatte einige Zeit gekostet, darauf zu kommen.
Ich drücke die Daumen für Deinen A2H!
vg
asusmember
Folgende Benutzer bedankten sich: ASUS-Hummel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Mär 2016 22:08 #9 von ASUS-Hummel

asusmember schrieb: Moin Asus-Hummel.
Leider habe ich den guten alten A2H seit 4 Jahren nicht mehr.

Oh.. das ist schade dann hat dieser ja nicht lange gehalten oder?

asusmember schrieb: Ich habe aber nicht in Erinnerung, dass ich irgendetwas nicht erwähnt hätte, was ich gemacht hätte, um Win7 auf ihm ans laufen zu bringen.
Treiber und notwendige Asus-SW kam von hier. Dank update-Check und beschwerdefreier Installation von Win7 lief alles - bis auf die notwendige Neu-Installation der Hotkey-Utilities. Das hatte einige Zeit gekostet, darauf zu kommen.
Ich drücke die Daumen für Deinen A2H!

Vielen Dank für dein Daumendrücken, schön das Du noch hier erreichbar bist.
Gruß

ASUS Fan weil hervorragender Kunden- Service und das Angebot bei mir zählen...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.