Frage M70Vn/X72Vn Bugs und Lösungen

18 Nov 2009 12:42 #71 von X72Vseries
X72Vseries antwortete auf M70Vn/X72Vn Bugs und Lösungen
Hey hab jetzt des bios 205 drauf und läuft alles super keine probleme auch net mit einfrieren mit den aktuellsten Graka Treibern.Auch der licht sensor macht bei mir keine Schwierigkeiten vielleicht auch weil ich einen externen Monitor benutze.Doch einj kleiner Fehler tut sich bei jedem neustart auf und der heist so:Problem beim Starten von C:\Windows\system32\NvCpl.dll Das angegebene Modul wurde nicht gefunden.Hat jemand eine Idee wie man da abhilfe schaffen kann?Soviel ich weiß is des für Nvidia System steuerung zuständig.Hat jemand eine idee??

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Nov 2009 14:47 - 19 Nov 2009 14:47 #72 von DayWalker5192
DayWalker5192 antwortete auf M70Vn/X72Vn Bugs und Lösungen
kurim schrieb:

Dateianhang:

Dateiname: m70vnAS-20091113.zip
Dateigröße:663 KB
VGA Problem, im zusammenhang mit neuen Treibern:


Neuere Version von dem Bios ? Wegen dem Datum ...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Nov 2009 16:07 #73 von kurim
kurim antwortete auf M70Vn/X72Vn Bugs und Lösungen
@X72Vseries => nimm mal nen anderen Treiber is irgendwie nen NV Treiber bug.

@DayWalker was meinst du?

Gruss
Kurim
Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Nov 2009 20:38 - 19 Nov 2009 20:40 #74 von X72VN
X72VN antwortete auf M70Vn/X72Vn Bugs und Lösungen
Ich habe das selbe Problem wie DayWalker5192... mein Rechner geht ab und zu von allein in den Standby Modus? .
Z.b. hole mir kurz einen Kaffee, komme wieder an den Laptop und er befindet sich im Standby Modus (Powerschalter blinkt).

Wenn ich dann den Powerschalter drücke um den Rechner wieder zu startet kommt ein dunkelgrauer schwach beleuchteter Bildschirm mit Mauszeiger zum vorschen.
Allerdings lässt sich der Mauszeiger nicht bewegen und am Rechner tut sich auch nichts.

Es hilft dann nur noch gedrückthalten der Powertaste um den Rechner mit Gewalt aus zu machen und dann neu zu starten.

Ich habe ebenfalls das 205 Bios drauf.

Wenn ich den Rechner selbst in den Standby schicke, dann kann ich Ihn auch über den Powerbutton wieder starten.

Hat Jemand eine Idee ?

P.S. Lichtsensor ist natürlich deaktiviert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Nov 2009 21:33 #75 von X72Vseries
X72Vseries antwortete auf M70Vn/X72Vn Bugs und Lösungen
hab jetzt einen Beta treiber gefunden von nvidia 195.55 u d das problem ist weg.brauch ich trotzdem des neuere Bios update von dir??

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

21 Nov 2009 00:00 #76 von DayWalker5192
DayWalker5192 antwortete auf M70Vn/X72Vn Bugs und Lösungen
@ X72Vseries
Wo hast du die Treiber gefunden ? Link pls

@ kurim
Deine BIOS Datei hieß früher m70vnAS-20091027.rar und jetzt m70vnAS-20091113.zip.
Deswegen hab ich gedacht es wäre vllt eine überarbeitete Version.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

21 Nov 2009 11:34 #77 von X72Vseries
X72Vseries antwortete auf M70Vn/X72Vn Bugs und Lösungen
hier der link must nur noch deine grafiklarte suchen und dein betriebssystem eingeben schon kommst dann zu der releas version treiber wie ich sie habe.und bis jetzt muß i sagen alles 100%ig in ordnung keine abstürze oder sonstiges bin sehr zufrieden.mein dank gilt diesem forum und seine admins. danke danke :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

22 Nov 2009 13:14 #78 von DiesDasAnanas
DiesDasAnanas antwortete auf M70Vn/X72Vn Bugs und Lösungen
Hallo!
Ich habe das 205er BIOS mit aktuellem Grafiktreiber drauf und alles funktioniert soweit wunderbar! Dafür schonmal danke an das Forum!

Nun ist mein Problem, dass sich die Bildschirmhelligkeit nicht mehr verändern lässt. Habe Ambient Light schon deaktiviert und alle power4gear und Windowseinstellungen verändert: Leider ohne Erfolg.

Hoffe, mir kann geholfen werden.

MfG

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

22 Nov 2009 20:51 #79 von DiesDasAnanas
DiesDasAnanas antwortete auf M70Vn/X72Vn Bugs und Lösungen
/push

niemand ne idee?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

22 Nov 2009 21:39 #80 von akbor
akbor antwortete auf M70Vn/X72Vn Bugs und Lösungen
ahm.. die ATK0100 Treiber und die Hotkey Utility ist schon drauf und funktioniert auch richtig, oder?

Gruß

Robert

ISP: TV Cable 17/1 Mbit
Modem: Motorola SBV5121E
Router: Asus RT-N16 (1.9.2.7-rtn-r4772, vsftpd, Samba3, NFS, Transmission, PyLoad...)
NAS: 500 GB 2.5" HDD, ext3, (USB @ RT-N16)
Clients: LG 42LE8500 (wired); Asus X72VN N76VM (wireless); Gigaset S675 IP (wired); eGreat R6S (wired); HTC HD Mini (wireless); HP C310A (wireless); Asus Eee Pad Transformer TF101G (wireless)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.