Frage M70Vn/X72Vn Bugs und Lösungen

04 Nov 2009 20:10 #31 von kurim
kurim antwortete auf M70Vn/X72Vn Bugs und Lösungen
aber warum denn ^^ mach mal nen upgrade :P

Gruss
Kurim
Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Nov 2009 20:29 #32 von akbor
akbor antwortete auf M70Vn/X72Vn Bugs und Lösungen
ne, lass mal, ich kaufe mir gleich ein neues Notebook.

ISP: TV Cable 17/1 Mbit
Modem: Motorola SBV5121E
Router: Asus RT-N16 (1.9.2.7-rtn-r4772, vsftpd, Samba3, NFS, Transmission, PyLoad...)
NAS: 500 GB 2.5" HDD, ext3, (USB @ RT-N16)
Clients: LG 42LE8500 (wired); Asus X72VN N76VM (wireless); Gigaset S675 IP (wired); eGreat R6S (wired); HTC HD Mini (wireless); HP C310A (wireless); Asus Eee Pad Transformer TF101G (wireless)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Nov 2009 20:45 #33 von kurim
kurim antwortete auf M70Vn/X72Vn Bugs und Lösungen
auch ne option ^^

Gruss
Kurim
Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Nov 2009 22:31 - 04 Nov 2009 22:31 #34 von akbor
akbor antwortete auf M70Vn/X72Vn Bugs und Lösungen
wird aber aus Frust nicht von Asus sein :P

ISP: TV Cable 17/1 Mbit
Modem: Motorola SBV5121E
Router: Asus RT-N16 (1.9.2.7-rtn-r4772, vsftpd, Samba3, NFS, Transmission, PyLoad...)
NAS: 500 GB 2.5" HDD, ext3, (USB @ RT-N16)
Clients: LG 42LE8500 (wired); Asus X72VN N76VM (wireless); Gigaset S675 IP (wired); eGreat R6S (wired); HTC HD Mini (wireless); HP C310A (wireless); Asus Eee Pad Transformer TF101G (wireless)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Nov 2009 22:57 - 04 Nov 2009 23:10 #35 von hooten
hooten antwortete auf M70Vn/X72Vn Bugs und Lösungen
Hi,

ich hab, seit dem ich Win 7 64bit draufgepackt habe, auch Probleme mit meinem x72vn. Ich hab bei Viedeo- oder Soundwiedergabe immer kleine Aussetzer. Ihr kennt bestimmt das ekelige Geräusch wenn der Pc einfriert, das bekomm ich immer wieder für den Bruchteil einer Sekunde. Auch wenn ich neben bei die Maus bewege oder den Firefox starte kommen diese kleinen Freezer. Ich hab das System schon neu aufgesetzt und diverse treiber probiert, allerdings ohne erfolg. Auch das BIOS Update 205 ist drauf (WinFlash).

Das ist leider keine typisches Problem des Bookes weswegen ich noch keine Lösung finden konnte. Ich hoffe ich könnt mir da weiter helfen.

lg

Edit: Und manchmal (habs grad erlebt) friert das NB ganz ein, bei ganz normalen Officearbeiten.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Nov 2009 08:34 #36 von kurim
kurim antwortete auf M70Vn/X72Vn Bugs und Lösungen
das Bios => www.asustreiber.de/forum/39-hardware/244...x72vn-bugs-und-loesungen#24492

schau mal in die ereigniss anzeige evtl steht da drin warum dat so is

Gruss
Kurim
Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Nov 2009 15:39 - 05 Nov 2009 15:47 #37 von DayWalker5192
DayWalker5192 antwortete auf M70Vn/X72Vn Bugs und Lösungen
akbor schrieb:

OK, gegen folgende Probleme hilft Load User Default im BIOS:

-> Mehrfach-Boot
-> "can't detect TPM device"
-> verschwinden der zweiten Festplatte im BIOS
-> Probleme mit dem optischen Laufwerk

Manufacture Defaults sollte man dagegen meiden, die verursachen all die Effekte


Wollte ich nur nochmal "pushen"...für alle die auch nicht lesen können und so stunden! vertrödeln ;)

Noch ein kurzes "Fn+A" deaktiviert den Ambient Light Sensor und alles ist wieder schön hell!

Das hat das Problem definitiv gelöst !

Danke "akbor" für den Tipp !

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Nov 2009 15:48 - 05 Nov 2009 15:57 #38 von hooten
hooten antwortete auf M70Vn/X72Vn Bugs und Lösungen
Hey, ersma danke für den Hinweis.

Bin da tatsächlich auf etwas gestoßen (denke jedenfalls, dass es was ist).
Unter "Benutzerdefinierte Ansichten" --> "Administrative Ereignisse" ich 2 Kitische Fehler. Quelle: Kernel-Power; Eieignis-ID: 41; Aufgabenkategorie: (63). Leider wieß ich damit nichts anzufangen. Und von den Zeiten her kann das auch mit den Abstürzen hinkommen.

Muss dazu noch sagen, dass ich gestern Abend den Graka-Treiber noch mal deinstalliert habe und bis jetzt keinen Freezer hatte. Das einzige was auffällt ist, dass die Filme minimal nicht flüssig laufen, aber das ist sicherlich normal ohne GraKatreiber oder?

Edit: sorry zu voreilig gepostet:

Auf die Kritischen Fehler folgt innerhalb von 1-4 sek eine Warnung. Quelle: Kernel-Pnp; Ereignis-ID: 219; Aufgabenkategorie: (212). Und als hilfstext steht da noch: "Fehler beim Lafen des Treibers \Driver\WUDFRd für das Gerät ACPI\ACPI0008\2&daba3ff&1."

Lg

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Nov 2009 10:16 #39 von MrClickX
MrClickX antwortete auf M70Vn/X72Vn Bugs und Lösungen
Seitdem ich das 205'er Beta-Bios drauf habe (vom BIOS aus geflashed), von Kurim, funktioniert bei mir unter Win7/32 fast alles einwandfrei. - Einziges Problem: Der Ambient Light Sensor (Fn+A) funktionuckelt seitdem garnicht mehr unter Windows. - Es wird zwar gemeldet: "Ambient Sensor an/aus", aber es ist kein Effekt sichtbar.

Ich habe nun alle neuen Treiber von

support.asus.com/download/download.aspx?SLanguage=de-de

für Windows 7 drauf installiert (gibt es dort seit dem 02.11.2009 endlich). - Der GraKa-Treiber von dort funktionuckelt jedoch auch nur mit dem 205'er BIOS ... und so wird es sicher eine Menge Leute geben, die ihr System abschießen und das Notebook in die Ecke schmeißen werden, weil sie nichts von dem BIOS-Bug des 204'er wissen.

ASUS blamiert sich damit bis auf die Knochen - und ich hoffe, daß bald das 205'er offiziell rauskommt, - oder besser ein 206'er, in dem keine so offensichtlichen Bugs mehr sind, wie der Ambient-Light-Bug!

Mein Vertrauen in ASUS ist stark erschüttert - und ich werde nie wieder irgendwas von ASUS kaufen, obwohl ich schon seit mind. 15 Jahren immer ASUS-Mainboards gekauft habe. ... Der Support ist wirklich "unter aller S.", wenn man bedenkt, daß die es nicht fertig gebracht haben zum Windows 7-Start vernünftige BIOS und Treiber zu veröffentlichen, wie fast alle anderen Herstellen, sodaß man schon arge Probleme hatte ne Win7-Beta in Gang zu bringen, mit dem X72Vn. - Das fängt schon an mit den Graka-Treibern/dem 204'er BIOS-Bug, denn die über Win7-Windows-Update verbreiteten Treiber für die NVIDIA funktionieren damit natürlich auch nicht - und das System friert einfach ein.

Carsten

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

06 Nov 2009 10:44 #40 von hooten
hooten antwortete auf M70Vn/X72Vn Bugs und Lösungen
Hey.
Ich hab auch kein Bock mehr auf den Mist, aber was soll man machen. Jetzt hängt man hier und verkaufen mit Verlust will ich auch nicht. Vorher lief es ja. Wenn nichts hilft muss ich eben wieder die Bremse ziehn und Vista draufschmeißen. Is *****ße, aber ist dann so.

Von dem ASUS supoort allegemein (ausgenommen einiger fleißigen Helferlein, danke kurim) bin ich auch sehr enttäuscht.

Ich hoffe nur man kann mir jetzt bei meinem Problem noch helfen. Also toi, toi, toi!

lg

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.