Frage M70Vn/X72Vn Bugs und Lösungen

27 Okt 2009 10:10 - 22 Dez 2009 12:07 #1 von kurim
M70Vn/X72Vn Bugs und Lösungen wurde erstellt von kurim

Dateianhang:

Dateiname: m70vnAS-20091113.zip
Dateigröße:663 KB
VGA Problem,

Anhang m70vnAS206-20091222.rar wurde nicht gefunden.



im zusammenhang mit neuen Treibern:

Gruss
Kurim

Dateianhang:
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Okt 2009 10:13 #2 von Xervek
Xervek antwortete auf M70Vn/X72Vn Bugs und Lösungen
Handelt es sich hierbei um ein neues BIOS nach dem 205er? (der Dateiname lässt darauf schließen)

Gamer PC:
Intel Core2Quad Q9650 C0, ASUS Rampage Formula, 4GB Corsair Dominator, ASUS ATi Radeon HD4890, Creative X-Fi Fatal1ty Pro Series, Corsair 850W Power supply

Notebook:
ASUS X72Vn based on M70Vn Series

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Okt 2009 19:51 #3 von akbor
akbor antwortete auf M70Vn/X72Vn Bugs und Lösungen
OK, gegen folgende Probleme hilft Load User Default im BIOS:

-> Mehrfach-Boot
-> "can't detect TPM device"
-> verschwinden der zweiten Festplatte im BIOS
-> Probleme mit dem optischen Laufwerk

Manufacture Defaults sollte man dagegen meiden, die verursachen all die Effekte

ISP: TV Cable 17/1 Mbit
Modem: Motorola SBV5121E
Router: Asus RT-N16 (1.9.2.7-rtn-r4772, vsftpd, Samba3, NFS, Transmission, PyLoad...)
NAS: 500 GB 2.5" HDD, ext3, (USB @ RT-N16)
Clients: LG 42LE8500 (wired); Asus X72VN N76VM (wireless); Gigaset S675 IP (wired); eGreat R6S (wired); HTC HD Mini (wireless); HP C310A (wireless); Asus Eee Pad Transformer TF101G (wireless)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Okt 2009 19:55 #4 von akbor
akbor antwortete auf M70Vn/X72Vn Bugs und Lösungen
Wenn nach dem BIOS-Update der Bildschirm nach Standby (Energie Sparen) plötzlich schwarz bleibt, hilft es erstmal Alt+F4 und ENTER zu drücken um erstmal das Notebook blind runter zu fahren. Dann hilft es den Lichtsensor mit Fn+A abzuschalten, denn ohne den Lichtsensor tritt dieser Effekt nicht auf. Hoffentlich wird dieser fiese Bug irgendwann mal auch behoben, so dass man den Lichtsensor nutzen kann.

ISP: TV Cable 17/1 Mbit
Modem: Motorola SBV5121E
Router: Asus RT-N16 (1.9.2.7-rtn-r4772, vsftpd, Samba3, NFS, Transmission, PyLoad...)
NAS: 500 GB 2.5" HDD, ext3, (USB @ RT-N16)
Clients: LG 42LE8500 (wired); Asus X72VN N76VM (wireless); Gigaset S675 IP (wired); eGreat R6S (wired); HTC HD Mini (wireless); HP C310A (wireless); Asus Eee Pad Transformer TF101G (wireless)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Okt 2009 20:43 #5 von X72VN
X72VN antwortete auf M70Vn/X72Vn Bugs und Lösungen
ACHTUNG !!!

Ich warne alle dieses Biosupdate nicht zu installieren.

Habe es mit Winflash gemacht, das Programm sagte das alles erfolgreich durchgeführt wurde und Windows neu gestartet werden sollte.

Das Book hat sich aufgehangen und lässt sich seit dem nicht wieder einschalten!!!

Akku habe ich auch länger rausgemacht und vom Netz getrennt war der Laptop auch.

Es geht nichts mehr!

Was kann ich nur tun?

Muss ich es einschicken?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Okt 2009 21:03 #6 von -Fred-
-Fred- antwortete auf M70Vn/X72Vn Bugs und Lösungen
Hallo!
Ein Freund hat auch das X72VN, grad nen Biosupdate gemacht, jetzt geht auch nix mehr, beim versuch es einzuschalten tut sich nix, keine Lampe blinkt, kein Lüfter geht an, einfach überhauptnichts... Brauche bitte dringend Hilfe!
Danke!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Okt 2009 22:47 - 27 Okt 2009 22:58 #7 von kurim
kurim antwortete auf M70Vn/X72Vn Bugs und Lösungen
hm das ist allerdings sehr merkwürdig da das selbe bios bei vielen anderen problemfrei geht, allerdings weiß ich nicht ob die es per Winflash gemacht haben oder per Easyflash im Bios.

@X72VN ich fürchte ja, gib aber nicht an das du ein Biosupdate gemacht hast da ein Update immer auf eigene Gefahr erfolgt, und somit nicht der Garntie unterliegt, gib einfach an das es "keine funktion mehr, keine Lampe blinkt und kein Lüfter geht an" hat

@akbor, hast due es mit Winflash gemacht oder mit Easyflash?

//edit:

eine Idee habe ich noch, neben dem Speichermodul müssten 2Kupferfarbene 3 Ecke sein.
Nimm den Akku raus und überbrücke diese evtl bekommst es dann wieder in gang

Gruss
Kurim

Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Okt 2009 23:10 #8 von X72VN
X72VN antwortete auf M70Vn/X72Vn Bugs und Lösungen
keine dreiecke gefunden, leider....

Ich werde berichten wie die RMA gelaufen ist.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Okt 2009 23:49 #9 von -Fred-
-Fred- antwortete auf M70Vn/X72Vn Bugs und Lösungen
Wir haben es über Easyflash gemacht.

Mit den Dreiecken haben wir schon versucht, aber funzt leider nicht. Eben Asus ne Mail geschrieben, mal schauen was die meinen.

Danke aber schon mal fürs antworten :)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Okt 2009 08:32 #10 von X72VN
X72VN antwortete auf M70Vn/X72Vn Bugs und Lösungen
Wo sollen denn diese Dreiecke sein?
Habe sogar die Ram Riegel rausgenommen und nichts gefunden.
Bitte um genauere Beschreibung / Foto.

Danke

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum