Frage Vista Service Pack 1 - B50A - Webcam auf dem Kopf

04 Dez 2008 12:37 #1 von JFR987
Hey,

ich habe heute auf meinem B50A das Service Pack 1 für Windows Vista installiert. Nun ist meine Webcam auf dem Kopf... Hat da jemand eine Lösung?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Dez 2008 13:19 #2 von kurim
hm,... ne eigentlich nicht bisher gabs dat nur unter xp das issue...

Gruss
Kurim
Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Dez 2008 13:25 - 04 Dez 2008 14:01 #3 von JFR987
unter xp funktioniert es komischerweise bei mir ^^ und vor dem service pack ging es auch :(

Edit:

Jetzt funktioniert es wieder korrekt, ich habe noch mal die Treiber von der CD installiert. Vermutlich hat das Vista irgendwie während der Aktualisierung die Windows-Treiber für die von Asus eingesetzt...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

04 Dez 2008 14:30 #4 von kurim
wäre ein gedanke...

Gruss
Kurim
Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

05 Dez 2008 00:56 #5 von Llazy
Das hatte ich hier ebenfalls. Nach SP1-Installation oder ein bestimmtes Update, war die Cam kopfüber. Ein Zurücksetzen der Cam-Einstellungen hat geholfen. Alternativ kann man natürlich den Treiber neuinstallieren.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.