Frage Mikrofon funktioniert nicht

13 Aug 2008 20:24 #1 von matix
Mikrofon funktioniert nicht wurde erstellt von matix
Hi,

ich habe ein Asus Z53J mit eingebauter Webcam. Ich habe jetzt von XP auf Vista gewechselt.

Leider bekomm ich mein Mikrofon nicht mehr zum laufen. Die Webcam funktioniert und ich denke, dass das ja ein und das selbe Gerät sein sollte.

Was kann ich machen, damit das Ding funktioniert???

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Aug 2008 03:06 #2 von nayss
nayss antwortete auf Mikrofon funktioniert nicht
Hallo,

mhm, schwer zu sagen.
Hast du schon einmal eine Neuinstalltion des Treibern ausprobiert ?

mfg nayss

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Aug 2008 12:44 - 16 Aug 2008 20:19 #3 von Don_Vito
Don_Vito antwortete auf Mikrofon funktioniert nicht
Dumme Frage,

Hast du dir auch die Lautstärke in dem Aufnahme-Mixer angeschaut?

wenn das Mikro dort deaktiviert ist.... naja, es geht dann nicht.

Ciao:)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Aug 2008 11:44 #4 von matix
matix antwortete auf Mikrofon funktioniert nicht
also ich habe hier ein externes mikro und sobald ich das einstecke funktioniert alles. also denke ich liegt es nicht an der lautstärke...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Aug 2008 13:50 - 17 Aug 2008 13:51 #5 von Don_Vito
Don_Vito antwortete auf Mikrofon funktioniert nicht
o nein, denn die Lautstärke kann z.B. bei jedem angesteckten oder verbautem Aufnahme Gerät separat verändert werden.

Man kann somit noch kein Defekt in der Sache eindeutig nachweisen.

Gruß

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Aug 2008 18:54 #6 von matix
matix antwortete auf Mikrofon funktioniert nicht
treiber hab ich auch schon neu installiert...

hab auch nochmal alles geprüft, alle lautstärke regler etc. sind an bzw. nicht stumm.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Aug 2008 19:06 #7 von Don_Vito
Don_Vito antwortete auf Mikrofon funktioniert nicht
Glaub icht dass die Cam mit dem mic zusammenhängt, hat das Mic Mic Boost? st es eingescaltet? Kannst du mal probieren ob das Mic über einen Waveeditor(Nero)oder den Audiorcorder (wndows) nicht doch was aufnehmen kann?

Ciao:)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.