Frage Asus A6T - keine Anpassung der Taktrate

21 Jul 2008 21:33 - 21 Jul 2008 21:39 #1 von Azrael_0500
Asus A6T - keine Anpassung der Taktrate wurde erstellt von Azrael_0500
Hallo!

Ich habe da ein kleines Problem, bei dem ich nicht genau sagen kann, ob es sich dabei um ein Soft- oder Hardware- Problem handelt - da ich aber eher dazu tendiere, dass es sich um ein Hardware- Problem handelt, werde ich es mal hier reinposten. Mir stellt sich folgendes Problem:

Mein Asus A6T verfügt ja über einen Turion TL-52, der seine Geschwindigkeit aus energiespartechnischen Gründen an die an ihn geforderten Anforderung anpassen sollte. Das ist zwar schön und gut, aber davon merke ich leider nichts - wenn ich den Rechner im Akkubetrieb laufen habe, kann es mal sein, dass er mit seinen vollen 2x 1600 MHz läuft und das Andere mal mit nur 2x 800 MHz und das unter den selben Bedingungen. Selbst wenn ich ein Software- Tool einsetze, dass die CPU voll ausreizen sollte, springt er laut AMD Power Monitor nicht auf 2x1600 MHz rauf, sondern bleibt bei seinen 800. Umgekehrt natürlich das gleiche - läuft er mal mit 1600 MHz, dann taktet er sich nicht runter, wenn ich ihn einfach stehen lasse ohne irgendwas zu machen.

Ich habe die Angaben übrigens auch von CPU-Z überprüfen lassen - demnach stimmen die Wete des AMD Power Monitor.

Sinn und Zweck der Taktratenanpassung an die Auslastung ist ja eigentlich, dass sich die CPU den an sie gestellten Anforderungen anpasst (im Netzbetrieb ist es mir egal, ob der Rechner viel Strom verbraucht, oder nicht - im Akkubetrieb sieht das natürlich wieder ganz anders aus).

Kennt jemand das Problem, oder hat jemand schon erfahrungen mit so was, oder was soll ich machen? Jemand ne Idee?

Vielen Dank!
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

21 Jul 2008 21:38 #2 von kurim
welchen p4g modus nutzt du?

Gruss
Kurim
Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

21 Jul 2008 22:20 #3 von Azrael_0500
Azrael_0500 antwortete auf Asus A6T - keine Anpassung der Taktrate
Hallo!

Da ich immernoch herumexperimentiere, habe ich P4G momentan deinstaliert und in den Energieeinstellungen von Windows auf Desktop gesetzt.

Unter P4G habe ich, wenn ich unter Akku gearbeitet habe, immer auf Quiet Office, oder Battery Saving gestellt. Wenn ich das Notebook am Netz hatte, stand es immer auf Super Performance.

Azrael

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

21 Jul 2008 22:21 #4 von kurim
teste mal NHC und dann dort mal dynamic

Gruss
Kurim
Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

21 Jul 2008 22:23 #5 von Azrael_0500
Azrael_0500 antwortete auf Asus A6T - keine Anpassung der Taktrate
Was ist NHC?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

21 Jul 2008 22:25 #6 von kurim
notebook hardware control

Gruss
Kurim
Dateianhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

21 Jul 2008 22:26 #7 von Azrael_0500
Azrael_0500 antwortete auf Asus A6T - keine Anpassung der Taktrate
Okay, ich lade es schnell herunter und probiere es aus.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

21 Jul 2008 22:42 #8 von Azrael_0500
Azrael_0500 antwortete auf Asus A6T - keine Anpassung der Taktrate
Hallo!

So, ich habe es installiert und werde jetzt mal ausprobieren, was passiert, wenn ich das Notebook gleich ans Netz hänge. Ich habe gerade mal versucht, was passiert, wenn ich den Modus nicht auf Dynamic, sondern auf Full Power setze - was aber leider keine Änderung ergeben hat - die CPU läuft weiter auf 800 MHz.

Weiteres gleich, wenn ich mein Notebook angeschlossen habe.

Gruß

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

21 Jul 2008 22:50 - 21 Jul 2008 22:52 #9 von Azrael_0500
Azrael_0500 antwortete auf Asus A6T - keine Anpassung der Taktrate
Hi!

So, habe das Programm installiert und eingestellt...
keine Änderung im Verhalten - leider:(
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

21 Jul 2008 23:02 #10 von nayss
Hallo,

mhm, scheint dann vllt. doch ein Defekt der Hardware zu sein..., aber mal abwarten :
Dazu mal 'ne Frage - ich hatte naemlich sowas aehnliches vor kurzem bei einem anderen Notebook- :

Welches BIOS laeuft bei dir ?

Bevor du jetzt auf die idee kommst, dein BIOS einfach so mal zu aktualisieren, wart erst mal damit^^...

Mein Fall vor kurzem hatte ein Problem, dass der Rechner etwas heisser wurde wie eigentlich sollte.
Nach einer Aktualisierung des BIOS hatte sich das erledigt...: Hier wurde die Steuerung des CPU-Luefters ueberarbeitet und ein fehlerhafter Prozess bei der CPU-Ueberwachung korrigiert...

Wer weiss, koennte ja sein, dass da etwas aehnliches bei dir der Fall ist...

mfg nayss

Gruss
nayss

________________________________________________________
Reschtchreibfeler diehnen ledglisch zur belustischung :D
________________________________________________________
- ASUS NAS M-25

ehemalige Geraete :
- ASUS M50Sa Notebook with Microsoft Windows 7 Ultimate x64
- ASUS U36SD with Microsoft Windows 8.1 Pro Update 1 x64
- ASUS EeePC 1005HA with Microsoft Windows 8.0 Pro with Media Center x86
- ASUS EeePC 1215B with Microsoft Windows 8.1 Pro Update 1 x64
german / deutsch *** english *** russian / по-русский

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

Wir nutzen Cookies auf unserer Website. Einige von ihnen sind essenziell für den Betrieb der Seite, während andere uns helfen, diese Website und die Nutzererfahrung zu verbessern (Tracking Cookies). Sie können selbst entscheiden, ob Sie die Cookies zulassen möchten. Bitte beachten Sie, dass bei einer Ablehnung womöglich nicht mehr alle Funktionalitäten der Seite zur Verfügung stehen.